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Dendritic spine enlargement by synaptic activation is thought to increase synaptic efficacy

underlying learning and memory. This process requires forces generated by actin polymerization

and actin-adhesion coupling (clutch coupling). Here, we describe a protocol to monitor actin

filament retrograde flow and actin polymerization within spines using a standard epi-

fluorescence microscope. In combination with chemical long-term potentiation, this protocol

allows us to quantify clutch coupling efficiency and actin polymerization rate, which are essential

variables for generating forces for activity-dependent spine enlargement.
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SUMMARY

Dendritic spine enlargement by synaptic activation is thought to increase synap-
tic efficacy underlying learning and memory. This process requires forces gener-
ated by actin polymerization and actin-adhesion coupling (clutch coupling). Here,
we describe a protocol to monitor actin filament retrograde flow and actin poly-
merization within spines using a standard epi-fluorescence microscope. In combi-
nation with chemical long-term potentiation, this protocol allows us to quantify
clutch coupling efficiency and actin polymerization rate, which are essential
variables for generating forces for activity-dependent spine enlargement.
For complete details on the use and execution of this protocol, please refer to
Kastian et al. (2021).

BEFORE YOU BEGIN

Preparation of poly-D-lysine (PDL) and laminin-coated glass bottom dishes

Timing: 1 h

1. Coat glass bottom dishes (diameter 14 mm) with PDL 100 mg/mL in phosphate-buffered saline

(PBS) for overnight (16–24 h).

2. Wash out dishes 3 times with PBS.

3. Coat the dishes sequentially with laminin 10 mg/mL in PBS for overnight (16–24 h).

Preparation of primary cultured hippocampal neurons

Timing: 6 h

All relevant aspects of the experimental procedures were approved by the Institutional Animal Care

and Use Committee of Nara Institute of Science and Technology and Kyoto University Graduate

School of Medicine.

Note: refer to ‘‘materials and equipment’’ for the required solutions/media.

4. Place embryonic day 18 (E18) rats or E16 mice on ice.

5. Dissect out the brains from the skull and place in a sterile 10 cm dish containing 10 mL of ice-cold

solution G.
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Note: Perform brain dissection in a laminar air flow hood.

6. Under a stereo microscope, carefully remove the meninges of the cerebral hemispheres and

dissect out the hippocampi.

7. Transfer the hippocampi into ice-cold solution B in a 15 mL centrifuge tube.

8. Incubate the hippocampi at 37�C with a water bath for 20 min.

9. Remove the solution B and add 3 mL of solution A.

10. Mechanically dissociate the hippocampi by gently pipetting with a Pasteur pipette (4 times).

11. Incubate hippocampi at 37�C with a water bath for 20 min.

12. Collect the supernatant containing dissociated neurons into a 50 mL centrifuge tube and add

3 mL of new solution A to the undissociated tissues in the 15 mL tube.

13. Repeat the steps 9–12 until the hippocampi are completely dissociated.

Note: Solution B contains papain, while solution A is without papain. These gradual digestion

steps with papain causes less damage to neurons compared to a standard protocol with

trypsin.

14. Remove white floating aggregates of DNA from the collected cell suspension by swirling and

aspirating with a Pasteur pipette.

15. Centrifuge the cell suspension at 180 g at 4�C for 20 min and remove the supernatant.

Note: DNA is derived from damaged cells. DNA remained in the cell suspension will disturb

the centrifugation. If you find neurons in the supernatant, centrifuge it again after carefully

removing the DNA.

16. Add neurobasal medium (NB) containing 10% fetal bovine serum (FBS) and 1% penicillin-strep-

tomycin to the cell pellet.

17. Count the cell number and seed hippocampal neurons on laminin-coated glass bottom dishes at

the density 5 3 104 cells/dish with the final volume 500 mL of the medium.

CRITICAL: Complete from the brain dissection and to cell seeding within 2.5 h.

18. Incubate neurons at 37�C with 5% CO2 in a CO2 incubator for 3 h.

19. Replace the medium with NB medium containing 1X B27 and 1X GlutaMAX (NB maintenance

medium).

Maintenance of cultured hippocampal neurons

Timing: 10–20 min

20. On days in vitro (DIV) 7, add 200 mL of new NBmaintenance medium to the neurons in glass bot-

tom dishes.

Note: Pre-warm the NB maintenance medium before adding to the neurons.

Transfection of plasmids encoding HaloTag-actin and Lifeact into neurons

Timing: 3 h

21. On DIV 12, transfer the conditioned medium from cultured neurons in glass bottom

dishes to 15 mL centrifuge tube and add 500 mL of new NB maintenance medium to the

neurons.
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Note: Pre-warm and equilibrate NB maintenance medium at 37�C with 5% CO2. Keep the

conditioned medium at 37�C with 5% CO2.

22. Incubate the cultured neurons at 37�C with 5% CO2 for 30 min.

23. In a microfuge tube, dilute 3 mL of lipofectamine 2000 with 50 mL of NB maintenance medium,

and then incubate it at room temperature (20�C–25�C) for 5 min.

24. In another microfuge tube, dilute 0.5 mg pFN21A-HaloTag-actin and 1 mg pmNeonGreen-N1-

Lifeact into 50 mL of NB maintenance medium, and incubate it at room temperature (20�C–
25�C) for 5 min.

25. Mix lipofectamine solution with DNA solution, and incubate themixture at 37�Cwith 5%CO2 for

20 min.

Note: The mixture contains total DNA and lipofectamine 2000 at a ratio of 1 (mg) : 2 (mL). This

ratio is important for formation of the DNA-lipofectamine 2000 complex for transfection. The

transfection efficiency in neurons is about 1.6%–2%.

26. Add 50 mL of the DNA-lipofectamine mixture to the neurons.

27. Incubate at 37�C with 5% CO2 for 2.5 h.

28. Replace the DNA-lipofectamine medium with the conditioned medium collected at step 21.

29. Maintain the cultured neurons at 37�C with 5% CO2 until DIV 14.

KEY RESOURCES TABLE

REAGENT or RESOURCE SOURCE IDENTIFIER

Chemicals, peptides, and recombinant proteins

Poly-D-lysine hydrobromide Sigma Cat# P6407-5MG

Laminin solution from mouse
EHS tumor

Wako Cat# 120-05751

HaloTag TMR ligand Promega Cat# G8251

Tetrodotoxin Wako Cat# 206-11071

Bicuculin Tocris Cat# 0130

Strychnine Nacalai Tesque Cat# 32316-74

Glycine Nacalai Tesque Cat# 09591-55

Papain Nacalai Tesque Cat# 26036-34

DNaseI Sigma Cat# DN25-100MG

BSA Sigma Cat# A7906-10G

D-glucose Nacalai Tesque Cat# 16806-25

B-27 supplement 50X Thermo Fisher Scientific Cat# 17504-044

Neurobasal Medium Thermo Fisher Scientific Cat# 21103-049

Penicillin-Streptomycin Nacalai Tesque Cat# 26253-84

GlutaMAX �-I (100X)
Supplement

Thermo Fisher Scientific Cat# 35050-061

PBS pH 7.4 (10X) Thermo Fisher Scientific Cat# 70011-044

Fetal Bovine Serum Thermo Fisher Scientific Cat# 10270-106

NaCl Nacalai Tesque Cat# 31320-05

KCl Nacalai Tesque Cat# 28514-75

CaCl2 anhydrous Wako Cat# 039-00475

MgCl2 Hexahydrate Nacalai Tesque Cat# 20909-55

HEPES Nacalai Tesque Cat# 17546-34

Critical commercial assays

Lipofectamine 2000 Thermo Fisher Scientific Cat# 11668027

Experimental models: Organisms/strains

Mouse C57BL/6 Japan SLC; CLEA Japan N/A

Rat Wistar Japan SLC; CLEA Japan N/A

(Continued on next page)
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MATERIALS AND EQUIPMENT

� Solutions for primary cultured hippocampal neurons

Note: Sterilize with vacuum filter and dispense the 20 mL of solution G to 50 mL tubes and

store at �30�C for up to 6 months.

Note: Sterilize with vacuum filter and dispense the 10 mL of solution A to 15 mL tubes and

store at �30�C for up to one month.

Reagent Final concentration Amount

Solution G

D-Glucose 22.2 mM 4 g

103 PBS 13 PBS 100 mL

MilliQ water n/a Up to 1L

Total n/a 1 L

Continued

REAGENT or RESOURCE SOURCE IDENTIFIER

Recombinant DNA

pFN21A-HaloTag-actin (Minegishi et al., 2018) N/A

pmNeonGreen-N1-Lifeact (Kastian et al., 2021) N/A

Software and algorithms

ImageJ software National Institutes of Health https://imagej.nih.gov/ij/index.html;
RRID: SCR_003070

Microsoft Excel Microsoft https://www.microsoft.com/

GraphPad Prism7 GraphPad Software https://www.graphpad.com/;
RRID: SCR_002798

ZEN software Carl Zeiss https://www.zeiss.com/microscopy/
int/products/microscope-software/
zen.html;
RRID: SCR_013672

Other

Glass bottom dish Matsunami Cat# D1130H

Zeiss AxioObserver Z1 Zeiss Cat# 431007-9902-000

CMOS camera Hamamatsu Photonics ORCA-Flash4.0 V2 Cat# C11440-22CU

Reagent Final concentration Amount

Solution A

BSA 15 mM 1 g

DNaseI 0.19 mM 6 mg

D-Glucose 10 mM 1.8 g

103 PBS 13 PBS 100 mL

MilliQ water n/a Up to 1L

Total n/a 1 L

Reagent Final concentration Amount

Solution B

Solution A n/a 200 mL

Papain 0.5 mg/mL 100 mg

Total n/a 200 mL
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Note: Sterilize with vacuum filter and dispense the 4 mL of solution B to 15 mL conical tubes

and store at �30�C for up to one month.

� Media for culturing long-term hippocampal neurons

Note: Store at 4�C for up to 2 weeks.

Note: Store at 4�C for up to 2 weeks.

� Artificial cerebrospinal fluids (ACSFs)

Note: Adjust pH to 7.4 and sterilize with vacuum filter. Store the stock solution at 4�C for up to

one month.

Reagent Final concentration Amount

Neurobasal (NB) medium with FBS

Neurobasal medium n/a 44.5 mL

Fetal Bovine Serum (FBS) 10% 5 mL

Penicillin-Streptomycin 1% 500 mL

Total n/a 50 mL

Reagent Final concentration Amount

Neurobasal (NB) maintenance medium

Neurobasal medium n/a 48.5 mL

B27 supplement 1X 1 mL

GlutaMAX 1X 500 mL

Total n/a 50 mL

Reagent Final concentration Amount

Stock ACSF solution containing MgCl2

NaCl 143 mM 4.18 g

KCl 5 mM 186 mg

CaCl2 anhydrous 2 mM 111 mg

MgCl2 Hexahydrate 1 mM 102 mg

D-Glucose 30 mM 2.7 g

HEPES 10 mM 1.19 g

MilliQ water n/a Up to 500 mL

Reagent Final concentration Amount

Stock ACSF solution without MgCl2

NaCl 143 mM 4.18 g

KCl 5 mM 186 mg

CaCl2 anhydrous 2 mM 111 mg

D-Glucose 30 mM 2.7 g

HEPES 10 mM 1.19 g

MilliQ water n/a Up to 500 mL
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Note: Adjust pH to 7.4 and sterilize with vacuum filter. Store the stock solution at 4�C for up to

one month.

Note: Freshly prepare and store at 4�C for not more than one day.

STEP-BY-STEP METHOD DETAILS

TMR ligand treatment (on DIV14)

Timing: 2 h

The pFN21-HaloTag-actin protein covalently binds with fluorescent tetramethylrhodamine (TMR)

ligand. The fluorescent TMR ligand allows to monitor the retrograde flow of HaloTag-actin speckles

within dendritic spines.

1. Dilute 1 mL of TMR ligand in 200 mL of PBS as a working stock.

Note: Diluted TMR ligand can be stored in the dark at 4�C for up to one week.

2. Collect 180 mL of the conditioned medium from cultured neurons andmix it with 20 mL of the TMR

ligand working stock.

3. Replace the remaining conditioned medium of cultured neurons with the 200 mL TMR ligand-me-

dium mixture.

4. Incubate at 37�C with 5% CO2 for 1 h.

5. Wash the TMR ligand 3 times with pre-warmed PBS.

6. Incubate neurons with 500 mL of pre-warmed ACSF containing MgCl2, 0.5 mM tetrodotoxin

(sodium channel blocker), 1 mM strychnine (glycine receptor antagonist), 20 mM bicuculline

(GABAa receptor antagonist) at 37�C with 5% CO2 for 1 h.

Time-lapse imaging of dendritic spines before and after chemical long-term potentiation

(cLTP)

Timing: 1 h

We use an epi-fluorescence microscope Axio Observer Z1 (Zeiss) equipped with a complementary

metal oxide semiconductor (CMOS, ORCA Flash 4.0 V2, Hamamatsu) camera and a Plan-Apochro-

mat 100x immersion oil lens with numerical aperture 1.40 (Zeiss). We also use ZEN imaging software

to acquire images. Other Epi-fluorescence microscopes and imaging software with equivalent

performances can be also used in this analysis.

Alternatives: CMOS camera and a plan-Achromat 100x lens are preferable components in standard

epi-fluorescence microscope to monitor a retrograde flow of actin speckles in dendritic spines.

However, epi-fluorescence microscopes with equivalent components are also applicable.

Reagent Final concentration Amount

Glycine stimulation solution

ACSF solution without MgCl2 n/a 10 mL

1 mM Tetrodotoxin 0.5 mM 5 mL

3 mM Strychnine 1 mM 3.3 mL

20 mM Bicuculine 20 mM 10 mL

0.2 M Glycine 200 mM 10 mL

Total n/a 10 mL

ll
OPEN ACCESS

6 STAR Protocols 2, 100904, December 17, 2021

Protocol



7. Set the stage-top incubator of the microscope at 37�C.

Note: Epi-fluorescence microscope is equipped with stage-top incubator without CO2

regulation system. During live imaging, cultured hippocampal neurons are maintained in

ACSF solution containing 10 mM HEPES which enables the pH maintenance without CO2.

Thus, the neuronal conditions are not affected substantially in the absence of 5% CO2.

8. Transfer the TMR ligand-treated neurons in the incubator.

9. Select neurons that are strongly expressing Lifeact and weakly expressing HaloTag-actin.

Note: Lifeact visualizes F-actins in dendritic spines, while HaloTag-actin allows to monitor the

speckles of actin molecules along F-actins. A high level of Lifeact expression ensures

visualization of spine morphology; a low level of HaloTag-actin expression is essential for

tracing single actin molecules.

10. Adjust the optimum exposure times of the two filter channels and close the field of the

diaphragm to illuminate a minimum area including a dendritic spine (Figure 1).

CRITICAL: Illumination of a minimum area is a key for successful speckle imaging (Figures 1

and 2, and Methods video S1). To increase the S/N ratio, we recommend to illuminate the

target spine without reducing the light by neutral density (ND) filters.

11. Acquire single plane time-lapse images of a spine for both HaloTag-actin and Lifeact every 2 s

for 100 s.

12. To induce cLTP, replace ACSF solution containingMgCl2 to freshly prepared glycine stimulation

solution and incubate for 4 min.

CRITICAL: To avoid a shift of the spine location, replace the solutionwithout touching thedish.

Figure 1. Representative fluorescence images of HaloTag-actin under a full-opened and reduced field of diaphragm

(A) HaloTag-actin signals are dim in a fully illuminated field.

(B) When the field of the microscope diaphragm is reduced to illuminate a minimum area including the spine, clear

HaloTag-actin speckles (yellow arrowheads) will be seen in the spine (right). Scale bars: 1 mm for (A) and (B).
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Note: To minimize a focus drift due to thermal changes of the microscope, pre-warm glycine

stimulation solution and ACSF without MgCl2 before replacing.

13. Replace glycine stimulation solution with ACSF without MgCl2 and immediately acquire time-

lapse images every 2 s for 100 s.

EXPECTED OUTCOMES

Dendritic spine enlargement by synaptic activation is thought to increase synaptic efficacy underly-

ing learning and memory (Honkura et al., 2008; Bosch et al., 2014). F-actin retrograde flow in spines

has been monitored by using photoactivatable fluorescent proteins or by combination of super res-

olution microscope and fluorescent proteins (Honkura et al., 2008; Tatavarty et al., 2009, 2012; Frost

et al., 2010; Chazeau et al., 2014). However, photoactivation of fluorescent proteins requires irradi-

ation light with specific wavelength and intensity, which induces photobleaching and causes photo-

toxicity to cells (Lippincott-Schwartz and Patterson, 2009; Banaz et al., 2019).

Here we describe a protocol to monitor F-actin retrograde flow using a standard epi-fluorescence

microscope without photoactivation; we can observe clear F-actin retrograde flow in spines by a sim-

ple procedure (Figure 2 and Methods video S1). A previous study reported that tracing actin

speckles in flowing F-actins enable us to measure F-actin flow velocity (Figure 3) (Watanabe and

Mitchison, 2002), which reflects the efficiency of clutch coupling. The clutch coupling transmits

the force of F-actin retrograde flow to the substrate as traction force; concurrently, it reduces the

F-actin flow velocity, thereby converting actin polymerization into the force that protrudes the lead-

ing-edge membrane (Mitchison and Kirschner, 1988; Suter and Forscher, 2000; Toriyama et al.,

2013). By labeling F-actin with Lifeact, we can also visualize F-actin protrusion and quantify actin

polymerization rate (Figure 4). Both the efficiency of clutch coupling and actin polymerization are

essential variables for generating forces for spine enlargement (Kastian et al., 2021).

The induction of cLTP with glycine activates NMDA receptor and downstream signaling pathways for

spine structural plasticity (Hruska et al., 2018). Thus, the analysis of F-actin retrograde flow and actin

protrusion rate under cLTP can quantify the changes in the efficiency of actin-adhesion coupling

(clutch coupling) and actin polymerization rate during activity-dependent spine enlargement (Fig-

ure 5). The present protocol is focused on the monitoring of the F-actin retrograde flow and actin

polymerization rate; the method to analyze the changes of spine size during cLTP induction is

described in our recent report (Kastian et al., 2021). In addition, this method can be also applied

for the analyses of clutch coupling and actin polymerization in growth cones (Toriyama et al.,

2013; Minegishi et al., 2018).

Figure 2. Dual-color fluorescence images of F-actin and HaloTag-actin in mushroom spine

(A–C) Representative images of HaloTag-actin (A), Lifeact (B) and an overlay (C) in a mushroom spine.

Scale bar: 2 mm. See also Methods video S1.
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QUANTIFICATION AND STATISTICAL ANALYSIS

Quantification of F-actin flow velocity and polymerization rate using ImageJ

As the signals of HaloTag-actin is weak and the distal tip of the spine head is very thin, we recom-

mend to adjust the contrast and brightness of the signals for optimizing the analyses of F-actin

flow velocity and protrusion rate.

Note: Multi Gauge software (Fujifilm) is also applicable for the quantification F-actin flow

velocity and polymerization rate. Alternatively, ‘Manual Tracking’ plugin of ImageJ also allows

to track the retrograde flow of F-actin.

1. Run ImageJ and open the time-lapse images.

2. Select a region of a protrusion emanating from a spine head in which a clear retrogrademovement of

HaloTag-actin speckles (rectangle, Figure 3B, left) and Lifeact signals (rectangle, Figure 4A, left) are

observed. Rotate the image so that the protrusion directs to upward.

3. Click Image->Duplicate to duplicate the selected region which shows actin flows retrogradely for

at least five time-frames.

4. Click Image->Stack->Make Montage of the time-lapse images of HaloTag-actin (Figure 3B, ①)

and Lifeact (Figure 4A, ①) for the selected region.

5. Quantify F-actin flow velocity and actin polymerization rate.

a. Quantification of F-actin flow velocity (Figure 3B):

i. Select ‘Oval Selection’ in the toolbar and then click Edit -> Selection -> Specify to draw

300-nm-scale of circle over the speckle (Figure 3B, ①-②).

ii. Adjust the circle position and determine the center of the speckle. Then, click Image-

>Overlay->Add selection to overlay the circle on the speckle (Figure 3B, ③).

CRITICAL: As the size and shape of speckles is not regular (Figure 3C), overlaying

300-nm-diameter circle scales is necessary to determine the center of the speckles and

to precisely track the retrograde movement of the speckles.

iii. Select ‘Straight Line’ in the toolbar and draw a line that links the centers of the circles

(magenta line, Figure 3B, ④).

iv. Click Analyze->Measure to calculate the translocation distance of the speckle; Height

indicates the translocation distance of the actin speckle in 10-s (Figure 3B, ⑤-⑥).

b. Quantification of F-actin polymerization rate (Figure 4A):

i. Increase the brightness of the image and select ‘Straight Line’ in the toolbar to draw a line

that links the tips of the F-actin protrusion (magenta, Figure 4A, ①).

ii. Measure the change in the length of the protrusion and calculate actin extension rate (Fig-

ure 4A, ②-③).

iii. F-actin polymerization rate is calculated as sum of the F-actin flow velocity and extension

rate (red double-headed arrow, Figure 4B).

Figure 3. Analysis of F-actin retrograde flow

(A) Representative images of HaloTag-actin and Lifeact in a mushroom spine and their overlay.

(B) A time-lapse montage image of HaloTag-actin were analyzed from the indicated rectangle region (left) using ImageJ: ① Select ‘Oval Selection’ in the

toolbar and draw a circle over the speckle, then click Edit -> Selection -> Specify; ② Specify the size of the circle to 300 nm width and 300 nm height; ③

Adjust the circle position and determine the center of the speckle. Then click Image->Overlay->Add Selection to overlay the circle on speckles; ④ Select

‘Straight Line’ in the toolbar and draw a line that links the centers of the circles (magenta line); ⑤ Click Analyze->Measure to calculate the translocation

distance of the speckle; ⑥ Height indicates the translocation distance of the actin speckle in 10-s (red box).

(C) Overlay circles on irregular shape of actin speckles.① A time-lapse montage of HaloTag-actin;② Irregular shape and size of actin speckles as shown

in blue lines;③Overlay circles on the speckles to determine the center of the speckles and to precisely track the retrograde movement of the speckles.

Scale bar: 1 mm for (A) and (B, left); 0.5 mm for (C).
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LIMITATIONS

Single speckle imaging using HaloTag-actin and Lifeact is a useful technique to analyze the efficiency

of clutch coupling and actin polymerization rate during activity-dependent spine enlargement. How-

ever, it has limitations. First, protrusions of the spine head move dynamically; this movement

Figure 4. Analyses of actin polymerization rate

(A) A time-lapse montage image of HaloTag-actin was analyzed from the indicated rectangular region using (left) ImageJ:① Increase the brightness of

the image and select ‘Straight Line’ to draw a line (magenta) that links the tips of the F-actin protrusion;② Click Analyze->Measure to calculate the actin

extension rate; ③ Height indicates the actin extension rate in 10-s (red box).

(B) Actin polymerization rate is calculated from the sum of F-actin flow velocity and actin extension rate (red double-headed arrow). Scale bars: 1 mm for

(A) and (B), left; 0.5 mm for (B), right.
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sometimes obstructs tracing the HaloTag-actin speckles for more than 10 s. Therefore, we recom-

mend to select the protrusions which are relatively static for at least 60 s during time-lapse imaging.

Second, induction of cLTP enlarges about 54% of spines, while 46% of spines are not responsive

(Nägerl et al., 2008; Hruska et al., 2018; Kastian et al., 2021); thus, actin dynamics in some spines

would not change after glycine treatment. Third, this protocol is not applicable for organotypic brain

slices or acute slices, as the autofluorescence of thick slice cultures disturbs the tracing of actin

speckles. Fourth, only one spine can be imaged in this protocol. The analysis of the effect of cLTP

induction on clutch coupling efficiency and actin polymerization rate requires at least 16–22 spines

per an experimental group.

TROUBLESHOOTING

Problem 1

Neurons die during long-term culture (before you begin: step 29).

Potential solution

There are two possible reasons. First, too low density of neurons decreases the survivability during

long-term culture. Plating neurons at a density 40.000–50.000 cells per glass bottom dish (14 mm

glass diameter) is optimum for 2-week culture. Second, lipofectamine is toxic for neurons.

According to the manufacture protocol, the ratio of total DNA and lipofectamine 2000 should

be 1 (mg) : 2 (mL). The optimum incubation time of the DNA-lipofectamine mixtures in cultured

neurons is 2.5 h.

Figure 5. Representative data of the F-actin flow velocity and polymerization rate during cLTP

(A) Representative images of HaloTag-actin speckles (yellow dashed line) and Lifeact (green dashed lines) from

indicated region (rectangular dashed lines) before (left) and after cLTP (right). Scale bars, 1 mm (left), 0.5 mm (right).

(B) F-actin flow velocity (left) and actin polymerization rate (right) calculated from fluorescent speckles images of

HaloTag-actin and fluorescence images in dendritic spines. Data represent means G SEM. ***p < 0.01; **p < 0.02;

*p < 0.05; ns, not significant.

Reproduced from Kastian et al. (2021) (This work is licensed under the CC BY-NC-ND license, https://

creativecommons.org/licenses/by-nc-nd/4.0/).

ll
OPEN ACCESS

12 STAR Protocols 2, 100904, December 17, 2021

Protocol

https://creativecommons.org/licenses/by-nc-nd/4.0/
https://creativecommons.org/licenses/by-nc-nd/4.0/


Problem 2

Spine location changes after cLTP induction (step-by-step method details: step 13).

Potential solution

Do not touch the dish when you replace the solution. In addition, focus drift occurs due to thermal

changes of the microscope. We recommend to use pre-warmed glycine stimulation solution and

ACSF without MgCl2 to minimize the effect of thermal changes.

Problem 3

Signals of HaloTag-actin are too strong or too weak for tracing the retrograde movements of

HaloTag-actin speckles (step-by-step method details: step 9).

Potential solution

Suitable plasmid concentration of pFN21A-HaloTag-actin for transfection is a critical point for single

speckle imaging: 0.5 mg of pFN21A-HaloTag-actin is an optimum amount to observe clear retro-

grade movement of HaloTag-actin speckles. Actin fluorescently labeled with GFP or mRFP can be

used for speckle imaging (Watanabe and Mitchison, 2002; Toriyama et al., 2013); however, signals

of mRFP-actin speckles appears less clear in spines.

Problem 4

The signal of Lifeact is too weak at the protrusion tips of spine head (quantification and statistical

analysis: step 5b i-iii).

Potential solution

The thickness of the distal tip of the protrusions emanating from the spine head is very small

compared to the proximal spine head. Thus, we recommend to adjust the contrast and brightness

of the montage image for analysis.

Problem 5

The spine head is not enlarged after cLTP induction (step-by-step method details: step 13)

Potential solution

As we discussed in the ‘limitations’ section, about 46% spines are non-responsive to cLTP induction

(Hruska et al., 2018). Therefore, we recommend including the quantitative data of non-responsive

spines in the statistical analysis.

RESOURCE AVAILABILITY

Lead contact

Further information and requests for resources and reagents should be directed to and will be

fulfilled by the lead contact, Naoyuki Inagaki (ninagaki@bs.naist.jp).

Materials availability

No unique reagents were generated.

Data and code availability

No large data set or new software were developed

SUPPLEMENTAL INFORMATION

Supplemental information can be found online at https://doi.org/10.1016/j.xpro.2021.100904.

ll
OPEN ACCESS

STAR Protocols 2, 100904, December 17, 2021 13

Protocol

mailto:ninagaki@bs.naist.jp
https://doi.org/10.1016/j.xpro.2021.100904


ACKNOWLEDGMENTS

This research was supported in part by AMED under grant number 21gm0810011h0005 (N.I.), JSPS

KAKENHI (JP19H03223, N.I.) and JSPS Grants-in-Aid for Early-Career Scientists (JP19K16258, T.M.),

and the Osaka Medical Research Foundation for Incurable Diseases (T.M.)

AUTHOR CONTRIBUTIONS

Designing of the protocols and writing, R.F.K., T.M., and N.I.; experimental data, T.M. and R.F.K.

DECLARATION OF INTERESTS

The authors declare no competing interests.

REFERENCES
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