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SUMMARY

Previously published protocols for quantification of endosomal recycling are
limited by the use of radioactive reagents, washing of cells in reducing buffers,
or the requirement for large numbers of cells. Here, we describe a protocol for
quantification of endosomal recycling using immunofluorescence that is opti-
mized for EGFR in BT-549 breast cancer cells but could be applied to other
RTKs and cell lines. Our protocol enables quick assessment of recycling and
uses a relatively small number of cells.
For complete details on the use and execution of this protocol, please refer to
Lonic et al. (2021).

BEFORE YOU BEGIN

The protocol is based on tagging of cell surface receptors with antibody followed by induction of

endocytosis, after which the tags on receptors that remained on the surface are removed prior to

initiating recycling of internalized receptors back to the cell surface. Receptors with bound antibody

tag that have returned to the cell surface are then quantified using a fluorescently labeled secondary

antibody.

The protocol below describes the procedure optimized for detection of endogenous epidermal

growth factor receptor (EGFR) recycling in BT-549 breast cancer cells.

For the protocol described, an antibody (Ab3) recognizing the extracellular domain of EGFR was

used, which was verified not to induce ligand-independent internalization of antibody-bound

EGFR (Figure 1). If other antibodies are to be used in this protocol, they must be validated not to

induce ligand-independent endocytosis of the receptor of interest, as well as not interfere with

ligand binding to the receptor or the ligand-induced endocytosis of the receptor. As shown in Fig-

ure 1, following up to 30 min endocytosis, fluorescent signal was not detected with Ab3 alone indi-

cating that binding of antibody alone did not induce internalization. Also, the internalized fluores-

cent signal in the EGF alone and EGF/Ab3 treatments are comparable indicating antibody

binding does not interfere with ligand induced internalization (Figure 1).

1. Acid stripping of antibody bound to receptors present on the cell surface, is a crucial step in the

procedure and needs to be optimized prior to attempting the recycling protocol. The optimal

acid strip procedure - selected from options a), b) or c) indicated below - will be determined in
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part by antibody and cell type used. The optimized acid strip will remove all antibody bound re-

sulting in no detectable fluorescent signal and not alter the morphology or viability of the cells (as

determined by visual inspection of cells). To provide additional evidence on cell viability

following acid strip, a duplicate well can be trypsinized and analyzed by trypan blue staining.

Acid strip solution optimization:

a. 0.2 M acetic acid/0.5 M NaCl/ 5 min incubation.

b. 0.5 M acetic acid /0.2 M NaCl/ 2 min incubation.

c. 25 mM glycine/3%BSA/PBS pH 2.7/ 10 min incubation.

2. A pulse of endocytosis is performed to accumulate receptor inside the cell, so prior to performing

the endocytosis pulse, a time-course of endocytosis is required to optimize the time for maximal

intracellular accumulation. Following the endocytosis pulse, there needs to be a large enough

internalized receptor population to ensure the amount of receptor returned to the cell surface

through recycling is quantifiable. Time points up to 15 min (5, 10, 15 min) would be optimal (as

the effects of degradation would still be minimal) but up to 30 min may be required in some cir-

cumstances. At longer time points, loss of internalized receptors may occur due to degradation. If

longer time points are utilized, the contribution of degradation to the loss of internalized recep-

tors should be assessed by assaying the rate of degradation (in the presence of the protein syn-

thesis inhibitor cycloheximide).

3. Prior to starting, ensure there are enough buffers/solutions at the correct temperature. All

required buffers/solutions and their correct temperature are listed in Table 1.

4. Prepare fixation solution just prior to use.

5. Install Fiji/ImageJ and Bioformats plugin.

Figure 1. The EGFR-ECD antibody (Ab3) alone does not induce endocytosis

Representative immunofluorescence micrographs showing cells prebound (at 4�C) with the Ab3 antibody alone and

EGF (20 ng/mL) alone or with the Ab3 antibody in the presence of EGF. Cells were either fixed without inducing

endocytosis (0 min, no acid strip) or induced to undergo endocytosis for various times, as indicated, by incubation at

37�C, followed by an acid wash to remove Ab3 antibody and EGF remaining on the cell surface (acid strip) after

endocytosis. Cells were then permeabilized and incubated with secondary Ab (cells prebound with Ab3, Ab3 + EGF)

or with the Ab3 antibody followed by secondary antibody (cells prebound with EGF only) to detect endocytosed

EGFR. Scale bar 10 mm. Figure reprinted with permission from Lonic et al. (2021).
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https://imagej.net/software/fiji/.

(Schindelin et al., 2012).

https://docs.openmicroscopy.org/bio-formats/6.7.0/.

(Linkert et al., 2010).

KEY RESOURCES TABLE

Table 1. Recycling assay solutions

Solution Components
Required
(on ice)

Required
pre warmed
(37�C)

Required RT
(21�C–25�C)

Cell surface labeling solution RPMI medium
0.1% FBS
EGF 20 ng/mL
Ab3 0.4 mg/mL

yes no no

Trafficking solution RPMI medium
0.1% FBS

yes yes no

Acid strip solution 0.2 M acetic acid
0.5 M NaCl pH 2.5

yes no no

Fixation solution RPMI medium
0.1% FBS
3.7% formaldehyde

no no yes

Wash buffer (non-perm) TBS (13) no no yes

Wash buffer (perm) TBS (13)
Triton 3 0.1%

no no yes

Block buffer (non-perm) TBS (13)
2% BSA

no no yes

Block buffer (perm) TBS (13)
Triton 3 0.1%
2% BSA

no no yes

PBS PBS (13) no no yes

REAGENT or RESOURCE SOURCE IDENTIFIER

Antibodies

Epidermal Growth Factor Receptor
extracellular domain (EGFR-ECD) Ab-3
(Clone EGFR.1)

Thermo Scientific Cat#MS-311-P

Anti-human-IgG Alexa Fluor 488+ Life Technologies Cat#A32766

Chemicals, peptides, and recombinant proteins

Recombinant Human EGF Protein R&D Systems Cat#236-EG

Formaldehyde solution Sigma-Aldrich Cat# F8775

Acetic acid (Glacial) Merck Cat#695092

RPMI 1640 13 Gibco Cat#11875-093

Sodium Chloride CSA Scientific Cat#SA046

Potassium Chloride Sigma-Aldrich Cat#P9541

Sodium phosphate dibasic Sigma-Aldrich Cat#S5136

Potassium phosphate monobasic Sigma-Aldrich Cat#P0662

UltraPure Tris Buffer (powder form) Thermo Fisher Scientific Cat#15504-020

Triton X-100 Sigma-Aldrich Cat#T8787

Bovine Serum Albumin Sigma-Aldrich Cat#A9418

Fibronectin Roche Cat#10838039001

Fetal Bovine Serum HyClone Cat#SH30084

(Continued on next page)
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MATERIALS AND EQUIPMENT

CRITICAL: HCl is toxic if inhaled and causes severe skin burns and eye damage. Tris and

NaCl may cause eye, respiratory or skin irritation. Handle with appropriate PPE.

CRITICAL: HCl is toxic if inhaled and causes severe skin burns and eye damage. NaCl may

cause eye, respiratory or skin irritation. Na2HPO4 causes skin and serious eye irritation and

Cell surface labeling solution

Reagent Final concentration Amount

RPMI 1640 13 9.78 mL

FBS 0.1% 100 mL

EGF (2 mg/mL) 20 ng/mL 100 mL

Ab3 (200 mg/mL) 0.4 mg/mL 20 mL

Total n/a 10 mL

Solution needs to be prepared immediately prior to use and stored on ice until added to cells.

Continued

REAGENT or RESOURCE SOURCE IDENTIFIER

Experimental models: Cell lines

BT-549 ATCC Cat#HTB-122

Software and algorithms

Fiji Open source https://imagej.net/software/
fiji/downloads

Bioformats Open Microscopy Environment https://www.openmicroscopy.org/
bio-formats/downloads/

Other

Lab-tek II chamber slide Thermo Fisher Scientific Cat#177402

ProLong Gold antifade Mountant with DAPI Invitrogen Cat#P36935

Tris-buffered saline (TBS) (13)

Reagent Final concentration Amount

Tris 50 mM 6.05 g

NaCl 150 mM 8.76 g

ddH2O n/a 1,000 mL

Total n/a 1,000 mL

Dissolve Tris and NaCl in 800 mL of H2O. Adjust pH to 7.6 with 1 M HCl and make volume up to 1 l with H2O. TBS is stable at

room temperature (21�C–25�C) for 3 months-2 years.

Phosphate buffered saline (PBS) (13)

Reagent Final concentration Amount

NaCl 137 mM 8 g

KCl 2.7 mM 0.2 g

Na2HPO4 10 mM 1.44 g

KH2PO4 1.8 mM 0.24 g

ddH2O n/a 1,000 mL

Total n/a 1,000 mL

Dissolve NaCl, KCl, Na2HPO4, KH2PO4 in 800 mL of H2O. Adjust pH to 7.4 with 1 M HCl and make volume up to 1 l with H2O.

Store PBS at room temperature (21�C–25�C).
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may cause respiratory irritation. KH2PO4 causes eye irritation. Handle with appropriate

PPE.

CRITICAL: Triton X-100 causes skin irritation and serious eye damage. Handle with appro-

priate PPE.

CRITICAL: Formaldehyde solution is toxic and causes severe skin burns and eye damage.

Handle formaldehyde solution in the fume hood, with appropriate PPE and discard

appropriately.

STEP-BY-STEP METHOD DETAILS

Seeding cells

Timing: 30 min–1 h

1. For culture of adherent cells precoat Lab-tek chamber slides with fibronectin (0.1 mg/mL) by add-

ing 200 mL per well and then incubate for minimum 15 min at 37�C.
2. Aspirate fibronectin and seed cells at 20,000 cells per well into RPMI supplemented with 10% FBS

and 0.023 IU/mL insulin.

3. After 48 h, replace medium with low serum medium (RPMI/0.1% FBS) to starve cells for 20 h, this

will maximize cell surface presentation of EGFR.

Note: Washing cells 32 with RPMI prior to addition of starve medium may be needed with

other cell lines/receptors.

CRITICAL: Cells need to be evenly seeded onto the coated chamber slide (clumping in

the middle or on the edges needs to be avoided as this will obstruct the imaging of

individual cells). Visually inspect the health and morphology of the cells before and

after the low serum starve to ensure cells are healthy and ready to proceed to the

next stage. To maximize cell surface presentation of EGFR a 20 h starve works well

for BT-549 cells but should be optimized for different cell lines or when analyzing other

receptors. Starve times of 2 h–24 h may be appropriate with certain cell lines or

receptors.

Block buffer (with permeabilization)

Reagent Final concentration Amount

TBS 13 9.99 mL

Triton X-100 0.1% 10 mL

BSA 2% 0.2 g

Total n/a 10 mL

Solution needs to be prepared on the day of use and stored at room temperature (21�C–25�C).

Fixation solution

Reagent Final concentration Amount

RPMI 1640 13 8.99 mL

FBS 0.1% 10 mL

Formaldehyde solution (37%) 3.7% 1 mL

Total n/a 10 mL

Solution needs to be prepared immediately prior to use and stored room temperature (21�C–25�C) until added to cells.
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Recycling assay

Timing: 2–2.5 h

4. On ice prepare master mix for labeling cell surface presented EGFR, volumes below are enough

for 6 chamber slides using 8 well/chamber slide:

Note: Cell surface labeling solution master mix needs to be cold when added to cells.

5. Place cells on ice, aspirate medium and replace with 200 mL of cell surface labeling solution (Ta-

ble 2) per well.

a. For all aspiration steps, gentle manual aspiration using an Eppendorf P1000, or similar, is

preferable to prevent detaching of cells from the slide.

b. Concentration of EGF will affect the proportion of EGFR that undergoes recycling vs degra-

dation, with higher EGF concentrations favoring degradation. To determine an optimal con-

centration for the recycling assay a range of EGF concentrations 0.1–50 ng/mL can be tested

in different cell lines.

c. Concentration of antibody to be used in the labeling solution can be determined by perform-

ing immunofluorescence staining with the antibody of interest in unstimulated cells. For most

antibodies, concentration test range of 0.2 mg/mL – 1 mg/mL would be appropriate.

6. Label baseline cell surface receptors by incubating chamber slides with cell surface labeling so-

lution at 4�C for 60 min with gentle rocking on rocking platform mixer.

7. Following surface labeling, place all chamber slides on ice.

a. Fix the baseline (pre-endocytosis) sample with fixation solution for 5 min on ice followed by

10 min at room temperature (21�C–25�C).
b. Following fixation wash 32 with PBS (13) then store at 4�C covered with PBS (13) until pro-

cessing.

8. For the remaining chamber slides, while still on ice, aspirate cell surface labeling solution and

replace with pre-warmed trafficking solution.

9. Perform an endocytosis pulse by incubating cells at 37�C for 15 min to allow EGF dependent

internalization of antibody labeled EGFR.

10. Following the pulse, place all chamber slides on ice.

11. On ice, aspirate trafficking solution (to remove unbound EGF and antibody) and add cold acid

strip solution (to strip antibody from remaining surface receptors) and incubate with gentle rock-

ing for 5 min.

12. Aspirate acid strip solution and wash gently 34 with cold trafficking solution.

Note: It is very important that all strip solution is aspirated prior to adding the warm trafficking

solution. RPMI with Phenol Red can be used as a check to confirm effective washing (presence

of residual acid will result in yellow color).

a. Fix the post-endocytosis pulse sample and 0 min recycling sample with fixation solution for

5 min on ice followed by 10 min at room temperature (21�C–25�C).
b. Following fixation wash wells 32 with PBS (13) then store at 4�C covered with PBS until pro-

cessing.

Table 2. Cell surface labeling solution

Reagent Volume (mL) Final concentration

RPMI/0.1% FBS 10,000

EGF (2 mg/mL) 100 20 ng/mL

Ab3 (200 mg/mL) 20 0.4 mg/mL
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13. For the remaining chamber slide, while still on ice, aspirate cold trafficking solution and replace

with prewarmed trafficking solution to allow recycling.

14. Perform receptor recycling by incubating cells at 37�C for 30 min to allow antibody labeled

EGFR back to the cell surface.

Note: Time course (5–60 min) of recycling should be initially performed to determine the best

time point to use for assessing recycling.

15. After the 30 min recycling time, fix cells with fixation solution for 5 min on ice followed by 10 min

at room temperature (21�C–25�C).
16. Following fixation wash32 with PBS (13) then store at 4�C covered with PBS (13) until process-

ing.

Pause point:Once cells are fixed, they can be stored at 4�C covered with PBS (13) for up to

7 days prior to processing.

Slide processing

Timing: 1.5 h

17. Aspirate PBS and wash cells 33 in wash buffer (non-perm) or 33 in wash buffer (perm) [for the

post-endocytosis pulse only] (Table 1).

18. Add 200 mL block solution (non-perm) or block solution (perm) [for the post-endocytosis pulse

only] per well and incubate at room temperature (21�C–25�C) for 60 min.

19. Aspirate block solution and add 200 mL of secondary antibody solution (anti-mouse-Alexa488+

2 mg/mL) diluted in appropriate block solution) and incubate in the dark at room temperature

(21�C–25�C) for 60 min with gentle rocking.

20. Wash cells 33 in wash buffer (non-perm) or 33 in wash buffer (perm) [for the post-endocytosis

pulse only] then mount using ProLong Gold Antifade Mountant with DAPI.

Imaging

Timing: 3–4 h

In this protocol fluorescent images were captured at ambient temperature using Leica TCS SP8 with

HC PL APOCS2 403/NA 1.1 water immersion objective. Images were acquired using LAS X software

(version 3.5.7) (saved in lif format) on the Leica SP8. Image processing was performed using Fiji/

ImageJ.

For quantification, z-slices (0.4 mm steps spanning 2.8 mm) were taken per field of view (FOV =

193 3 193 mm) with a minimum of 6 fields of view per condition (total of 80–100 cells per condition).

Images for comparison were acquired with identical acquisition settings and post-acquisition

processing.

EXPECTED OUTCOMES

We assessed EGFR recycling in BT-549 cells expressing wt-PKCd or Y374F-PKCd and demonstrated

reduced recycling in the Y374F-PKCd expressing cells. Figure 2.

QUANTIFICATION AND STATISTICAL ANALYSIS

1. To quantify EGFR fluorescent signal, drag Leica lif file onto the Fiji floating task bar and open us-

ing the Bioformats Import plugin.
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2. In the Bioformats Import window select ‘‘View using Hyperstack’’ and ‘‘Split channel’’ options.

3. Individually save the DAPI channel hyperstack (this will be used for performing cell counts for

normalization of EGFR signal) and EGFR channel hyperstack (this will be used for quantifying

the amount of recycling).

4. For background subtraction:

a. Create a duplicate EGFR stack through Image>Duplicate selecting duplicate entire stack.

b. For the duplicate stack proceed to Process>Filters>Gaussian blur with sigma radius 10 this will

create the background image.

c. Under Process>Image calculator select your original image as ‘‘Image 1’’ and background im-

age as ‘‘Image 2’’ operation ‘‘Subtract’’ and ensure ‘‘create new window’’ is selected.

d. The result image is your background subtracted EGFR signal which will be used for quantifi-

cation of EGFR signal.

5. Apply threshold to background subtracted image using Image>Adjust>Threshold, select Otsu

threshold.

6. Under Analyze>Set measurements ensure ‘‘Integrated density’’, ‘‘Mean gray value’’ and ‘‘Limit to

threshold’’ are selected.

7. Select Analyze>Analyze particles.

8. Both Mean gray value or Integrated density can be used as a measure of EGFR signal.

Note: The EGFR signal can be normalized to the number of cells per field of view or if per cell

quantification is required, each cell can be defined as a region of interest (ROI) then EGFR fluo-

rescent signal quantified within each ROI. To generate a cell outline ROI following the recy-

cling protocol, cells need to be post-stained with a marker that will stain the cell membrane

Figure 2. Phosphorylation on Y374 on PKCd is required to promote EGFR recycling

(A and B) BT-549 cells overexpressing either WT (wt) or Y374F-PKCd (YF-PKCd), where the tyrosine (Y) on position 374 has been mutated to a non-

phosphorylatable phenylalanine (F), were prelabeled with the mouse Ab3 antibody in the presence of 20 ng/mL EGF (4�C), and endocytosis was

initiated by incubation at 37�C. After stripping any Ab3 antibody and EGF remaining on the cell surface with an acid wash at 4�C after the pulse of

endocytosis, EGFR recycling was initiated by incubation at 37�C and allowed to continue for 30 min. Representative immunofluorescence

micrographs (A) show either cell surface EGFR in nonpermeabilized cells or intracellular EGFR in permeabilized cells as indicated and (B) quantified data

from n = 2 independent experiments (mean G SD; **, p < 0.01 using multiple t tests; Prism). Scale bar 10 mm. Figure reprinted with permission from

Lonic et al. (2021).
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(any plasma membrane protein could be used). The cell membrane stain can be used to

generate an ROI of individual cells and thus allow quantification of EGFR fluorescent signal

per individual cell.

9. To quantify cell number per field of view (binary DAPI mask counts), open DAPI channel stack.

10. Perform background subtraction as previously for EGFR channel.

11. Using background subtracted DAPI image apply threshold using Image>Adjust>Threshold,

select Otsu threshold.

12. Select Analyze>Analyze particles and in the size box in mm2 select ‘‘50-infinity’’ (the size selection

will depend on the size of the nuclei) this will select only nuclei and select ‘‘Show – Masks’’

(compare the masks generated to the original DAPI image to confirm all the cells are being

counted correctly) and press ok.

13. In the result table the ‘‘counts’’ column will be the number of nuclei/cells.

14. Calculate the EGFR signal/ number of cells in field of view.

LIMITATIONS

The recycling assay can be complicated by effects of receptor degradation. For example, if there is

evident receptor degradation, during the time frame of the receptor recycling assay, then loss of

fluorescence signal may be due to reduced recycling or loss of protein due to degradation. A poten-

tial solution may be to incubate the cells in the presence of lysosomal inhibitors for the duration of

the recycling time course but, if possible, would be preferable to work with a recycling period where

degradation is minimal.

While this recycling protocol is able to provide quantitative data on relative receptor recycling occur-

ring under different conditions it would not be appropriate for determining recycling rates as done

by using radiolabeled EGF (Sorkin and Duex 2010).

TROUBLESHOOTING

Problem 1

Fluorescent signal is detected in the 0 min recycling sample.

Potential cause:

� Unsuccessful stripping of antibody from cell surface bound EGFR (step 11).

� Fixation induced partial permeabilization of the cells resulting in intracellular antibody bound

EGFR being detected after secondary antibody staining (step 12 a).

Potential solution

� Include control wells to test effectiveness of acid strip step (two wells where cells are surface

stained one of which is acid stripped). Compare fluorescence signal between stained and

stained/stripped samples. If fluorescence is detected in stained/stripped samples increase time

for acid strip with current strip buffer or increase concentration of acetic acid.

� Reduce fixation time to 10 min total or perform fixation on ice for the entire 15 min. Alternatively use

16% Paraformaldehyde Aqueous Solution (EM grade, methanol free) to prepare the fixation solution.

Problem 2

No receptor detected on the surface of the cell following the recycling step.

Potential cause:

� Insufficient receptor internalization during the endocytosis pulse (step 9).
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� Insufficient receptor recycling to the cell surface (step 14).

Potential solution

� Refer to the post endocytosis pulse control (permeabilized) to determine if there is sufficient fluo-

rescent signal following endocytosis step. If insufficient receptor is internalized, increase the

amount of time for the endocytosis pulse to accumulate more intracellular receptors.

� If sufficient receptors are detected after endocytosis, it may be necessary to increase amount of

time for recycling to occur.

Problem 3

Weak signal detected in the baseline (pre-endocytosis) sample.

Potential cause:

� Antibody concentration used in the cell surface labeling solution was too dilute (step 5).

� Cell surface presentation of receptor was not successfully maximized (step 3).

Potential solution

� Optimize the concentration of antibody used in the cell surface labeling solution. Concentration

test range of 0.2 mg/mL – 1 mg/mL would be appropriate.

� Optimize the cell starvation period to obtain maximal cell surface presentation of the receptor.

Starve times of 2 h–24 h may be appropriate with certain cell lines or receptors.

Problem 4

Cell patches remaining on the slide after recycling assay.

Potential cause:

Non-manual aspiration used during wash steps or cell wash solutions added to wells with too much

force.

Potential solution

Perform gentle manual aspiration using an Eppendorf P1000, or similar, to prevent detaching of cells

from the slide. Always add wash solutions to wells gently by pipetting along the edge of the well.

Problem 5

Difficulty capturing images in focus particularly in center or on the edges of the well.

Potential cause:

� Cells have become too confluent which is causing clumping.

� Cells were not evenly seeded which has caused clumping in the middle or on the edges of the well

(step 2).

Potential solution

� Seed a lower number of cells per well or culture cells for a shorter period (24 h) prior to performing

recycling assay.

� Check that cells are evenly seeded by inspecting under a microscope after seeding. If uneven

seeding is evident gently tap slide under each well to redistribute cells within the well.
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RESOURCE AVAILABILITY

Lead contact

Further information and requests for resources and reagents should be directed to and will be ful-

filled by the lead contact, Yeesim Khew-Goodall (yeesim.khew-goodall@unisa.edu.au).

Materials availability

This study did not generate new unique reagents.

Data and code availability

This study did not generate any unique datasets or code.
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