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SUMMARY

Live imaging is an important tool to track dynamic processes such as neuronal
patterning events. Here, we describe a protocol for time-lapse microscopy anal-
ysis using neuronal migration and dendritic growth as examples. This protocol
can provide detailed information for understanding cellular dynamics during
postembryonic development in Caenorhabditis elegans (C. elegans).
For complete details on the use and execution of this protocol, please refer to
Feng et al. (2020), Li et al. (2021), and Wang et al. (2021).

BEFORE YOU BEGIN

The protocol described here is used to record dynamic events during C. elegans development. Live

imaging may provide detailed information for various developmental processes in mutant analysis.

For example, absence of a certain cell may be attributed to defective cell division or apoptosis,

which is controlled by different signaling pathways. Decreased neurite length can be the outcome

of defective neurite growth, pruning or anchoring. Therefore, monitoring the developmental pro-

cesses by live imaging can differentiate between these alternative scenarios, and thus pointing

out the directions for further genetic analysis.

The maintenance of C. elegans in the laboratory is performed as described (Wang et al., 2021).

C. elegans is maintained on Nematode Growth Medium (NGM) agar plate and using Escherichia

coli strain OP50 as a food source in the laboratory. Detailed information about preparation of growth

media can be found in WormBook chapter ‘‘Maintenance of C. elegans’’ written by Stiernagle T.

(Stiernagle, 2006) (http://www.wormbook.org/).

Preparation of synchronized C. elegans

Timing: 4–5 days

C. elegans is cultured on NGM plates and can be visualized using a dissecting stereoscopic micro-

scope equipped with a transmitted light source. Worms used for imaging should be healthy, so the

worm needs to be transferred to a fresh plate regularly.

There are several methods to transfer animals from old plates to fresh plates. Chunking NGM agar is

a quick and convenient method for culturing animals. The agar chunk usually contains hundreds of

worms which will crawl out of the agar and spread to the bacterial lawn. However, the disadvantage
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of chunking worms is that a lot of worms are transferred, causing the bacteria to be quickly

consumed. Another method is to use a worm picker to pick animals into a fresh NGM plate. A

worm picker can be made by installing a 1.5 cm platinum wire on the tip of a Pasteur pipet. The

advantage of the platinum wire is that it can be heated and cooled quickly and can be flamed

frequently to avoid contaminants.

Some cell fate markers may not be early enough for the developing processes since they usually

come from terminal differentiation factors. Therefore, it is important to select specific and early-ex-

pressing promoters for tracking neuronal development. In addition, the choice of fluorescent pro-

teins with high brightness, most photostable, least phototoxic, and fast chromophore maturation

are important to obtain good results of live imaging in C. elegans (Hutter, 2012).

We choose wyIs592 to label the entire PVD neuron/ including axon and dendritic branches

morphology (Wang et al., 2021; Wei et al., 2015) and the integrated marker rdvIs1 for Q neuroblast

(Ou et al., 2010).

It is crucial to obtain enough healthy synchronized larvae to maximize the efficiency of live imaging.

There are two ways to obtain synchronous C. elegans: time limited egg-laying or bleaching gravid

adults to isolate eggs. The egg-laying produces synchronized population of much closer age range

within only a few hours, but it cannot be applied to animals with egg-laying defects. Synchronized

animals obtained by bleaching can release many eggs and are suitable for strains with a slow rate

of egg-laying. Moreover, the contaminants are easily removed by bleaching.

Synchronization by timed egg-laying.

1. Transfer about 50 reproductively active adults to a fresh NGM plate seeded with bacteria OP50.

Allow the adults to lay eggs at 20�C for 1–2 h.

2. If the worms have produced enough eggs, remove adult worms from the plate. Allow the eggs to

hatch and develop to the right time to image. The developmental timings of C. elegans at

different temperatures can refer to (Byerly et al., 1976).

CRITICAL: The degree of synchronization is lesser for longer time. Recording exactly how

many adults are on each plate can ensure that all adults are removed.

Note: Temperature affects nematode synchronization efficiency. Higher temperatures slightly

speed up development and make developmental differences greater, resulting in poor syn-

chronization. The lower temperature slowed development and egg-laying rates, making it

take longer to obtain enough eggs, ultimately resulting in poorer synchronization.

Synchronization by bleaching adult worms.

3. Wash worms off 3–4 plates (each plate should have many gravid adults) with sterile M9 buffer

and pipette them into a 15 mL conical tube.

4. Centrifuge the tube for 2 min at 1,100 3 g, remove the supernatant and leave the pellet in 1 mL

liquid, then add sterile M9 to a total volume of 3.5 mL.

5. Make the bleach solution freshly just before use bymixing 0.5mL 5NNaOH and 1mL household

bleach (5% solution of sodium hypochlorite).

6. Add the bleach solution to the 15 mL conical tube with washed worms.

7. Shake well or vortex the tube every 2 min, and monitor worms under the dissecting stereoscope

until adult materials are lysed (within 10 min). Add sterile M9 to a total 10 mL volume.

8. Spin the eggs down for 2 min at 1,100 3 g. Aspirate the liquid to 1 mL. Add sterile M9 to a total

10 mL volume and vortex for a few seconds.

9. Repeat step 6 twice.
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10. After the last centrifugation, aspirate the liquid to 1.5 mL, resuspend washed eggs in M9 solution.

Use a Pasteur pipe to transfer the eggs to NGMplates seeded with OP50. Allow the eggs to hatch.

CRITICAL: Longer bleaching periods reduce the hatching rate.

Prepare reagents for coverslip seal

Timing: 10–30 min

The humidity is essential for C. elegans development, but the glass slides with agarose pad usually

dry out within 2 h. We seal the gap between the glass slide and the coverslip with 1:1 Vaseline/

Paraffin to maintain the humidity (Smith et al., 2010). Paraffin wax and Vaseline are solid at 20�C–
25�C, and melt into liquid when the temperature rises above 60�C.

11. The paraffin wax in the plastic bottle is usually lumpy and bulky. Cut the wax into small pieces

and put them into a 15 mL centrifuge tube. Put the tube in a Dry Bath (80�C) to heat and melt

the paraffin wax.

12. Vaseline in the bottle at room temperature (20�C–25�C) is paste-like and viscous. It is trouble-

some to pick up and put into a 15 mL tube with a medicine spoon. Use a thin stick to roll the

Vaseline into a 15 mL centrifuge tube and place it on the Dry Bath.

13. After the paraffin and Vaseline are melted, add 1:1 volume to a new 15 mL tube, mix them in the

tube and place the tube in a Dry Bath for later use.

Note: The mixture of paraffin and Vaseline can be stored at 20�C–25�C andmelted on the Dry

Bath (80�C) when needed.

KEY RESOURCES TABLE

REAGENT or RESOURCE SOURCE IDENTIFIER

Bacterial and virus strains

OP50 E. coli Caenorhabditis
Genetics Center (CGC)

OP50

Chemicals, peptides, and recombinant proteins

NaCl SCR Cat#10019318

NaOH SCR Cat#10019718

MgSO4 SCR Cat#C1707042

KH2PO4 SCR Cat#10017608

Na2HPO4 SCR Cat#20040618

Paraffin Wax General-Reagent Cat#8002-74-2

Vaseline commercial grade Sangon Biotech Cat#A510146-0500

Agarose Coolaber Cat#CA1341B

Levamisole hydrochloride Sangon Cat#A506644-0100

Polybead Microspheres 0.10 mm Polysciences Cat#00876-15

Experimental models: Organisms/strains

C. elegans: wyIs592[ser-2prom-
3p::myr-GFP; odr-1p::Dsred]

(Zou et al., 2015) N/A

C. elegans: rdvIs1 [egl-17p::Myri-
mCherry::pie-1 30UTR + egl-17p::mig-
10::YFP::unc-54 30UTR + egl-17p::mCherry-
TEV-S::his-24 + rol-6 (su1006)]

Caenorhabditis
Genetics Center (CGC)

N/A

Software and algorithms

ImageJ (Schneider et al., 2012) https://imagej.nih.gov/ij/

NIS-Elements AR 4.30.02 Nikon N/A

NIS-Elements AR 5.20.00 Nikon N/A

(Continued on next page)
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MATERIALS AND EQUIPMENT

M9 with MgSO4 can be stored at 20�C–25�C for one month.

Equipment

� For imaging Q Cell migration, we use Nikon Spinning Disk confocal microscope (TI2+CSU+W1)

with Photometrics Prime 95B camera, W1 spinning disk head, the 561 nm excitation laser, pinhole

size (50 mm) and 603/1.4 N.A oil immersion objective.

� For the live imaging of PVD dendritic growth, we use Nikon A1R laser scan confocal equipped with

488 nm excitation laser, emission filters (B525/50), pinhole size (20.4 mm) and 603/1.49 N.A oil

(working distance 0.13 mm).

� A dissecting stereoscopic microscope Zeiss Stemi 2000 equipped with a transmitted light source,

standard 103 eyepieces and objectives (0.63-53) for culturing and picking C. elegans.

Note: The disadvantage of the Nikon Spinning Disk confocal microscope for imaging is that

the boundary signal is weak when the excitation light focuses on the plane, which affects

the image quality after PVD stitching. Therefore, we use a laser scan confocal for imaging

PVD dendritic growth since PVD neurons have elaborate architecture.

Continued

REAGENT or RESOURCE SOURCE IDENTIFIER

Other

Zeiss dissecting stereomicroscope Zeiss Stemi 2000

Nikon Spinning Disk confocal microscope Nikon TI2-E+CSU W1

Nikon A1R laser scan confocal Nikon Ti-E+A1R SI

Immersion Oil Type F For
Microscope 30cc (MXA22168)

Nikon N/A

Mini Dry Bath +UXI HX-10

Glass slide FANYIGX Cat#ZBP-7105

35 mm plate JET BIOFIL Cat#MCD000035

60 mm plate JET BIOFIL Cat#MCD000060

1.5 mL microcentrifuge tube PULLEN Cat#PL01001

15 mL microcentrifuge tube PULLEN Cat#PL02001

Levamisole

Reagent Final concentration Amount

Levamisole 1 M 2.407 g

M9 buffer N/A 10 mL

Aliquot 100 mL of 1 M levamisole stock solution into a 1.5 mL centrifuge tube. Store it at �20�C for a year. Just before use,

dilute the stock to 2.5 mMworking solution in M9 buffer. Levamisole solution can be used for 1–2 weeks at 20�C–25�C and up

to 1 year when stored at �20�C.

M9 buffer

Reagent Final concentration Amount

KH2PO4 22 mM 3 g

Na2HPO4 42 mM 6 g

NaCl 86 mM 5 g

ddH2O N/A up to 1 L

The M9 buffer after autoclaving can be stored at 4�C for up to 1 year. Add sterile MgSO4 to a final concentration of 1 mM

before use.
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STEP-BY-STEP METHOD DETAILS

Preparation of agarose pad and mounting C. elegans

Timing: 15 min

10% (w/v) agarose pad is used to immobilize worms for live-cell imaging. High quality agarose pad

with stable humidity is the key step for live-cell imaging of C. elegans.

1. Prepare 10% (w/v) agarose solution: Boil 2 g agarose in 20 mL M9 buffer in a 50 mL Erlenmeyer

flask. Aliquot 5 mL into a 15 mL centrifuge tube, and place the tube on a thermostatic Dry Bath

(80�C) to keep the solution as liquid.

Note: The aliquoted agarose solution in 15 mL centrifuge tube can be stored at 4�C for up to

2 months. When needed, place the tube in a beaker containing water, unscrew the cap of the

tube and place it in a microwave oven to heat. Be careful to minimize boiling over to reduce

evaporation. Put the tube in the Dry Bath to keep the agarose in the molten state.

2. Prepare two glass slides, and paste a layer of paper tape on both sides. Put the two glass slides on

the table in parallel, and place a clean glass slide in the middle (Figure 1A).

3. Add a drop (50–100 mL) of 10% molten agarose onto the center of the middle slide and immedi-

ately place another slide across the three slides, forming an agarose sandwich (Figure 1A).

4. Wait about 1 min for the solidification of the agarose, then remove the top slide by gently sliding.

Place the middle slide with the agarose pad in a humidity chamber.

Note: Although the agarose pads can be kept in a humidity chamber for 1 h, we recommend a

freshly made agarose pad. The agarose pads that have been stored for a long time become

wrinkled (Wang et al., 2021), which affects the image quality.

Figure 1. Prepare 10% (w/v) agarose pad for live-cell imaging

(A) Glass slide flanked by two slides with a layer of paper tape. Drop the 10% melted agarose on the middle slide and

gently place another glass slide across the three slides to make an agarose pad.

(B) Vaseline and Paraffin are placed in a thermostatic Dry Bath (80�C) to be melted and mixed at a 1:1 volume ratio.

(C) The gap between the glass slide and the coverslip is sealed with the mixture of Vaseline and Paraffin.

(D) If the gap is not sealed completely as shown by the red arrow, add more mixture to the unclosed area.

(E and F) Use another glass slide to slowly scrape the protruding white wax until the thickness becomes uniform.
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5. Place 10–20 synchronized larval C. elegans into the 2.5 mM levamisole solution on the pad with

a worm picker. Wait a while until the movement of the larvae is not obvious. Put the coverslip on

the pad.

Alternatives: We recommend washing the worms with M9 buffer in 1.5 mL microcentrifuge

tube, spinning the tube in a tabletop centrifuge at 1,000 3 g for 15 s. Aspirate to 100 mL

and add 100 mL 5 mM levamisole. Use a Pasteur pipet to transfer worms (25–50 mL) to the

agarose pad and absorb the excess liquid with filter paper. Wait for 30 s and put the coverslip

on the pad.

Note: The stages of worms depend on the developmental time window of the dynamic pro-

cesses you are interested in. For example, we use late L2 larval worms (about 30 h after egg

laying) for the live imaging of PVD dendritic growth and early L1 larvae (12–14 h after egg

laying) for imaging Q cell migration.

Note: Transferring worms with a worm picker is simple and quick, but it is easy to cause dam-

age to the larvae. The method of M9 buffer washing down the worms has little damage to the

larvae, but the operation is cumbersome and takes a longer time.

6. Make a 1:1 mixture of Paraffin: Vaseline. Put the mixture on the edge of coverslip to seal the gap

between the coverslip and the slide (Figures 1B and 1C).

CRITICAL: After adding the mixture of Paraffin and Vaseline, check the gap between the

cover glass. If there is a hole (Figure 1D), make sure to fill it. If the solidified Paraffin: Vase-

line mixture is too thick, use another glass slide to slowly flatten it until it is slightly higher

than the coverslip (Figures 1E and 1F).

Imaging Q neuroblast migration using spinning-disk confocal microscopy

Timing: 8–10 h

Q cells are born on the left (QL) and right (QR) lateral sides during late embryogenesis. After hatch-

ing, both QL and QR neuroblasts need to undergo 3 rounds of asymmetric cell divisions to yield 2

apoptotic cells and 3 neurons. The QL cell produces PQR, PVM and SDQL, whereas the QR cell pro-

duces AQR, AVM and SDQR (Middelkoop and Korswagen, 2014).

About 4 h after hatching, Q cells complete the initial migration, in whichQLmigrates a short distance

towards the posterior to a position above the V5 seam cell, and QR migrates forward to a position

above the V4 seam cell, then Q cells divide into equal-sized daughter cells Q.a and Q.p (Figure 2A)

and migrate a long distance along the anteroposterior axis. The daughter cells Q.a divide once and

Q.p twice to produce 3 descendants. The descendants of QL migrate toward the tail of the worm,

whereas QR descendants migrate anteriorly to the head (Figure 3A).

7. Preparation of Microscopy and photography equipment.

a. Use Nikon Spinning Disk confocal microscope with an air lens 103/ 0.5 N.A objective for

finding worms and an oil lens 603/1.4 N.A objective for high-resolution imaging.

b. Image with a spinning disk confocal scanner unit CSU-W1 with NIS-Elements AR 5.20.00 and a

Photometrics Prime 95B camera. The parameters of CSU-W1 are as follows: 4,000 rpm disk-

spin speed, pinhole 50 mm and 561 nm excitation laser wavelengths. We usually use 10% of

the full power of the 561 nm laser with 200 ms exposure time.

Note: Using minimal laser power and exposure time to minimize phototoxicity. Set the room

temperature at 20�C–25�C for imaging.
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8. Live imaging.

a. Place the slide on the inverted fluorescence microscope stage and find worms under air lens

103/ 0.5 N.A objective, using the automated stage of acquisition software to mark the loca-

tion of worms.

b. Use a higher-magnification 603 objective to select healthy L1 larvae and examine the devel-

opment stage of Q cells. Q cells are born between V4 and V5 seam cells and start to migrate.

We choose the stage before the first division and mark its position.

c. To follow Q cell migration, acquire a stack of mCherry images with 18 planes at 1 mm interval

every 10 min and automated stages for multiple position acquisition.

Note: Try to avoid following worms for imaging. The worms appear straight, shrunken or

curled after immobilization with levamisole solution. The straight or shrunken worms die

quickly, whereas the curled worms tend to live longer, but too much curling up may affect

Q cell division and migration.

Note:Do not select worms that are close to each other to image, as this will affect the imaging

quality.

CRITICAL: Choose the worm with a little curl and only a single worm in the field to image.

d. Finding enough worms to image is important for the efficiency of long-term live imaging. We

normally choose no more than 5 worms on one slide to image.

Note: The more worms to image and the longer exposure time result in more phototoxicity.

Too many (>5) marked positions may result in out-of-focus problems during imaging.

e. For imaging acquisition: set up acquisition parameters, including the excitation laser wavelengths

at 561 nm, 10% power, 200ms exposure time, Z stack at 1 mm interval and a frame rate of 10min.

Create a new data folder and set parameters for automatically saving the new live-imaging data.

Figure 2. Q neuroblast undergoes migration and division

(A) The diagram shows the birthplace and migration of Q neuroblast (dorsal/ventral view). Q neuroblasts are born

between V4 and V5 within the two later rows of seam cells (V1-V6). The QR cell is located on the right lateral side and

migrates anteriorly, while QL cell on the left side migrates posteriorly. About 4 h after hatching, QR initially migrated

to position above V4 seam cell and QL migrated to position above V5 seam cell, and then began to the first cell

division.

(B) Images show Q cells (QR and QL) migration and cell division. The marker rdvIs1 labels the plasma membrane and

chromosomes by mCherry fused with myristoylation signal and histone (HIS-24) (Ou et al., 2010). The time is shown on

the top left. Scale bar, 10 mm. See also Methods video S1.
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Note: A longer frame interval and less Z stacks can reduce photodamage, but they may cause

a lot of details to be lost.

Note: To studying asymmetric cell division within 1 h duration, we recommend setting the

time interval at 30–60 s.

Note: To examine the cell migration and apoptosis for more than 3 h duration, we set the time

interval at 5–10 min. Tracking the development completion of Q cell lineage takes about 10 h.

For physiological activity and high-quality images of worms, we recommend a maximum time

of no more than 4 h for live imaging.

Imaging PVD dendritic growth using laser scan confocal microscopy

Timing: 3–4 h

Figure 3. Q neuroblast lineage and their descendant’s migration

(A) The schematic overview of Q neuroblast lineage and their descendant’s migration at L1 larval stage. QR and QL

neuroblasts undergo symmetric and asymmetric cell division to yield two apoptotic cells (QR/L. aa and QR/L. pp) and

three neurons (A/PQR, A/PVM and SDQR/L). QR descendants migrate anteriorly to the head, whereas QL

descendants migrate posteriorly to the tail. Color code in the migration of Q neuroblast descendants is the same as in

the Q neuroblast lineage.

(B) Images of Q descendants’ migration visualized by a fluorescent marker rdvIs1 at indicated time points after the cell first

division. The dashed line indicates the position of the worm with arrowheads pointing to A (anterior) and P (posterior). The

colors of the text and the arrows corresponds those in (A). Scale bar, 20 mm. See also Methods video S1.
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PVD is derived from V5 cell lineage and is born post embryonically, located on the posterolateral

sides of the body with PVDL on the left and PVDR on the right. In the larval stages, the 1� dendrites
grow along the anterior and posterior axis, then 2� dendrites grow perpendicular to the 1� dendrites,
reaching the axial boundary of the medial edge of body muscle cells. In this position, each 20

dendrite turns horizontally to project 3� dendrite, and each 3� branch eventually adopts a vertical

angle, leaving a gap between adjacent menorahs and giving rise to a 4� dendrite. Finally, PVD den-

drites forms well-ordered, repeating candlestick-like units at L4 stage (Figure 4A). We use laser scan

confocal microscopy to collect a Z-stack image of PVD neuron dendritic branches, especially for the

growth process of 2�–4� dendrites.

9. Open NikonMicroscope Acquisition Software NIS-Elements AR 4.30.02. Place the prepared slide

on the stage of inverted fluorescence microscope and find worms under air lens 103/ 0.5 N.A

objective, marking the location of worms.

Note: For imaging PVD dendritic growth, we mount 10–15 synchronized L2 C. elegans on the

agarose pad. Select healthy L2 larvae with proper straight body and without other worms

nearby to interfere with.

10. Examine the development stage of the PVD dendritic at 203 objective, then switch to a higher-

magnification 603 objective.

11. Set up image parameters: laser scan confocal PMT (HV 86), 20.4 mm pinhole size, one way scan

direction, 2.2883 zoom, laser scan speed at 0.25 fps, laser wavelength at 488 nm, 5% laser Po-

wer, Z-stack at 0.5 mm, 10 min time interval for 3.5 h duration.

Figure 4. The development of PVD neurons dendrites

(A) The cartoon shows that PVD neurons gradually develop a complete dendritic morphology as the process of

development (modified from wormatlas.org). The pattern diagram of the dendritic branch structure of PVD neurons is

shown in the bottom right corner. The numbers and red arrows indicate the 1�, 2�, 3�, and 4� dendrites.
(B) The representative images show the dynamic process of PVD neuron dendritic development. The red arrow

indicates the process of dendritic growth. Scale bar, 20 mm. See also Methods video S2.
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Note: To follow dendrite branching and self-avoidance in detail, we recommend setting the

time interval to 30 s–60 s within 1 h.

CRITICAL: To minimize phototoxicity, we use minimal laser power and exposure time. If

the PVD dendrites stop growing for more than 30 min, find other worms or make a new

slide to start a new imaging.

EXPECTED OUTCOMES

Using live imaging of dynamic cellular events in postembryonic C. elegans, we can study the asym-

metric cell division, cell migration and apoptosis of the Q cell development (Figures 2 and 3). After

hatching, the QL migrates a short distance towards the posterior whereas QR migrates towards the

anterior. After the Initial short-distance migration, QL and QR cells first divide symmetrically to

generate daughter cells Q.a and Q.p, which migrate to the same direction as the progenitor cells.

The second division is asymmetric to produce Q.aa/Q.pp (small) and Q.ap/Q.pa (larger), then

Q.aa and Q.pp undergo apoptosis, while the larger daughter cells Q.ap and Q.pa survive. Q.ap dif-

ferentiates into the sensory neuron AQR (QR.ap)/PQR (QL.ap), Q.pa undergoes the third round of

symmetrical cell division to generate Q.pap and Q. paa, and finally differentiates into SDQL/R

and P/AVM neurons (Methods video S1).

Following this protocol, we can also study the development and organization of dendrites. During

the L2 larvae stage, PVD neurons are born and the soma is located in the posterior-lateral of the

body. 1� dendrites of PVD grow along the anterior-posterior axis, then 2� dendrites grow perpendic-

ular to the 1� dendrites. 2� dendrites protrude 3� dendrites along the horizontal direction, and each

3� dendrite grows 4� dendrites vertically, leaving gaps between each adjacent 3�. We can monitor a

dynamic process of dendrites development (Figure 4 and Methods video S2) to study neurite

growth, guidance, anchoring, self-avoidance or regeneration.

QUANTIFICATION AND STATISTICAL ANALYSIS

The live-imaging raw data (nd2 suffix format) are opened with Fiji (ImageJ) software, analyzed and

processed. The raw data of live imaging analyses, at least ten high-quality images are required.

Raw data preparation.

1. For live-cell imaging analysis with ImageJ, Open Image> Adjust> Brightness/Contrast> Set

Display Range.

2. Pick high-quality frames for Maximum-intensity Z projection.

3. To ensure high quality analysis, make sure that the fluorescence signal is not overexposed, and

the kinetic parameters remain the same in the sequential images. Set each processed image to

gray and saved as a tiff file in a new folder.

4. Adjust the position of theC. elegans: head left and tail right, dorsal up and ventral down. Process:

Image> Transform> Rotate.

5. Set scale bar, Analyze> Tools> Scale bar.

6. Movie production: arrange each picture in time sequence, merge it into the same series, and save

as an avi format file. Process: Image> Stacks> Tools> Concatenate> File> Save As> AVI. For next

statistical analysis, the images need to be saves as an 8-bit image. Go to Image > Type > 8-bit.

Note: The C. elegans appear twisted or even slightly rotated, causing image drift. Manually

calibrate the position of the worm in each image, keep it in a relative position and crop it to

the same size.

Q cell migration speed and direction.
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7. Select a relatively stationary point within the animal as a reference point. Auto-fluorescent parti-

cles in the gut are good reference points.

8. Measure the distance from the cell to the reference point along the midline of the worm at the

time of data collection, calculate the relative movement in every 10 min interval, and obtain

the average velocity.

9. For each frame, draw a line through the cell along the anterior-posterior axis of the animal. The

line pointing to the head is set as 0� (0 degrees). Draw a line from the nucleus to the middle of the

lamellipodia morphology, and measure the angle between this line and 0�, which is the cell

migration direction defined at this time (Chai et al., 2018).

PVD dendritic growth statistics.

NeuronJ is a generally used plugin for semi-automatic tracking and measurement of neurites in Im-

ageJ. NeuronJ plugin can be downloaded from the ImageScience website (https://imagescience.

org/meijering/software/neuronj/).

10. Open the ImageJ and go to Plugins > Install Plugin. The installation Plugin update needs to

close the ImageJ. Open the ImageJ again and go to plugins > NeuronJ. This will change the

toolbars in ImageJ and the toolbar is described in the NeuronJ manual (https://imagescience.

org/meijering/software/neuronj/manual/).

11. Open the 8-bit image in NeuronJ using ‘‘Load image/tracings’’ (fold style). Select ‘‘Set param-

eters’’ (white squares with lines style) to set Neurite appearance at Bright (image appears as

bright structures on a dark background). However, tracing Dark neurites on a bright background

to set Neurite appearance at Dark.

12. When tracing the neurite, the image needs to be zoomed in as much as possible to improve ac-

curacy. Use ‘‘Add tracing’’ button to trace neurite and ‘‘Delete trace’’ button to remove the

mistake traces.

13. Select ‘‘Label tracing’’ (four color squares) to label the tracing. By assigning different tracing ID,

cluster, and color, you canmark multiple dendrites simultaneously. Select ‘‘Measure tracings’’ to

measure the neurites.

14. Select ‘‘Save tracings’’, save the statistical data as a CSV file with the same name as the image.

Repeat the above process for all images.

Note: The length should be read in mm instead of pixels. To calibrate distances, an image with

a known scale is needed. Open the image in ImageJ and select the straight line from the tool-

bar. Make a straight line between two points with a known distance at the proper magnifica-

tion. Then go to Analyze -> Set Scale.

LIMITATIONS

This protocol for live imaging provides information about the cellular dynamic events during

C. elegans postembryonic development. The main limitations of this protocol are: (1) The protocol

cannot be applied to the imaging of later embryonic development since worms begin to writhe

within the eggshell in the later stages of embryonic development and could not be immobilized

with anesthetic. The resources about live imaging of embryogenesis can be found in Wormbook

or reported studies (Bao and Murray, 2011; Laband et al., 2018; Zhao et al., 2021). (2) The physio-

logical functions ofC. elegans are affected after the imaging time longer than 4 h, leading to slowing

down in the speed of cell division and migration, which is also reported elsewhere (Chai et al., 2012).

TROUBLESHOOTING

Problem 1

Mounting C. elegans on the agarose pad leaves too much liquid (step 5).
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Potential solution

Add a small drop (�2 mL) of levamisole solution on the pad and quickly transfer animals using a worm

picker (step 5). Alternative, elute the worms into a 1.5 mL tube, removing excess liquid to ensure the

density of the worms. We recommend that the L1-L2 larvae contain about 50 worms in 10 mL of

liquid. Absorb excess liquid on the pad with filter paper and wait for 30 s before placing the coverslip

on the pad.

Problem 2

Too many worms on the agarose pad results in crowding, which affects the imaging quality (step 5).

Potential solution

Don’t pick too many worms. Alternatively, control the density of washed worms in M9 buffer and

drop a little on the slide.

Problem 3

The C. elegans larvae easily die or developmentally arrest during imaging (steps 8 and 11).

Potential solution

Pick up as gently as possible to avoid damage when transferring the C. elegans and minimize bac-

teria as much as possible to avoid nematodes anoxia, which may result in developmental arrest or

death (step 5). Besides, normal physiological processes are slowed down when imaging exposure

exceeds 3 h (Chai et al., 2012). For long-term fluorescence time-lapse imaging, we recommend

reducing the amount of levamisole anesthesia and add microbeads for physically immobilization

(Middelkoop et al., 2012). It is also helpful to use lower laser power, imaging frequency and time

to reduce phototoxicity. In addition, segmented imaging is performed for imaging with a develop-

ment time of more than 3 h (steps 7 and 11).

Problem 4

The C. elegans movement is frequent, causing image drift (steps 8 and 11).

Potential solution

To fully immobilize the worms for imaging, check the concentration of levamisole. And the levami-

sole solution should be freshly prepared. A good method for immobilizing the worms is: soaking the

worms in a solution of 0.1% tricaine and 0.01% levamisole in M9 for 20 min prior to imaging (Dong

et al., 2013). Microbeads also can be used to physically immobilize C. elegans (Polysciences-00876

2.5% w/v aqueous suspension) (Middelkoop et al., 2012) (step 5).

Problem 5

The fluorescence signal is weak and background signal is strong (steps 8 and 11).

Potential solution

Increasing the exposure time is better than higher laser intensity (steps 8 and 11), and leaving OP50

bacteria as few as possible on the agarose pad (step 5).

RESOURCE AVAILABILITY

Lead contact

Further information and requests for resources and reagents should be directed to and will be ful-

filled by the lead contact, Yan Zou (zouyan@shanghaitech.edu.cn).

Materials availability

Materials used in this study are either available from the lead contact with a completed Materials

Transfer Agreement or can be purchased (details listed in the key resources table).
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Data and code availability

This study does not generate any unique datasets or code.

SUPPLEMENTAL INFORMATION

Supplemental information can be found online at https://doi.org/10.1016/j.xpro.2022.101336.
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