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SUMMARY

Liver fat content and the linked rate of export of triglyceride are central to the
etiology of type 2 diabetes, as well as to the cardiovascular effects of fatty liver
disease. Measurement in humans of intrahepatic and intrapancreatic fat content
is described using magnetic resonance techniques and quantification of the rate
of hepatic secretion of very low density lipoprotein using a non-isotopic compet-
itive blocking of tissue uptake. This protocol is non-invasive, can be repeated
sequentially, and does not involve ionizing radiation.
For complete details on the use and execution of this protocol, please refer to
(Taylor et al., 2018) and (Al-Mrabeh et al., 2020b).
BEFORE YOU BEGIN

Overview

In this protocol, step-by-step procedures to assess hepatic lipid metabolism and export will be ex-

plained. Magnetic resonance imaging (MRI) is used to quantify fat content within the liver and

pancreas. Acquisition of raw data, data analysis to derive fat fraction image, and measurement of

fat percentage were described. Also described are the detailed clinical and laboratory procedures

to measure the rate of triglyceride output by the liver. The latter is achieved using a 75-min intralipid

infusion, thus blocking clearance of very low density lipoprotein triglycerides (VLDL-TG) and permit-

ting the time-dependent accumulation of newly synthesized VLDL-TG by the liver.
Ethics approval

Participants were part of the mechanistic studies of the Diabetes Remission Clinical Trial (DiRECT/

ISRCTN03267836) (Taylor et al., 2018;Al-Mrabeh et al., 2020a;Al-Mrabeh et al., 2020b). Ethical

approval was obtained from the West of Scotland and North Tyneside Ethics Committees, and writ-

ten consent was obtained from all participants.
MR acquisition for intraorgan fat content

Timing: 15–30 min

The method is based on a modified magnetic resonance 3-point Dixon acquisition (Glover and

Schneider, 1991) for separation of fat-water signals. We first used it to quantify fat content within

the liver and the pancreas (Lim et al., 2011;Steven et al., 2016a;Steven et al., 2016b). The

method was further refined for more precise measurement of intrapancreatic fat content
STAR Protocols 2, 100355, March 19, 2021 ª 2021 The Author(s).
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(Al-Mrabeh et al., 2017). The modified fat fraction quantification method takes account of the multi-

spectral nature of fat, R2* relaxation and noise bias correction (Kühn et al., 2014).

1. Before data acquisition, access to an MRI scanner is required. We used a 3.0T Philips Achieva

scanner (Best, The Netherlands), but see alternatives section.

a. Scanner should be equipped with a receive coil array with at least six channels.

b. The scanner should be programmed to acquire 3-point Dixon and balanced turbo field echo

(BTFE) sequences (also known as true-FISP sequences on some scanners). The 3-point Dixon

scans can be set up and processed by experienced magnetic resonance physicists or commer-

cial packages are available from MR vendors.

2. After data acquisition, a PC with Intel Core I7 or above (Dell, USA) is required with the following

software:

a. MATLAB if physicists are processing fat fraction maps (MathWorks, USA).

b. ImageJ (National Institutes of Health, USA).

CRITICAL: Contraindications to MR scanning (or metallic implants) must be ascertained in
advance and verified by a qualified radiographer. This includes cardiac pacemakers, aneu-

rysm clips, certain metal implants, and claustrophobia. Unless a wide-bore scanner is used,

it is not generally feasible to study individuals with BMI > 45 kg/m2.
Measurement of hepatic lipoprotein-TG production

Timing: 30–45 min

This method is based on blocking tissue uptake of very low density lipoprotein triglycerides

(VLDL1-TG) by intravenous intralipid infusion to study lipoprotein kinetics (Al-Shayji et al., 2007).

The method is based on competition between chylomicrons and larger VLDL particles (VLDL1) in

binding to lipoprotein lipase (LPL). The intralipid emulsion contains chylomicron-like lipoprotein

which, because of similar LPL binding characteristics, causes accumulation in plasma of newly

released VLDL1-TG. Ultracentrifugation and density gradient techniques are used afterwards to

separate the VLDL1 fraction from sequential blood during the infusion period (75 min). The rate

of VLDL1-TG export can thus be derived. In our weight loss studies, all medications were terminated

on the day before study, as this protocol may be affected by medications that alter lipid or carbohy-

drate metabolism. The only contra-indication to the test is presence of gross hypertriglyceridemia.

No medications are known to interfere with the measurement.

Clinical procedures

Timing: 10–15 min

3. Human subject after overnight fasting (10–12 h), well hydrated (unrestricted drinking of water)

and having avoided excessive physical activity in the previous 24 h. Taxi transport is normally

provided if required to minimize the effect of stress and physical activity on the metabolic rates.

4. Measure weight and calculate intralipid bolus (0.1 g/kg body mass): 20% intralipid bolus volume

(mL) = 0.5 x weight (kg).

5. Draw up bolus in syringe and label ‘‘20% intralipid bolus.’’

6. Calculate 10% intralipid infusion rate at the optimal rate of (0.1 g/kg/h).

7. Label 63 EDTA tubes (10 mL K2E BD Vacutainer) as �10, +0, +15, +45, +60, and +75 min in a

sampling tray.

8. Label 63 5 mL graduated plastic tubes with the subject ID and by time points for collecting

plasma.

9. Set up the infusion pump (Arcomedical Infusion).
2 STAR Protocols 2, 100355, March 19, 2021



Table 1. Preparation of the density solutions for lipoprotein separation

Reagent Stock 1 (1.006 g/mL) Stock 2 (1.182 g/mL) Total volume

Solution 3 (1.0988 g/mL) 47.5 mL 53.0 mL 100.5 mL

Solution 4 (1.0860 g/mL) 55.0 mL 45.8 mL 100.8 mL

Solution 5 (1.0790 g/mL) 117.5 mL 83.1 mL 200.8 mL

Solution 6 (1.0722 g/mL) 125.0 mL 75.4 mL 200.4 mL

Solution 7 (1.0641 g/mL) 135.0 mL 66.5 mL 201.5 mL

Solution 8 (1.0588 g/mL) 140.0 mL 60.0 mL 200.0 mL

Stock 1 (1.006 g/mL): For 1 L, add 11.4 g NaCl (0.195 M), 0.1 g Na2 EDTA (0.001%), and 1 mL NaOH (1 M), then compete the

volume to 1 L with distilled water. Afterwards, add 3 mL of distilled H2O and check density of solution on analytical balance

until it becomes close to 1.006 g/mL, add more distilled H2O until reaching the desired density.

Stock 2 (1.182 g/mL): add 125.5 g sodium bromide (2.44M), and compete the volume up to 0.5 L with Stock 1 solution (1.006 g/

mL).

All stock solutions can be stored at 22�C for 2–3 months, it is recommended to store in the cold room (4�C) for longer time.
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10. Benchtop centrifuge (Harrier 18/80R centrifuge) cooled to 4�C.
11. Prepare box of ice (4�C) to hold cooled samples.
Separation of chylomicrons and intralipid from plasma by low speed centrifugation

Timing: 10–15 min

12. Prepare 1.006 g/mL density solution (Table 1).

13. Set up the six-channel peristaltic pump (Joyfay International, USA).

14. Get the Sigma 6K15 centrifuge with 12170 rotor ready.

15. Label 63 15 mL Falcon tubes (�10, +0, +15, +45, +60, and +75 min) and place in a rack.
Separation of VLDL1 lipoprotein fraction by ultracentrifugation

Timing: 10–15 min

16. Prepare density solutions as described in Table 1.

17. Book access to the L7-80 ultracentrifuge (Beckman Coulter, USA) and the SW40Ti Rotor.

18. Ready the six-channel peristaltic pump for dispensing.

19. Place 63 ultracentrifuge tubes (SETON SCIENTIFIC, USA) in rack and label

as �10, +0, +15, +45, +60, and +75.

20. Prepare glass Pasteur pipettes by drawing a 8 cm fine tip using flame. Get Pyrex 5mL cylinder for

measuring lipid.
KEY RESOURCES TABLE
REAGENT or RESOURCE SOURCE IDENTIFIER

Chemicals peptides, and recombinant proteins

Sodium chloride (NaCl) Sigma-Aldrich, UK Cat No: S9888

Sodium bromide (NaBr) Alfa Aesar, USA Cat No: 14037

Sodium hydroxide (NaOH) VWR International, UK Cat No: 102525P

Na2 EDTA VWR International, UK Cat No: 100935V

Sodium chloride (0.9%) Fresenius Kabi, UK Freeflex

Intralipid 20% Fresenius Kabi, UK Intralipid 20%

(Continued on next page)
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Continued

REAGENT or RESOURCE SOURCE IDENTIFIER

Intralipid 10% Fresenius Kabi, UK Intralipid 10%

20% Dextrose Fresenius Kabi, UK 20% Dextrose

Infusion pump Arcomed Infusion, UK VP7000 PVC

Ultracentrifuge Beckman Coulter, USA Model L7-80

SW40Ti rotor Beckman Coulter, USA PN: 331302

Ultracentrifuge tubes Seton Scientific, USA Cat No:7031W

Peristaltic pump Joyfay International, USA BT100M

Glass Pasteur pipettes VWR International, UK Cat No: 612-1701

Analytical balance Ohaus, Switzerland DV215CD

Vortex-Genie 2 Scientific Industries UK SI-0236

Critical commercial assays

Triglyceride kit Roche Diagnostics, UK Cat No: 05171407190

Cobas modular analyzer Roche Diagnostics, UK cobas 8000

Software and algorithms

3T Philips Achieva scanner Philips, Netherlands SN: 17497

Six-channel cardiac array Philips, Netherlands PN: 453567009711

Three-point Dixon acquisition Philips, Netherlands mDixon

Balanced turbo field echo acquisition Philips, Netherlands BTFE

MATLAB MathWorks, UK Version R2013a

Processing script to produce fat fraction
maps (fatcalc_direct)

Custom Script N/A

Processing script to convert BTFE to
Analyze 7.5 format (btfe_process)

Custom Script N/A

ImageJ National Institutes of Health, USA Version 1.50
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MATERIALS AND EQUIPMENT

CRITICAL: All intralipid infusion and blood sampling procedures should be carried by a
medically qualified doctor or a research nurse.
Alternatives: (i) Use of other centrifuges or pumps for infusion of intralipid or layering of den-

sity solutions is possible. (ii)The protocol uses a 3T whole body magnetic resonance

scanner (Philips, Best, The Netherlands) for MR data acquisition, although a 1.5 T scanner

would also be suitable for data acquisition. We used six-channel cardiac array (Philips), other

abdominal coils with similar or more channels could also be used. The 3-point Dixon acqui-

sition and processing was implemented by an experienced magnetic resonance physicist:

commercial packages to produce fat fraction mapping of the abdomen are now also

available.

STEP-BY-STEP METHOD DETAILS

Magnetic resonance for intraorgan fat content: Programming of scanner

Timing: 1 h

These procedures will allow acquisition of separate MRI axial scans of the abdomen for measuring

liver and intrapancreatic fat content (3-point Dixon). The Dixon acquisition contains three gradient-

echo scans with adjacent out-of-phase and in-phase echoes (time to repetition/time to echo/aver-

ages/ flip angle=50 ms/3.45, 4.60, 5.75 ms/1/5�, bandwidth 435 Hz/pixel). Field of view was set

according to patient size (400–480 3 300 mm), and zero filled to give a resolution of 1.39 3

1.40 mm. 5 mm thick sections were used to cover the pancreas during breath holding. Liver scans

were acquired during breath holding to cover the liver with slice thickness 10 mm. A balanced

turbo field echo (BTFE) image with 5 mm sections matched to the Dixon scan was acquired during
4 STAR Protocols 2, 100355, March 19, 2021
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breath holding, to distinguish high signal intensity from vessels with visceral fat with lower intensity

signals from the pancreas. BTFE images contain a mixed T1/T2 contrast. This is used to delineate

the boundaries of the pancreas from adjacent structures, including the surrounding visceral fat, the

splenic vein, the superior mesenteric vessels the inferior vena cava and duodenum.

Repetition time/echo time/flip angle = 3.1 ms/1.6 ms/40�, turbo factor 95, parallel imaging factor

2, bandwidth 1,156 Hz per pixel). The field of view and zero filling were matched to the Dixon

imaging.

BTFE sequences are readily available on modern scanners. Dixon sequences can either be pro-

grammed by magnetic resonance physicists (as in this work) or commercial packages can be used

to produce fat fraction maps are available from MR vendors.
Magnetic resonance for intraorgan fat content: MR data acquisition

Timing: 30–45 min

1. After consenting and checked for metal contraindications, participant changes into clothing with

no metallic components.

2. Participant placed in supine position within the scanner with respiratory bellows (or

equivalent to allow the radiographers to monitor breath holding) and a patient alert button

in hand.

3. Earplugs and the headphones provided for cancelation of the noise inside the scanner.

4. A BTFE survey scan to ensure the coil is properly placed to cover the scan area.

5. Liver scan: The slices are prescribed based on the survey scan and subjects were asked to breath

in and out three times before being asked to hold their breath. The scan can be divided into two

breath holds (12–16 s each) to reduce breath hold duration.

6. Pancreas scan: The Dixon and BTFE scans are similarly prescribed and acquired during breath

holding. The Dixon scan can be divided into two breath holds to reduce breath hold duration.

7. The total time in the scanner is 20–30 min, including positioning.

8. Participant is taken out of the scanner and back to the changing room with the help of radio-

graphic assistant.

9. Raw data are copied from the scanner to a local network driver for further analysis.
Magnetic resonance for intraorgan fat content: MR Data processing: liver scan

Timing: 10–15 min

If the Dixon sequence has been written by local MR physics support, then the raw data require further

processing using a custom script written in MATLAB (Key resources table) to produce the fat fraction

map. Where a commercial product has been used, the fat fraction map will be available directly from

the scanner.

10. Create fat fraction map of the liver scan by custom MATLAB script (fatcalc_direct , see Fig-

ure S1).

11. The script prompts for the number of scans (if more than 1 breath hold was used). Scans should

be selected from inferior to superior prescription.

12. Make sure that fat/water assignment were allocated correctly by the software (subcutaneous/

visceral fat is white/other low fat fraction tissues are darker).

13. Change the threshold to ensure that background noise outside the subject is suppressed while

the liver is visible.

14. Click Ok; an Analyze 7.5 format file is produced that can be read with ImageJ.
STAR Protocols 2, 100355, March 19, 2021 5



Table 2. Example of liver fat measurements in a person with type 2 diabetes and a non-diabetic control

Liver Fat %

Slice 1 2 3 4 5 Average

T2DM 24.8 23.2 21.2 20.7 21.4 22.3

NDC 1.7 1.7 0.6 1.4 1.0 1.3

Twomales aged 59 and 61 years, body weight 131.8 and 85.9 kg, with and without type 2 diabetes (T2DM/NDC), respectively,

were selected. The table illustrates the expected minor variance between slices and the considerably higher liver fat levels

typical of type 2 diabetes. NAFLD is defined as a liver fat content over 5.5%.
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Magnetic resonance for intraorgan fat content: MR data processing: pancreas scan

Timing: 8–15 min

15. Dixon scan: Follow the same procedures for liver Dixon scan above

16. BTFE scan: Convert the scanner export format to Analyze 7.5 format using a custom MATLAB

script (btfe_process), see Figure S4.
Magnetic resonance for intraorgan fat content: Liver fat measurement

Timing: 10–15 min

Detailed procedures are explained in Figure S2/Figure S3, and examples of fat distribution and final

fat percentage are presented in two subjects (1 with type 2 diabetes and 1 control), Table 2/Figure 1.

17. Open ImageJ.

18. Open the Analyze 7.5 file containing the liver fat fraction map.

19. Select Image > Adjust > Window level to adjust brightness.

20. Select Analyze > Tools > ROI manager> Add.

21. Rename the ROI to the image slice number.

22. Select Polygon tool and draw a region of interest (ROI) to select a homogeneous area of the

liver (avoid major blood vessels that appears as dark empty areas, Figure S2E). Save the slice

by clicking update.

23. Repeat the step above on five representative slices (slices 1–5).

24. In the ROI manager click More > Save to save the ROI file.

25. Press measure from the ROI manager window.

26. In the Results window click File > Save As > Save as Excel file.

27. In the Excel, take the average of the five slices to get the percentage of fat within the liver.
Magnetic resonance for intraorgan fat content: Pancreatic fat measurement

Timing: 20–30 min

The MR-opsy method was used for precise quantification of intrapancreatic fat within the paren-

chyma of the pancreas (Al-Mrabeh et al., 2016;Al-Mrabeh et al., 2017).
Magnetic resonance for intraorgan fat content: Pancreas fat without thresholding

Timing: 10–15 min

Detailed procedures are explained in Figure S5, and examples of intrapancreatic fat percentage are

presented in two subjects (1 with type 2 diabetes and 1 control), Table 3/Figure 2.
6 STAR Protocols 2, 100355, March 19, 2021



Figure 1. Color map showing liver fat distribution in a person with type 2 diabetes and a non-diabetic control

Two males aged 59 and 61 years, body weight 131.8 and 85.9 kg, with and without type 2 diabetes, respectively, were

studied. MR data were acquired using 3-point Dixon as explained in the programming of scanner section. Data were

processed in MATLAB to create fat faction image (Figure S1). The color image was generated in MATLAB from the fat

fraction image (3-point Dixon).
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28. Open ImageJ.

29. Open thematched Analyze 7.5 files containing the pancreas fat fractionmap and the BTFE image.

30. Select Image > Adjust > Window level to adjust brightness.

31. Select Analyze > Tools > ROI manager> Add.

32. Rename the ROI to the image slice number.

33. SelectOval tool of ImageJ to create a circular region of interest (100mm2) on a representative slice

of the pancreas to select a homogeneous areas on the head of the pancreas (slice 1-01). It is impor-

tant to position the selection within the parenchymal tissues away from the borders to avoid

contamination of surrounding visceral fat. The BTFE scan should be used to provide the boundary

of the pancreas and the major blood vessels (bright color). Save the slice by clicking update.

34. Repeat the same step by copying the same selected region on the body (slice1-02), and tail

(slice1-03) of the pancreas.

35. Repeat the step above on a second representative slice (slice2).

36. In the ROI manager click More > Save.

37. Select measure from the ROI manager window.

38. In the results window click File > Save As > Save as Excel file.

39. In Excel, take the average of the 6 ROIs to get the percentage of fat within the pancreas.
Magnetic resonance for intraorgan fat content: Pancreas fat with thresholding

Timing: 10–15 min

The tissues of the pancreas are very heterogeneous. The purpose of this step is tominimize the effect

of tissue heterogeneity and to exclude contribution of visceral fat invasion between the lobules of

the pancreas (Al-Mrabeh et al., 2017). Procedures are explained in Figure S6, and examples of intra-

pancreatic fat percentage using thresholiding method are presented in two subjects (1 with type 2

diabetes and 1 control), Table 3/Figure 2.

40. Do the same steps until step 35 above.

41. Highlight all ROIs of each slice (slice1-01/ slice1-02/ slice1-03) by holding simultaneously Ctrl

and the shift key and right click with the mouse.
STAR Protocols 2, 100355, March 19, 2021 7



Table 3. Example of pancreas fatmeasurements in a personwith type 2 diabetes andmatching non-diabetic control

Pancreas Fat %
Average No
Threshold %

Average with
Threshold %Slice 1-01 1-02 1-03 Ave. Slice1 2-01 2-02 2-03 Ave. Slice2

T2DM 35.6 28.8 34.2 32.9 39.4 41.4 31.3 37.4 32.9 + 37.4/2=35.2 14.0 + 13.3/2=13.6

NDC 3.4 3.5 3.8 3.6 3.4 1.9 2.3 2.6 3.6 + 2.6/2=3.1 4.8 + 4.3/2=4.6

Two females aged 61 and 62 years, body weight 97.4 and 68.8 kg, with and without type 2 diabetes (NDC), respectively, were

studied. A subject with Type 2 diabetes (T2DM) was selected with high intrapancreatic fat content. The expected variance

between slices is also illustrated to show the effect of the thresholding.
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42. Then, in the ROI manager click More > OR (combine) >add> rename.

43. Name the combined 3 selections as average slice1.

44. Go to analyze > Histogram > OK > copy.

45. Paste into an Excel spreadsheet template where thresholding is applied to exclude signals

below and above specific limits (<1% and >20%).

46. The average of the two pancreas slices is used to derive the final pancreas fat percentage.

Pause point: No need to continually re-create the 100 mm2 MR-opsy selection. You simply

do this once and save it as template, then copy the ROI and use ImageJ tool to adjust the po-

sitions (Figures S5/S6).

CRITICAL: The thresholding step is optional when fat content is low within the pancreas,
but it became essential with high interlobular fat infiltration (Figure S8). We recommend

applying the threshold for all subjects for consistent and more precise measurements

(Table 3/Figure 2).
8

CRITICAL: For more robust pancreatic fat quantitation, it is essential that the analyzer is
blinded to participant’s trial status (We use a blinding scheme based on allocation of

random letters, i.e., DiRECT-APL-C, Figures S4/S5/S6).
Measurement of hepatic lipoprotein-TG production: Intralipid infusion and plasma collection

Timing: 1 h 40 min

This method allows quantification of hepatic production rate of VLDL1-TG by intralipid infusion. The

method was validated and described in details (Al-Shayji et al., 2007).

47. After undertaking the MR scans, the participant remains in the fasting state.

48. Antecubital veins of both arms cannulated with 18G venflon and maintained patent using

normal saline.

49. At�15min prior to lipid infusion, withdraw 9mL of blood using 10mL syringe and transfer to the

�15 labeled EDTA tube and leave at 22�C until step 54.

50. At 0 min withdraw 9 mL and transfer it to the +0 tube.

51. Injected through one cannula (within 60 s) the 20% intralipid bolus that were prepared previously.

52. Start immediately a continuous infusion of 10% intralipid as calculated previously for 75 min.

53. Withdraw 9 mL of blood at 15, 45, 60, and 75 min after infusion and transfer to the already

labeled EDTA tubes.

54. Prepare plasma by centrifugation of blood using the refrigerated Harrier 18/80R centrifuge

(3,000 3 g, 10 min, 4�C).
55. A breakfast is provided to the participant.

Pause point: Blood samples were processed in pairs (�15/+0) or +60/+75 during centrifu-

gation and preparation of plasma, then placed in ice (4�C).
STAR Protocols 2, 100355, March 19, 2021



Figure 2. Color map showing pancreas fat distribution in a person with type 2 diabetes and a non-diabetic control

Two females aged 61 and 62 years, body weight 97.4 and 68.8 kg, with and without type 2 diabetes (NDC),

respectively, were studied. The subject with type 2 diabetes (T2DM) has high intrapancreatic fat infiltration. MR data

were acquired and processed as in Figure 1, and then the color image was generated in MATLAB. The polygon tool in

ImageJ was used to draw a region of interest around the borders of the pancreas (dotted yellow).
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Measurement of hepatic lipoprotein-TG production: Separation of chylomicrons and

intralipid

Timing: 60 min

Chylomicrons and intralipid (Svedberg flotation rate (Sf)> 400, density <1.006 g/mL) are separated

from plasma by short run (30 min) centrifugation of plasma which has been overlayed with stock so-

lution 1 at density 1.006 g/mL (Table 1).

56. Use peristaltic pump to overlay 4 mL of 1.006 g/mL density solution on the top of the 2 mL

plasma samples in 15 mL Falcon tubes.

57. Centrifuge for 30 min at 15�C (10,0003 g, brake: 5, Acceleration: 9) using the 12170 rotor of the

Sigma 6K15 centrifuge.

58. Remove tubes carefully to minimize mixing of the separated two layers. Using a plastic pipette,

remove the upper layer (chylomicrons and intralipid on the top). Transfer the lower 2 mL to a

fresh-labeled 5 mL graduated plastic tube using a 10 mL syringe with 19G needle.

59. Samples can be processed directly at his stage for separation of VLDL1 fraction. However, sam-

ples could be saved (�40�C) to be proceeded within weeks to few months.
Measurement of hepatic lipoprotein-TG production: Separation of VLDL1 lipoprotein

fraction

Timing: 3–4 h

VLDL1 is isolated from plasma by a modification of the cumulative ultracentrifugation density

gradient technique (Lindgren et al., 1972). Density solutions are prepared from stock solutions at

density 1.006 g/mL and d 1.182 g (Table 1). The densities are measured within 0.001 g/mL using

a calibrated 1,000 mL pipette and analytical balance. To save time, it is important that the frozen

samples allowed to defrost in ice (4�C) at 22�C for 30–40 min prior to analysis.

60. Adjust the density of the plasma sample to 1.118 g/mL by weighing up 0.341 g NaCl and add-

ing gradually to the tube containing 2mL plasma with gentle mixing by inverting the tube (vor-

texing is not recommended to avoid foam formation).
STAR Protocols 2, 100355, March 19, 2021 9
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61. Use the peristaltic pump to layer in order these solutions in the ultracentrifuge tubes (the

speed of the pump should be adjusted properly to avoid disturbing the layers by starting at

law speed and increase the speed gradually).
10
a. 0.5 mL of Stock 2 (1.182 g/mL).

b. 2 mL of density adjusted plasma (1.118 g/mL).

c. 1 mL of Solution 3 (1.0988 g/mL).

d. 1 mL of Solution 4 (1.0860 g/mL).

e. 2 mL of Solution 5 (1.0790 g/mL).

f. 2 mL of Solution 6 (1.0722 g/mL).

g. 2 mL of Solution 7 (1.0641 g/mL).

h. 2 mL of Solution 8 (1.0588 g/mL).
62. Cap the tubes carefully and attach the buckets to the SW40Ti rotor. As close as possible to the

Beckman ultracentrifuge.

63. Carry the rotor with the attached tubes carefully to avoid disturbing the layers, and mount the

rotor on the centrifuge.

64. Ensure that the rotor is correctly aligned with the centrifuge pins.

65. Close the door and switch on the vacuum.

66. Once the vacuum is established, start the run at 278,0003 g for 98min at 23�Cwith the brake off.

67. After completion the run, switch off the vacuum, remove the rotor containing the buckets and

carefully place each bucket in the stand.

68. Using a drawn glass pipette, remove the top fraction from each tube. Always ensure that the

fraction from is removed the very top, by placing the pipette on the edge of the meniscus and

drawing air up along with the sample.

69. Use a glass-measuring cylinder for measuring the amount of VLDL1 fraction. This will ideally

be 1 mL but if more volume was taken, the final concentration should be adjusted accord-

ingly.
Measurement of hepatic lipoprotein-TG production: Triglycerides quantification of VLDL1

fraction

Timing: 15 min

This is carried out using on a fully automated fashion using photometric technology on the Cobas

8000 modular analyzer series (Roche Diagnostics, UK). The assay is based on a series of enzymatic

reactions to initially hydrolyze the triglycerides into glycerol and fatty acids using lipoprotein lipase.

For the assay, 2 mL of sample is mixed with 120 mL of triglyceride reagent (TRIGL, Roche) and 28 mL

water. The assay takes 10 min with 38 readings taken within this timeframe to assess the increase of

the absorbance at 505/700 nm which is proportional to triglyceride content.

Pause point:We have used automated analyzer but triglycerides could be quantified manu-

ally using other commercial kits on a standard plate reader (i.e., luminescence Triglyceride-

Glo� Assay).

CRITICAL: It is important to proceedwith this process immediately; it is not recommended
to freeze sample before separation of chylomicrons and intralipid. Afterwards, samples

could be processed immediately in the same day or could be frozen (�40�/�80�C) prior
to VLDL1 separation.
CRITICAL: It is important that the ultracentrifuge tubes are coated with polyvinyl alcohol
for optimal performance of density gradient procedures. We used a pre-coated tubes (Se-

ton Scientific, Figure S7), but coating with polyvinyl alcohol can be carried out in-house

following standard procedures (Holmquist, 1982).
STAR Protocols 2, 100355, March 19, 2021



Figure 3. Example of measuring the slope of VLDL1-TG increment during 75-min intralipid infusion in a person with

type 2 diabetes and a matching non-diabetic control

Two males aged 59 and 61 years with body weight 131.8 and 85.9 kg, with and without type 2 diabetes, respectively.

Intralipid was infused for 75 min, collected blood samples were processed, the VLDL1 fraction was separated, and TG

content was determined. (A): Type 2 diabetes, (B) non-diabetic control. Note the steeper gradient of the line in the

former, indicating a higher rate of production of VLDL1-TG.
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EXPECTED OUTCOMES

At baseline after the overnight fasted state (10–12 h), VLDL-TG concentration in blood will be steady

despite continue hepatic VLDL-TG export as production will equal tissue uptake. However, during

the intralipid infusion, the intralipid particles (Sf > 400) will compete with larger VLDL particles

(VLDL1: Sf 60–400) for binding to the lipoprotein lipase enzyme (LPL) (Bjorkegren et al., 1996). As

hepatic export of VLDL1-TG continues at a steady rate, a progressive rise in plasma VLDL1-TG level

is brought about (Figure S7). Analysis of VLDL1-TG level in each of the sequential blood samples

taken during the 75 min infusion permits quantification of the rate of hepatic VLDL1-TG production

(Al-Shayji et al., 2007).
QUANTIFICATION AND STATISTICAL ANALYSIS

Calculations

Blood volume in Deciliter (BV) = body weight*0.04*10

Fasting VLDL1-TG= (VLDL1-TG at �15 + VLDL1-TG at +0)/2

VLDL1-TG Production rate (mg/h) = (slope* 87.6)*BV*60

VLDL1-TG Production rate (mg/kg/day) = [(slope* 87.6*BV*60)*24]/body weight

VLDL1-TG pool (mg) =Fasting VLDL1-TG* BV* 87.6
CRITICAL: For high precision, it is important to calculate the slope and enter it as five dec-
imal places, fasting TG as three decimals, and blood volume (BV) as two decimals. All other

numbers with one decimal (Table 4/Figure 3).
LIMITATIONS

MR studies

The disadvantage of using MR is that it is an expensive technique and to initiate the measurements

described required specialized staff (MR physicists). However, the MRI scanners are now available in

most research centers, and recently MR vendors have introduced options to produce abdominal fat

fraction maps at the scanner.
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Table 4. Example of raw data on VLDL1-TG production rate in a subject with type 2 diabetes in comparison with a

marching non-diabetic control

VLDL1-TG concentration
(mmol/L)

Blood
volume (dl)

Slope (mmol/
L/min)

Fasting
VLDL1-TG
(mmol/l)

VLDL1-TG
Production
(mg/kg/day)

VLDL1-TG
pool (mg)

Time point
(Min) -15 + 0 +15 +45 +60 +75

T2DM 1.3 1.4 2.2 2.9 3.2 3.6 52.72 0.014696 0.675 741.5 3,117.3

NDC 1.1 1.2 1.6 2 2.2 2.5 34.36 0.008662 0.575 437.0 1,730.7

Two males aged 59 and 61 years with body weight 131.8 and 85.9 kg, with and without type 2 diabetes, respectively. T2DM:

type 2 diabetes; NDC: non-diabetic control.
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Lipoprotein studies

A limitation of this method is the need to medical expertise for intralipid infusion. Another limitation

is the long time to create the density gradient and centrifugation process. However, this could be

circumvented by using micro-ultracentrifuge that can save 50% of the required time.

TROUBLESHOOTING

Problem 1

The image quality ofMRI is sensitive to respiratorymotion. All MR acquisitions require holding breath for

12–16 s. While most people can easily hold breath for this time, some people with breathing difficulties

may not. In addition, the pancreas is not well supported within the abdomen, which make it affected by

the involuntary movement of other surrounding organs including the stomach and the intestines.

Potential solution

Careful screening by the radiographers of the acquired data. It is important that the participants are

trained in breath holding in advance of entering the scanner, and the scan protocol is executed prop-

erly. Participants are asked to breathe normally in and out for 3 times before being asked to hold

their breath.

Problem 2

Pancreas volume is small and has irregular border in type 2 diabetes (Al-Mrabeh et al., 2016;Al-Mra-

beh et al., 2020a). Proper positioning of the MR-opsy in the head, body, and tail of the pancreas re-

quires care when the pancreas is small or with high fat infiltration (Al-Mrabeh et al., 2017).

Potential solution

Although thresholding can overcome the issue of variance between slices as illustrated (Figure 2/Ta-

ble 3), careful position of theMR-opsy selection is required when the pancreas has high fat infiltration

(Figure S8).

The size of theMR-opsy (100mm2) was chosen to enable easy selection of homogeneous areas at the

three main regions of the pancreas (Al-Mrabeh et al., 2017). However, in those extremely small

pancreas (<30 cm3), selection could be restricted to one slice only and there could be major overlap

between ROIs during the MR-opsy procedures (Figure S9).

Problem 3

For subjects with large BMI, the subject with the phased array coil in position cannot fit into the bore

of the scanner.

Potential solution

Where it is permitted, the use of multiple flexible surface coils may be suitable (e.g., on the Philips

platform the large and medium flex coils can be combined around the subject’s body and permit

high BMI subjects to enter the scanner).
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Problem 4

Very rarely, the fat fractions obtained from the MATLAB script are inverted (pure fat structures are

represented as low signal intensity).

Potential solution

This occurs when the there is a large displacement of the resonance frequency (a large B0 offset) at

the center of the image. The script has a dialog box that allows the issue to be reported and can then

force the opposite allocation of water and fat.

Problem 5

Mismatch in FOV or prescription between Dixon and BTFE scans.

Potential solution

Problems in analysis can occur if the two scans have not been exactly been matched for FOV or

anatomical location. These should be avoided at the time of installing the protocol. Mismatches

in FOV can be dealt with through registration algorithms beyond the scope of this article, but

mismatch in prescription will require a rescan of the subject.

Problem 6

Blood withdrawal is not successful.

Potential solution

Finding the blood vessel for overweight people with type 2 diabetes could be sometimes difficult. If

this happens, the cannulation procedures should be repeated. The venflon should be flushed

frequently (every 5 min), and the arm kept warm with heat packs.

Problem 7

Participant has vaso-vagal episode relating to intravenous cannulae movement.

Potential solution

It is very unusual. The whole procedures of intralipid infusion is medically safe. The participant may

feel a little of salty taste due to accumulation of triglycerides in blood. Appropriate screening for try-

panophobia is required during recruitment. If participant was uncomfortable, the procedures should

be terminated.

Problem 8

The available amount of plasma for lipoprotein separation is less than 2mL for some time points. The

ultracentrifuge tubes need to be balanced accurately during the run.

Potential solution

Make up the volume to 2 mL by addition from 1.006 g/mL density solution. Keep a note of the orig-

inal plasma volume to work out the correct concentration of VLDL1-TG.

Problem 9

Participant has too much lipid in blood. This is evident to the naked eye as a solid cake of white lipid

on the surface after centrifugation of plasma. It would approximate to a plasma total triglyceride

concentration far above the normal range.

Potential solution

The protocol suggests collecting 1 mL after ultracentrifugation to remove the VLDL1-TG fraction.

However, for some subjects who have high plasma VLDL-TG concentration, it is hard to recover

all the lipids in such small volume. The lipids will form a hard to break layer on the top of the

tube. In order to solve this, you need (i) break the lipid layer using the fine glass pipette (ii) try to
STAR Protocols 2, 100355, March 19, 2021 13
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withdraw some air while taking the lipid layer to create airflow. (iii) wash gently the borders of the

tube to remove all the lipids. It is recommended to collect up to 2 mL, and to make a note of the final

volume to work out the concentration correctly.

RESOURCE AVAILABILITY

Lead contact

Further information and requests for resources and reagents should be directed to and will be ful-

filled by the lead contact, Roy Taylor (roy.taylor@ncl.ac.uk).

Materials availability

This study did not generate any new reagents, all materials are stated in the Key resources table.

Data and code availability

This report did not generate new datasets. All datasets generated or analyzed during earlier

studies have been reported (Taylor et al., 2018;Al-Mrabeh et al., 2020b). Information about the

codes and procedures for MR data analysis will be given upon request from the lead author. Alter-

natively, there is open source fat-water quantification code available through the International So-

ciety for Magnetic Resonance in Medicine (ISMRM): https://www.ismrm.org/workshops/

FatWater12/data.htm.

SUPPLEMENTAL INFORMATION

Supplemental information can be found online at https://doi.org/10.1016/j.xpro.2021.100355.
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