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SUMMARY

Mitochondrial membrane potential (MMP) segregates functionally distinct sub-
sets within highly purified hematopoietic stem cells (HSCs). Here, we detail a pro-
tocol for FACS isolation of MMP sub-fractions of phenotypically defined mouse
and human HSCs. These steps are followed by high-/super-resolution immunoflu-
orescence microscopy of HSCs’ lysosomes. While the protocol describes the
isolation of quiescent HSCs, which are the most potent subsets, it could also
be applied to other HSC subsets. This protocol overcomes some experimental
challenges associated with low HSC numbers.
For complete details on the use and execution of this protocol, please refer to
Liang et al. (2020) and Qiu et al. (2021).

BEFORE YOU BEGIN

Introduction

The most potent, quiescent hematopoietic stem cells (HSCs) are actively maintained at low meta-

bolic state through complex but inter-related sets of regulatory processes (Shyh-Chang and Ng,

2017; Chakrabarty and Chandel, 2021; Chandel et al., 2016; Bigarella et al., 2014). The underlying

mechanism that controls the switch between quiescence and proliferation and how it influences

stem cell potential is central to adult stem cell research.

Mitochondrial membrane potential (MMP) is the electric (or charge) gradient across the mitochon-

drial inner membrane. It is generated through mitochondrial electron transport chain (ETC) activity

during oxidative phosphorylation (OXPHOS) coupled with adenosine-50-triphosphate (ATP) produc-

tion. Tetramethylrhodamine ethyl ester (TMRE), a rhodamine 123 derivative, is a positively charged,

membrane permeable fluorescent probe. TMRE is driven into the mitochondrial matrix proportional

to the level of MMP. Greater amount of dye accumulates in more polarized mitochondria (higher

level of MMP) (Kim et al., 1998; Perry et al., 2011; Qiu and Ghaffari, 2022). MMP is a key indicator
STAR Protocols 3, 101828, December 16, 2022 ª 2022 The Authors.
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of mitochondrial activity (Schieke et al., 2008; Brand and Nicholls, 2011). The level of MMP has been

shown to be reversely correlated with HSC functional capacity (Rimmele et al., 2015; Sukumar et al.,

2016; Vannini et al., 2016; Anso et al., 2017). The MMP heterogeneity segregates functionally

distinct mouse and human HSC subsets within highly purified phenotypically-defined primitive

HSCs (Sukumar et al., 2016; Vannini et al., 2016; Liang et al., 2020; Qiu et al., 2021; Hinge et al.,

2020; Mansell et al., 2021; Loeffler et al., 2022).

As the digestion centers of the cell, lysosomes mediate autophagy to maintain stem cell potential. In

the process of autophagy and the clearance of mitochondria by means of mitochondrial specific

autophagy (known as mitophagy) lysosomes were thought to constitute the final destination of

the cargo to be degraded, passively mediating the autophagy processes, including in HSCs (Ito

et al., 2016; Ho et al., 2017; Loeffler et al., 2019, 2022). Recent evidence suggest that lysosomes

actively and dynamically influence the output of the degradation process and autophagy (Fujimaki

et al., 2019; Lawrence and Zoncu, 2019) and have distinct properties in quiescent relative to dividing

cells (Garcia-Prat et al., 2021; Liang et al., 2020). Lysosomes were found to be critical in reversible

switching of HSC quiescence versus activation (Liang et al., 2020; Garcia-Prat et al., 2021; Ghaffari,

2021; Qiu and Ghaffari, 2022). The maintenance of cellular quiescence in HSCs was shown to be

dependent specifically on slow and greatly regulated lysosomal degradation ability (Liang et al.,

2020; Ghaffari, 2021; Qiu and Ghaffari, 2022).

The protocol below describes a method that fractionates phenotypically defined highly potent

(mouse and human) HSCs based on MMP levels. It provides tools to study specific properties in

HSC subpopulations. Particularly, using immunofluorescence staining and confocal microscopy,

lysosomal properties in HSC subpopulations that differ in their mitochondrial activities (MMP levels)

are studied. This approach overcomes challenges associated with biochemical methods and en-

ables the examination of organelles in rare HSC subpopulations.
Institutional permissions

All experiments were approved by the Institutional Animal Care and Use Committee of Mount Sinai

School of Medicine and conform to the relevant regulatory standards.

Human peripheral blood samples of normal donors were obtained fromNew York blood center. Hu-

man subject experiments were approved by the Committee for Human Investigations at the Icahn

School of Medicine at Mount Sinai. Researchers who would be applying this protocol for their

own work would need to acquire permission from their respective institutions.
KEY RESOURCES TABLE
REAGENT or RESOURCE SOURCE IDENTIFIER

Antibodies

Streptavidin APC-Cy7 BD Biosciences Cat#554063

APC-Cy7 Hamster Anti-Mouse CD48; Clone HM48-1 BD Biosciences Cat#561242

Pacific Blue Anti-mouse Ly-6A/E (Sca-1); Clone D7 BioLegend Cat#108120

APC Rat Anti-Mouse CD117; Clone 2B8 BD Biosciences Cat#553356

PE/Cyanine7 Anti-mouse CD150
(SLAM); Clone TC15-12F12.2

BioLegend Cat#115914

APC Mouse Anti-Human CD34; Clone 581 BD Biosciences Cat#555824

PerCP-Cy5.5 Mouse Anti-Human CD38; Clone HIT2 BD Biosciences Cat#561106

FITC Mouse Anti-Human CD90; Clone 5E10 BD Biosciences Cat#555595

PE/Cyanine7 Anti-human CD45RA; Clone H100 BioLegend Cat#304125

Anti-LAMP-1 Mouse mAb; Clone H4A3 Santa Cruz
Biotechnology

Cat#sc-20011

(Continued on next page)
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REAGENT or RESOURCE SOURCE IDENTIFIER

Anti-TOM20 Rabbit mAb ABclonal Cat#A19403

Anti-LC3B Rabbit mAb Cell Signaling
Technology

Cat#3868

Goat anti-Rabbit IgG (H+L)
Cross-Adsorbed Secondary
Antibody, Alexa Fluor 594

Thermo Fisher
Scientific

Cat# A-11012

Goat anti-Mouse IgG (H+L)
Cross-Adsorbed Secondary
Antibody, Alexa Fluor 488

Thermo Fisher
Scientific

Cat#A-11001

Chemicals, peptides, and recombinant proteins

PBS, pH 7.2, Ca2+/Mg2+ free; Gibco Thermo Fisher
Scientific

Cat#20012-043

IMDM (Glutamine (+) HEPES (+) Thermo Fisher
Scientific

Cat#12440-053

Fetal bovine serum, qualified, heat
inactivated, USDA-approved regions

Thermo Fisher
Scientific

Cat#10438-026

Gibco Penicillin-Streptomycin
(Pen Strep) solution, 1003

Thermo Fisher
Scientific

Cat#15140-122

EDTA (0.5 M), pH 8.0 Thermo Fisher
Scientific

Cat#AM9260G

Triton X-100 Wetting Agent, 100 mL PerkinElmer Cat# N9300260

BD Pharm Lyse lysing solution BD Biosciences Cat#555899

Tween 20 VWR Cat#BDH4210

Paraformaldehyde, 16% w/v aq.
soln., methanol free

Thermo Scientific Cat#43368.9M

Bovine serum albumin (BSA) Fisher Scientific Cat#BP1600-1

Ficoll Paque Plus MilliporeSigma Cat#GE17-1440-03

Tetramethylrhodamine ethyl ester (TMRE) MilliporeSigma Cat#87917

DAPI MilliporeSigma Cat#D9542

Mounting Medium With DAPI -
Aqueous, FluoroShield

Abcam Cat#ab104139

UltraComp eBeads Plus
Compensation Beads

Thermo Fisher
Scientific

Cat#01-3333-42

StemSpan SFEM STEMCELL
Technologies

Cat#09650

Leupeptin MilliporeSigma Cat#L2884

Concanamycin A (ConA) Santa Cruz
Biotechnology

Cat#sc-202111

Chloroquine diphosphate salt MilliporeSigma Cat#C6628

Dimethyl sulfoxide (DMSO) MilliporeSigma Cat#D8418

Fibronectin Corning Cat#354008

50 mM Carbonyl cyanide
3-chlorophenylhydrazone (CCCP)

Thermo Fisher
Scientific

Cat#M34152

Oligomycin A MilliporeSigma Cat#75351

Recombinant Mouse SCF Protein R&D Systems Cat#455-MC

Recombinant Human
Thrombopoietin Protein

R&D Systems Cat#288-TP

Critical commercial assays

MACS CD34 microbead kit (human) Miltenyi Biotec Cat#130-046

EasySep Mouse Hematopoietic
Progenitor Cell Isolation Kit:
Immunomagnetic negative selection kit

STEMCELL
Technologies

Cat#19856

Software and algorithms

ImageJ (2.1.0/1.53c) https://imagej.nih.gov/
ij/download.html

JACoP v2.0 plugin https://imagej.nih.gov/ij/
plugins/track/jacop2.html

ZEN 2 Black software (2.3 SP1
version 14.0.21.201)

ZEISS

(Continued on next page)
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Continued

REAGENT or RESOURCE SOURCE IDENTIFIER

ZEN 2.6 (Blue edition) https://www.zeiss.com/
microscopy/en/products/
software/zeiss-zen-
lite.html - downloads

FCS Express https://denovosoftware.com/

GraphPad Prism https://www.graphpad.com/
scientific-software/prism/

Other

Falcon 5 mL Round Bottom
Polystyrene Test Tube, with Cell
Strainer Snap Cap, 25/Pack, 500/Case

Corning Cat#352235

LS columns, 25 columns Miltenyi Biotec Cat#130-042-401

MidiMACS Separator Miltenyi Biotec Cat#130-042-302

Falcon 40 mm Cell Strainer, Blue,
Sterile, Individually Packaged, 50/Case

Corning Cat#352340

BD Insulin Syringe with
Detachable Needle

Fisher Scientific Cat#BD 329652

BD PrecisionGlide Single-use Needles:
Regular Bevel - Regular Wall

Fisher Scientific Cat#BD 305120

Falcon 70 mm Cell Strainer, White,
Sterile, Individually Packaged, 50/Case

Corning Cat#352350

EasySep Magnet STEMCELL
Technologies

Cat#18000

Millex-HV Syringe Filter Unit, 0.45 mm MilliporeSigma Cat#SLHV013SL

Falcon 96-Well, Non-Treated,
U-Shaped-Bottom Microplate

Fisher Scientific Cat#351177

m-Slide VI - Flat ibidi Cat#80626

Dako Coverglass 24 3 50 mm Agilent Technologies Cat#CS70430-2

Transparent Nail Polish Various (Can be
purchased from any
pharmacies)

N/A
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MATERIALS AND EQUIPMENT

Thermo Shandon Cytospin 3 centrifuge with Cytoclips (Used in this protocol). Alternatively, Thermo

Scientific Cytospin 4 Centrifuge can also be used (Available at Marshall Scientific, Product Code: TH-

CYTO4).
Antibody dilution

Antibodies Dilution

Anti-LAMP-1 Mouse mAb 1:150

Anti-TOM20 Rabbit mAb 1:150

Anti-LC3B Rabbit mAb 1:150

Goat anti-Rabbit IgG (H+L), Alexa Fluor 594 1:1,000

Goat anti-Mouse IgG (H+L), Alexa Fluor 488 1:1,000

2%FBS/PBS buffer

Reagent Final concentration Amount

FBS 2% 20 mL

0.5 M EDTA 2 mM 4 mL

(Gibco Pen-Strep Solution 1003) 13 (100 U/mL penicillin, 100 mg/mL streptomycin) 10 mL

PBS Ca2+/Mg2+ free 13

Total 1 L

Storage: Prepare in sterilized condition. Store at 4�C < 1 month. Use within one week after adding Pen-Strep.
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MACS buffer

Reagent Final concentration Amount

BSA 0.5% 2.5 g

0.5 M EDTA 2 mM 2 mL

(Gibco Pen-Strep Solution 1003) 13 (100 U/mL penicillin, 100 mg/mL streptomycin) 5 mL

PBS Ca2+/Mg2+ free 13

Total 500 mL

Storage: Filter to sterilize. Store at 4�C, < 6 month. Use within one week after adding Pen-Strep.

Freezing buffer

Reagent Final concentration Amount

FBS 50% 1 mL

DMSO 10% 200 mL

PBS 13 800 mL

Total 2 mL

Storage: Freshly prepared in sterilized condition.

10%FBS/IMDM medium

Reagent Final concentration Amount

IMDM Medium 17.8 mL

FBS 10% 2 mL

Gibco Pen-Strep Solution 1003 13 (100 U/mL penicillin, 100 mg/mL streptomycin)) 200 mL

Total 20 mL

Storage: Prepare in sterilized condition. Store at 4�C < 1 month. Use within one week after adding Pen-Strep.

TMRE master stock

Reagent Final concentration Amount

TMRE 2 mM 10 mg

DMSO 10 mL

Total 10 mL

Storage: �20�C.

TMRE working stock

Reagent Final concentration Amount

TMRE master stock (2 mM) 100 mM 500 mL

PBS 13 9.5 mL

Total 10 mL

Storage: �20�C.

TMRE staining medium

Reagent Final concentration Amount

100 mM TMRE stock 100 nM 2 mL

10%FBS/IMDM Medium 13 2 mL

Total 2 mL

Storage: Freshly prepared.
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Oligomycin A working stock

Reagent Final concentration Amount

5 mg/mL Oligomycin A 200 mg/mL 1 mL

DMSO 24 mL

Total 25 mL

Storage: Freshly prepared.

DAPI stock

Reagent Final concentration Amount

40,6-Diamidino-2-Phenylindole, Dihydrochloride (DAPI) 1 mg/mL 10 mg

DMSO 10 mL

Total 10 mL

Storage: �20�C.

Oligomycin A stock

Reagent Final concentration Amount

Oligomycin A 5 mg/mL 5 mg

DMSO 1 mL

Total 1 mL

Storage: �20�C.

1003 DAPI staining solution

Reagent Final concentration Amount

1 mg/mL DAPI stock 100 mg/mL 1 mL

PBS 13 9 mL

Total 10 mL

Storage: Freshly prepared.

StemSpan working medium

Reagent Final concentration Amount

StemSpan 13 9.9 mL

Gibco Pen-Strep Solution 1003 13 (100 U/mL penicillin, 100 mg/mL streptomycin) 100 mL

Total 10 mL

Storage: Freshly prepared.

SCF stock

Reagent Final concentration Amount

SCF 50 mg/mL 50 mg

0.1% BSA in PBS (sterilized) 13 1 mL

Total 1 mL

Storage: Store at �20�C, aliquoted.

TPO stock

Reagent Final concentration Amount

TPO 20 mg/mL 50 mg

0.1% BSA in 4 mM HCl (sterilized) 13 2.5 mL

Total 2.5 mL

Storage: Store at �20�C, aliquoted.
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Cytokine mix 1003

Reagent Final concentration Amount

50 mg/mL SCF stock 10 mg/mL 2 mL

20 mg/mL TPO stock 2 mg/mL 1 mL

StemSpan Working Medium 13 7 mL

Total 10 mL

Storage: Freshly prepared.

Leupeptin stock (health hazard, wear glove)

Reagent Final concentration Amount

Leupeptin 10 mM 1 mg

DMSO 210 mL

Total

Storage: Store at �20�C.

Concanamycin A master stock (acute toxicity, wear glove)

Reagent Final concentration Amount

Concanamycin A 100 mM 50 mg

DMSO 577 mL

Total 577 mL

Storage: Store at �20�C.

Concanamycin A working concentrate

Reagent Final concentration Amount

Concanamycin A Master Stock (100 mM) 4 mM 1 mL

StemSpan medium 13 24 mL

Total 25 mL

Storage: Freshly prepared.

Chloroquine stock (irritate, wear glove)

Reagent Final concentration Amount

Chloroquine 10 mM 51.6 mg

H2O 10 mL

Total 10 mL

Storage: Store at �20�C.

Chloroquine concentrated working solution

Reagent Final concentration Amount

Chloroquine Stock (10 mM) 4 mM 4 mL

StemSpan Medium 13 6 mL

Total 10 mL

Storage: Freshly prepared.

Fibronectin stock

Reagent Final concentration Amount

Fibronectin 1 mg/mL 1 mg

H2O 1 mL

Total 1 mL
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Note: Reconstitute lyophilized powder in ultra-pure water for 30 min at 37�C.

Avoid swirling or agitating. A small amount of undissolved product might remain.

Store small aliquots at �20�C. Avoid multiple freeze-thaw cycles.
Fibronectin coating solution

Reagent Final concentration Amount

Fibronectin Stock (1 mg/mL) 75 mg/mL 30 mL

PBS Ca2+/Mg2+ free 13 370 mL

Total 400 mL

Storage: Freshly prepared.

Paraformaldehyde solution (flammable, health hazard, wear glove, handle in a fume hood)

Reagent Final concentration Amount

16% Paraformaldehyde 4% 250 mL

PBS 13 750 mL

Total 1 mL

Storage: Freshly prepared.

Permeabilization solution (corrosive, wear PPE)

Reagent Final concentration Amount

10% Triton X-100 0.25% 1.25 mL

PBS 13 48.75 mL

Total 50 mL

Storage: Store at room temperature.

Washing buffer (Tween 20/PBS; PBST)

Reagent Final concentration Amount

1% Tween 20 0.01% 500 mL

PBS 13 49.5 mL

Total 50 mL

Storage: Store at room temperature and use within 1 week. Prepare new one if buffer becomes cloudy.

30% BSA solution

Reagent Final concentration Amount

BSA 30% 3 g

PBS 13 10 mL

Total 10 mL

Storage: Store at �20�C.

Blocking buffer

Reagent Final concentration Amount

BSA (30% BSA solution) 3% 100 mL

Tween 20/PBS 13 900 mL

Total 1 mL

Storage: Prepare freshly. Store remaining at 4�C and use within 1 or 2 days.
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Antibody diluent

Reagent Final concentration Amount

BSA (30% BSA solution) 1% 100 mL

Tween 20/PBS 13 2.9 mL

Total 3 mL

Storage: Prepare freshly. Store remaining at 4�C and use within 1 or 2 days.
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STEP-BY-STEP METHOD DETAILS

Step one: Cell isolation and fluorescence-activated cell sorting (FACS)

Part I. From mouse bone marrow (BM)

Timing: 7–9 h (for 10–12 mice)

In this step, BM cells are extracted from mouse hind leg bones. Red blood cell free and lineage

deleted live cells are then stained with HSC specific fluorescently-labeled antibodies, and labeled

with MMP-specific probe TMRE. Distinct MMP fractions of CD48-LSK CD150+ murine HSCs

(CD150+ HSCs) are sorted using flow cytometry sorter.

1. Harvest BM.

10–12 adult (8–10 weeks old) wildtype male/female mice (C57BL/6J) are required for this step.

a. Sacrifice, sanitize, and dissect the mice following standard operating procedure for harvesting

murine tissue biopsies.

b. Remove the entire tibias and femurs from both hind legs. Slice off from the joint with intact

metaphysis. Try not to break the bones.
Note:Higher number of HSCs are located in the trabecular region of epiphysis andmetaphy-

sis (Morrison and Scadden, 2014). To ensure both high yield and nonbiased results, the entire

bone should be preserved as much as possible.

c. Trim off the large muscles attached to the bones.

d. Clean off any remainingmuscles attached to the bones by either scraping with a scalpel or rub-

bing off with Kimwipes. Discard the knee cap.

e. Rinse the bones to remove any attached hair using 2%FBS/PBS. Keep the bones in the buffer

on ice.

f. Move to a biosafety cabinet to maintain sterile conditions.

g. Harvest BM using flushing approach (or alternative crushing approach below).

i. Cut off only a thin piece of epiphysis at the end of the bone.

ii. Hold the bone shaft with a forceps and insert a 23-gauge needle attached to a syringe into

the end of the bone.

iii. Completely flush BM into a 15mL conical tube using no less than 3 mL (per mouse) 2%FBS/

PBS. Flush multiple times until bone shafts turn white.

Note: Using a finer needle to flush the BM or trying to disperse it by passing through a sy-

ringe could introduce extra shear force that is harmful to cells.

iv. Gently pipet flushed BM up and down using a 1 mL micropipette to disperse BM aggregates.

v. Wash the cells with an additional 3 mL of 2% FBS/PBS by spinning down at 300 g for 5 min

at 4�C.
h. Crushing approach (alternative to flushing approach above):

i. BIriefly crush the bones, up to 5 legs a group, using a mortar and a pestle in a small volume

of 2% FBS/PBS just enough to cover the bones.
STAR Protocols 3, 101828, December 16, 2022 9
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Note: Do not grind bones into fine pieces. Just briefly fragment bones to release BM.

ii. Add �10 mL 2% FBS/PBS to the crushed bones. Swirl around to gently release BM from

bone fragments. Pipet up and down to disperse BM aggregates using a 10 mL pipette.

iii. Pass the cell suspension through a 70 mm cell strainer (white) placed in a 50 mL conical tube

to remove bone debris.

Note: 70 mm strainer is used for its bigger pore size that avoid being clogged by debris.

iv. Add another 10 mL 2% FBS/PBS to the mortar. Collect BM cells as above. Repeat until the

suspension becomes clear and colorless.

v. Centrifuge at 300 g for 5 min at 4�C.

Note: Using flushing approach, a piece of epiphysis has to be cut off to flush the BM. And it is

hard to thoroughly flush the trabecular area. For this reason, crushing may be recommended

over flushing for harvesting BM from the entire trabeculae.
2. Isolate Lineage negative cells from BM.

a. Resuspend BM cells in 2 mL of 13 BD Pharm Lyse buffer to lyse RBCs.

b. Incubate for 3 min in a 37�C water bath.
Alternatives: Cells can be incubated for 15 min on ice. Both approaches work well.

c. Centrifuge at 300 g for 5 min. Wash the pellet once with at least 10 mL 2% FBS/PBS.

d. Resuspend RBC lysed BMs (designated as total BM in the rest of the text) in 2 mL of 2% FBS/

PBS.

e. Filter this suspension through a 40 mm cell strainer (blue cap) to generate single cell suspen-

sion into a 5 mL FACS tube.

f. Take 5 mL and make a 200-fold dilution. Count the total number of cells.

Note: Expect to obtain 3–5 3 108 RBC- BM pooled from 10–12 mice (2–5 3 107 per mouse).

g. Adjust the cell concentration to 13 108 cells/mL in a maximum volume of 2 mL (total cells less

than 2 3 108). Use multiple tubes if the volume exceeds 2 mL.

h. Save an aliquot of 1.5 3 106 cells for FACS controls.

i. To isolate lineage negative cells (Lin-) enriched BM (designated as Lin- BM), perform line-

age depletion using the EasySep Mouse Hematopoietic Progenitor Cell Isolation Kit

following manufacturer’s instruction (EasySep Mouse Hematopoietic Progenitor Cell

Isolation Kit).

Note: The Isolation Cocktail in the kit is a biotin conjugated, anti-lineage antibody mixture

(Lin cocktail). Biotin labeled cells are bound by streptavidin coated magnetic beads

(RapidSphere) and negatively selected using a magnet.

j. Count the number of isolated cells. About 1–3 3 106 Lin- BM cells per mouse (both hind legs)

are expected, 5%–10% of total BM.

Note: The purpose of lineage depletion is to enrich for stem and progenitor cells to increase

sorting efficiency. After depletion, about 60%–80% cells are expected to be lineage nega-

tive. The remaining un-depleted lineage+ cells will be stained and gated out during FACS

sorting procedures as follows.
STAR Protocols 3, 101828, December 16, 2022
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Table 1. Sample preparation and staining panel—Mouse HSC

Lin- BM Total BM UltraComp beads

Full stain sample
Lin/CD48 positive
control

Single stain
control (probes)

Single stain control
(antibodies)

Cell Number 1 mL 1 3 107 100 mL 1 3 106 > 104

Antibody/Probe Full Stain APCCY7 TMRE Unstained DAPI CD48-APCCy7 Sca-PB c-Kit-APC CD150-PECy7

Lin-biotin +

SV-APCCy7 2 mL 0.5 mL

CD48-APCCy7 10 mL 1 mL 1 mL

Sca-PB 10 mL 1 mL

c-Kit-APC 10 mL 1 mL

CD150-PECy7 10 mL 1 mL

TMRE + +

DAPI + + +

ll
OPEN ACCESSProtocol
3. Label mouse HSCs using fluorochrome conjugated antibodies and mitochondrial membrane po-

tential specific probe, TMRE.

a. Prepare sample/controls:

Full Stain Sample (Lin- BM):
i. Resuspend Lin- BM cells at a concentration of 1 3 107 cells/mL in 2% FBS/PBS for immuno-

staining.

Lin/CD48-APCCy7 positive staining control (total BM):

ii. Resuspend �1 3 106 total BM (from the saved aliquot in 2.h.) in 100 mL of 2% FBS/PBS for

immunostaining.

Single staining controls (probes) for compensation (total BM):

iii. Prepare 3 FACS tubes labeled as TMRE, DAPI, and unstained.

iv. Transfer �104 total BM (from the saved aliquot in 2.h.) to each of the three tubes.

v. Add 200 mL of 2% FBS/PBS to the two tubes labeled as unstained and DAPI.

Single staining controls (antibodies) for compensation (beads):

vi. Prepare 4 tubes of UltraComp Plus compensation beads, labeled as:

CD48-APCCy7, Sca-1-PB (Pacific Blue), c-Kit-APC, CD150-PECy7.

vii. Thoroughly vortex UltraComp Plus compensation beads. Add one droplet to each tube.

viii. Add 1 mL corresponding antibody as labeled on the tube. No incubation or wash is

needed.

ix. Protect the tubes from light. The beads are ready for flow cytometry analysis.

b. Immunofluorescent staining (Table 1):

Note: Based on previously conducted titrations for mouse HSCs, use 1 mL antibody per 106

cells per 100 mL in this protocol.

CRITICAL: Make sure that cells are suspended at � 1 3 107 cells/mL and sufficient anti-
bodies are added. Because the majority of BM are lineage cells and CD48+ cells, these cells

may not be thoroughly gated out if staining is insufficient. See troubleshooting problem 4:

Insufficient Lin/CD48 staining.
Full Stain Sample (Lin- BM):

i. For every 13 107/mL Lin- BM cells, add 2 mL Streptavidin-APCCy7 (SA-APCCy7) and 10 mL

each of the following antibodies: anti CD48-APCCy7, Sca-1-PB, c-Kit-APC, CD150-PECy7.

ii. Mix well and incubate for 20 min on ice. Protect from light.

iii. Wash cells with 2% FBS/PBS by centrifuging at 300 g for 5 min at 4�C.
iv. Pour off the supernatant quickly by tilting once.
STAR Protocols 3, 101828, December 16, 2022 11
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v. While keeping the tube inverted, aspirate off the last hanging droplet to remove all the su-

pernatant.

vi. Proceed to TMRE staining.

Note: The remaining un-depleted, biotin labeled lineage cells will be stained by SA-APCCy7.

In this protocol, both Lin+ cells and CD48+ cells are stained with APCCy7 and gated out alto-

gether during FACS. The benefit of this approach is that it spares one fluorescent color. An

additional surface marker of interest can be added if needed. This also simplifies the flow cy-

tometry algorithm and increases sorting efficiency. However, this approach relies on suffi-

cient Lin and CD48 staining and a good Lin, CD48 double negative FACS gating.

Lin/CD48-APCCy7 positive staining control (total BM):

vii. Add 1 mL Anti CD48-APCCy7 antibody and 0.5 mL SA-APCCy7 to 100 mL of 106 total BM

cells.

viii. Mix well and incubate for 20 min on ice. Protect from light.

ix. Wash the cells with 2% FBS/PBS by centrifuging at 300 g for 5 min at 4�C.
x. Pour off the supernatant quickly by tilting once. Do not remove the last droplet.

Note: This will leave�200 mL of buffer in the tube, which should be enough to resuspend the

cells.

xi. Place cells on ice and protect from light.

c. TMRE staining:

i. Prepare 2 mL of 100 nM TMRE staining medium in 10% FBS/IMDM pre-warmed at 37�C.
ii. Resuspend full stain sample cell pellet and cells from the tube marked as TMRE, each in

�500 mL pre-warmed TMRE staining medium.

iii. Incubate for 15 min at 37�C in humidified atmosphere with 5% CO2.

iv. Wash with 2% FBS/PBS by centrifuging at 300 g for 5 min at 4�C.
v. Pour off the supernatant without aspirating the last hanging droplet, leaving � 200 mL in

the tube.

d. DAPI staining:

Full stain sample (Lin- BM):

i. Add 2% FBS/PBS to the above � 200 mL cell suspension to reach 1 3 107/mL.

ii. Add 1 mL of 1 mg/mL DAPI to 1 mL of full stain sample.

iii. Filter through a Falcon cell strainer cap into a 5 mL FACS tube.

DAPI single staining control:

iv. Add 2 mL of 1003 DAPI staining solution into � 200 mL cells in the tube.

Lin/CD48-APCCy7 positive staining control (total BM):

v. Add 2 mL of 1003 DAPI staining solution into � 200 mL cells in each tube.

e. All samples and controls are now ready for flow cytometry analysis. Keep cells on ice and pro-

tect from light.

4. Sort distinct MMP fractions of CD48-LSK CD150+ HSCs (CD150+ HSCs).

Sort cells using a 5 laser BD FACSAria sorter with a 100 mmnozzle and 4-way purity sortingmode. Set

the temperature of the sample injection chamber to 4�C.
a. Make plots over FSC/SSC, FSC-A/FSC-H, SSC-A/SSC-H, DAPI, APCCy7, APC/PB, PECy7.
12
Note: FSC, SSC are plotted on linear scale, fluorescence parameters are plotted on biexpo-

nential scale.

b. Draw tentative gates subsequently on each of the plots in the following order:

Debris- gate (FSC-A/SSC-A) -> doublet- gate (FSC -A/-H) -> doublet- gate (SSC -A/-H) -> DAPI-

gate -> APCCy7- gate -> APC+PB+ gate -> PECy7+ gate.

c. Set voltage for each parameter.
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i. Load the full stain sample (Lin- BM).

ii. Acquire just enough events to reveal populations in all gates.

iii. Adjust the voltages to appropriate ranges for each parameter.

iv. Remove the tube once the voltage has been set and place it on ice.

d. Set compensation.

i. Acquire the following single staining controls for compensation.

Single staining controls with probes:

Unstained.

DAPI.

TMRE.

Single staining controls with antibodies:

CD48-APCCy7.

Sca-PB.

cKit-APC.

CD150-PECy7.

ii. Calculate spill over matrix and apply compensation to all.

e. Set the gates for CD150+ HSCs (CD48-LSK CD150+):

Determine Lin-CD48- gate (Gate 1):

i. Acquire Lin/CD48 positive staining control (total BM).

ii. On a plot of APCCy7, the majority of total BM should be APCCy7+ (Lin+ and /or CD48+).

iii. Set Lin-CD48- gate according to the clear-cut bottom edge of the APCCy7 positive popu-

lation, where no more than 1% should fall into the negative gate (Figure 1Ai).

iv. Acquire minimal sufficient number (100,000–200,000) of fully stained Lin- BM sample.

v. Between 10%–15% cells are expected to fall into Lin-CD48- gate (Figures 1Aii and 1Bv).

Note: The majority of BM are lineage cells or CD48+ cells. If insufficiently stained, these cells

will be gated as Lin-CD48-, indicated by unusually high percentage in this gate. Follow Trou-

bleshooting Problem 4: Insufficient Lin/CD48 staining for this.

Determine Sca-1+c-Kit+ gate (Gate 2):

vi. On a plot of APC against PB, four distinguished populations are revealed under Lin-CD48-

gate (Gate 1) (Figure 1Bvi).

vii. Set Sca-1+c-Kit+ gate to include clearly separated, the most positive population. Normally

1%–4% of Lin-CD48- cells are expected in this gate (Figure 1Bvi).

Note: If the remaining lineage+ cells and/or CD48+ cells are not sufficiently stained and

gated out, Sca-1/c-Kit profile will become mostly double negative. In that case, the percent-

age of Sca-1+/c-Kit+ will be unusually low (bellow 1%) and might be contaminated with

CD48+ cells. Follow Troubleshooting Problem 4: Insufficient Lin/CD48 staining for this.

Determine CD150+ gate (Gate 3):

viii. On a plot of PECy7, set CD150+ gate under Sca-1+c-Kit+ gate (Gate 2) to include clearly

separated, the most positive population. Normally 20%–30% of CD48-LSK cells are ex-

pected to be CD150+ (Figure 1Bvii).

f. CD150+ HSCs (CD48-LSK CD150+) can now be determined as following:

Gate 1 (Lin-CD48-) -> Gate 2 (Sca-1+c-Kit+) -> Gate 3 (CD150+) (Figures 1Bv–1Bvii).

g. Plot TMRE histogram from 100 CD150+ HSCs. Gate top and bottom most 25% as MMP-High

and MMP-Low (Figure 1Bviii).

CRITICAL: TMRE histogram keeps fluctuating until sufficient number of parental cells
(100 cells recommended; minimal 50) are acquired. Wait until a stable and fully distributed

TMRE profile is shown before determining MMP gates.
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Figure 1. FACS gating strategy to sort MMP-Low or -High CD48-LSK CD150+ mouse HSCs

(A) Determine Lin-CD48- gate (Gate 1). Flow cytometry APCCy7 contour plots of total BM (Lin/CD48)-APCCy7 positive staining control (i), and Lin-

enriched BM full stain sample (ii).

(B) Flow cytometry gating scheme towards CD48-LSKCD150+ from Lin- enriched mouse BM. i, ii, ii, iv, gating debris- (i), doublets- (ii, iii), DAPI- (iv) single

viable cells. v, vi, vii, sequential gating of Lin-CD48- BM (Gate 1; v), Sca-1+c-Kit+ (Gate 2;vi), CD150+ (Gate 3; vii). viii, TMRE Flow histogram of

CD48-LSKCD150+ HSCs. Set bottom 25% MMP-Low and top 25% MMP-High gates.
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h. Sort MMP-Low and -High HSCs into 1.5 mL microcentrifuge tubes containing 200 mL cold

StemSpan.

CRITICAL: Even though the sample chamber of FACS sorter is set at 4�C, cells are not
cooled as efficiently as on ice (depending on the instrument). As temperature increases,

TMRE profile might slowly shifts towards lower signal intensity, likely as a result of HSC

dye efflux activity. Try not to leave samples in the sample chamber longer than needed.

If the volume of a sample is large, divide it into multiple tubes and keep the rest on ice.
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CRITICAL: MMP-Low and -High gates might need to be re-gated according to the MMP
profile of each new tube loaded, if multiple tubes are used for samples with large volume.

Monitor the shift of TMRE profile during the entire sorting. Finely re-adjust MMP-Low/-

High gates whenever MMP-Low gate comprises more than 30% and MMP-High gate

less than 20% of the entire profile.
Note: The absolute level of MMP or the relative difference of MMP between cell types is not

the focus in the studies presented in this protocol. MMP-Low and -High here are defined as

the lowest and the highest 25%MMP, respectively, of a given population. Depending on the

goal of the study, MMP gating strategy may vary (e.g., comparing between normal and ma-

lignant HSCs, or between young and old HSCS which may differ greatly in MMP levels) and

the results should be interpreted accordingly (Liang et al., CSC, 2020; Mansell et al., CSC,

2021; Qiu and Ghaffari, Exp Hematol, 2022).

Note: Real-time MMP gate adjustment demands a reliable TMRE profile based on sufficient

cell numbers. During sorting, the number of parental cells (CD150+ HSCs) displayed for

TMRE profile is limited by the maximal total events allowed for each screen refresh. Since

only less than 0.1% Lin- BM are CD150+ HSCs, at least 50,000 Lin- BM cells need to be dis-

played with each screen refresh to give a TMRE profile of > 50 CD150+ HSCs. Set Events to

Display to maximum (Displaying > 50 CD150+ HSCs is possible using BD FACSDiVa soft-

ware). This also emphasizes the necessity of progenitor cell enrichment using lineage deple-

tion kit prior to sorting. See troubleshooting problem 5: Unstable TMRE histogram of

CD150+ HSCs.

i. After sorting, 4,000–5,000 MMP-Low or -High CD150+ HSCs are expected from 10–12 mice.

Optional: The following step is only required for initial setup of TMRE analysis for a new cell

type or staining strategy:

5. Validate TMRE staining using CCCP and oligomycin.

Note: The fluorescence intensity increases proportionally with the concentration of TMRE before

reaching a self-quenching dose. The optimal TMRE concentration for non-quenching FACS

analysis is typically between 20 and 200 nM, 15–30 min at 37�C. During the initial setup of the

experiment, the specificity and responsiveness of TMRE staining to changes in MMP should be

validated using inhibitor controls such as CCCP (carbonyl cyanide 3-chlorophenylhydrazone)

and oligomycin for each cell type of interest and/or staining approach (dose, incubation time).

a. Take a proportion of pooled BM equivalent to the amount of one bone for this analysis.

b. Perform RBC lysis, lineage depletion and immunofluorescent staining of Full Stain Sample

and controls as described in 2.a. – 3.b.

c. Resuspend washed Full Stain Lin- BM in 1.5 mL pre-warmed 10% FBS/IMDM. Divide the cell

suspension into 3 FACS tubes, 500 mL each. Mark the tubes as NT (non-treated), CCCP, or Oli-

gomycin.

d. In 500 mL cell suspension marked as CCCP, add 5 mL of 10 mM CCCP stock to 100 mM final.

e. In 500 mL cell suspension marked as NT, or oligomycin, add 5 mL DMSO each.

f. Incubate for 10 min at 37�C in a humidified atmosphere with 5% CO2.

g. During this time, prepare 20 mL of 10 mM TMRE (1:10 diluted from 100 mM working stock) in

10% FBS/IMDM.

h. At the end of incubation, without washing, add 5 mL of 10 mM TMRE into each of 500 mL cell

suspension (NT, CCCP, oligomycin) to a final concentration of 100 nM. Return cells to the

incubator, and incubate for another 15 min.
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Figure 2. Validation of the specificity and responsiveness of TMRE staining to changes inMMP level using CCCP and

oligomycin

Flow cytometry histogram of TMRE for CD48-LSKCD150+ HSCs treated with CCCP (100 mM, red), or oligomycin (2 mg/

mL, blue), or untreated (DMSO, 10 min, black). Depolarized and hyperpolarized TMRE gates were determined

according to the peak separation on TMRE profile of CCCP and oligomycin treated samples respectively. Only 0.96%

or 1.44% untreated HSCs are depolarized or hyperpolarized. TMRE intensity of 97.6% of cells are within physiological

range.
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i. During this time, prepare 25 mL of 200 mg/mL Oligomycin working stock (1:25 diluted from

5 mg/mL stock) in 10% FBS/IMDM.

j. 5 min before the end of incubation, add 5 mL of 200 mg/mL Oligomycin into 500 mL cell sus-

pension labeled as oligomycin to a final concentration of 2 mg/mL. Return cell to the incubator

and incubate for the rest of 5 min.

Note: The response to oligomycin is transient. Do not leave cells with oligomycin for longer

than 15 min.

k. At the end of incubation, immediately fill the tubes with ice cold 2% FBS/PBS and centrifuge at

300 g for 5 min at 4�C.
l. Pour off the supernatant without aspirating the last hanging droplet, leaving �200 mL in the

tube.

m. Add 2 mL of 1003DAPI staining solution into�200 mL cells in each tube. Samples are ready for

flow cytometry analysis. Keep the cells on ice and protect from light.

n. Plot TMRE histogram for CD150+ HSCs gated as previously described. Overlay TMRE profiles

of NT, CCCP and Oligomycin treated samples.

Note: The physiological range of TMRE fluorescence intensity should fall between the

depolarized (CCCP treated) and hyperpolarized (oligomycin treated) level. CCCP increases

proton permeability by decoupling the electron transfer chain from ATP synthase, which

depolarizes the mitochondrial membrane (loss of proton gradient) and results in reduced

TMRE accumulation. Oligomycin blocks proton re-entry intomitochondria through inhibiting

mitochondrial ATP synthase, leading to hyperpolarization of mitochondrial membrane as ex-

hibited by increased TMRE accumulation. The indication of physiological MMP in CD150+

HSCs using TMRE staining approach adapted in this protocol was validated in Figure 2.

Close to 98% of TMRE fluorescence intensity of non-treated sample is within the depolarized

(CCCP treated) and hyperpolarized (Oligomycin treated) level.
Part II. From human peripheral blood (PB)

Timing: 10–12 h total
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Timing: 3–4 h (for 5–6 pouches of blood) for step 6

Timing: �2 h for step 7

Timing: 4–6 h for step 8

In this step, mononuclear cells (MNCs) are isolated from human peripheral blood. CD34+ MNCs are

enriched through immunomagnetic column separation. Live cells are then stained with HSC specific

immunofluorescent antibodies, and labeled with mitochondrial membrane potential – MMP – spe-

cific probe TMRE. Distinct MMP fractions of CD34+CD38-CD45RA-CD90+ Human HSCs (CD90+

HSCs) are sorted using flow cytometric sorter.

6. Isolate human mononuclear cells (MNCs) from peripheral blood (PB).

a. Fresh, non-mobilized whole PB from normal donors are obtained fromNY blood center (avail-

able as � 50 mL/pouch/donor for research purpose).
Note: Similar procedure applies to fresh cord blood (CB) and mobilized PB. Details for pro-

cessing leukocyte reduction filter or frozen-thawed blood products are not included here.

Note: Blood samples are treated as potentially infectious and are collected and processed

by following standard for proper handling of blood borne biohazard.

b. Process blood samples the same day upon receipt.

CRITICAL: If same-day process is not possible, keep the blood in a cool environment and
process as soon as possible. Hemolysis, aggregation, and low yield are expected if blood is

not fresh. Follow Troubleshooting Problem 1: Hemolysis.
c. Spray blood pouches with 70% ethanol and wipe it down.

d. In a biological safety cabinet, disinfect the tubing on the pouches using alcohol prep pads.

e. Cut open the tubing using a clean, disinfected razor blade and release blood into 50 mL

conical tubes or other sterile containers.

Note: Tominimize blood spill, do not cut off the entire tip of the tubing directly. Make a small

cut first, just enough to let in some air. Once the entering air pushes the blood back into the

pouch, it is safe to cut off the entire tip without spilling.

f. Dilute the whole blood at least 1:1 with 1 3 PBS.

CRITICAL: Sufficient dilution of RBCs is critical for a good Ficoll separation. If poor sep-
aration occurred due to high RBC concentration, follow Troubleshooting Problem 2: Poor

Ficoll Separation.
g. Add 15 mL Ficoll-Paque PLUS in each 50 mL conical tube.

h. Layer �30 mL of diluted blood on the Ficoll-Paque PLUS (Figures 3A and 3B).

i. Tilt the tube as low as possible toward the bench top.

ii. Gently release the diluted blood using a 25 mL pipette.

iii. Adjust the dispensing mode on the pipetman to slow.

iv. Allow the blood to flow slowly instead of gushing along the tube until it spreads over the

Ficoll surface.

i. Set the centrifuge brake to ‘‘off’’, or the deceleration to the minimum level (varies depending

on the centrifuge model).

j. Centrifuge the blood loaded Ficoll at 800 g for 30 min at 18�C–20�C.
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Figure 3. Isolating MNCs from human PB and enrichment of CD34+ PBMNCs

(A and B) Layering blood on Ficoll.

(C) Layers after Ficoll separation.

(D) Passing CD34-MicroBead labeled PBMNCs through LS columns on magnetic MidiMACS separator.
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CRITICAL: 18�C–20�C is the optimal temperature for Ficoll separation. The efficiency of
Ficoll separation is reduced at lower temperature (4�C), whereas RBCs tend to aggregate

at a higher temperature (37�C). If poor separation occurred due to high RBC concentra-

tion, follow Troubleshooting Problem 2: Poor Ficoll Separation.
k. After centrifugation, the blood-Ficoll cocktail is separated into three layers plus a middle ring

(Figure 3C).

Bottom layer:

Red blood cell pellet.

(�7.5 mL).

Middle layer:

Colorless Ficoll containing granulocytes.

(�15 mL).

Top layer:

Yellow and clear plasma containing platelet.

(�25–30 mL).

MNCs:

A white, thin ring between Ficoll and plasma layers.

(At �20–25 mL mark in a 50 mL conical tube).

Note:With good handling, the MNC ring generated by Ficoll separation from fresh blood is

expected to be white and homogeneous. The top plasma layer should appear lightly yellow

and clear. Red plasma and dark red clumps in the MNC ring indicate hemolysis. If this hap-

pens, follow Troubleshooting Problem 1: Hemolysis.

l. Gently vacuum aspirate off most of the upper plasma layer without disturbing MNC layer,

leaving �5 mL above.

Note: Small amount of platelet contamination from residual plasma is allowed, for HSCs are

to be FACS sorted in the following steps.

m. Insert a 10 mL pipette through the remaining plasma layer and collect the entire MNC layer,

pooling them into 3–4 new 50 mL tubes.

Note: Small amount of Ficoll carryover is allowed in the type of study focused in this protocol.
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Note: From this step forward, keep cells on ice, set centrifuge to 4�C and work with pre-

cooled buffers.

n. Pellet MNCs.

i. Set the centrifuge brake back to ‘‘on’’, or the deceleration to the maximum level.

ii. Centrifuge pooled MNC suspensions at 300 g for 10 min at 4�C.
iii. Remove most supernatant without disturbing the pellets, leaving � 5 mL.

Note: Do not try to aspirate all supernatant completely, for MNC pellets tend not to be very

compact at this step.

iv. Resuspend the pellets with the remaining supernatant.

v. Pool all MNC suspensions into one tube.

vi. Thoroughly rinse off any remaining cells in all tubes with small amount of 2% FBS/PBS and

combine the rinse-off with pooled MNC suspension.

vii. Centrifuge again at 300 g for 10 min at 4�C.

Note: MNC pellet from Ficoll separation of fresh blood is expected to be white or slightly

pink (small number of residual RBCs are expected). Pellet containing too much broken

RBC membrane as a result of hemolysis tends to be slimy. If this happens, follow Trouble-

shooting Problem 1: Hemolysis.

o. Fill up the tube to 50mL with buffer andmix well. Take 5 mL, dilute 1:20, and count the number

of cells.

Note: If MNC suspension appears slushy and full of fine debris, follow Troubleshooting

Problem 1: Hemolysis.

p. �1 3 108 MNCs are expected from every 50 mL of fresh whole blood.

Note: If excessive hemolysis happened, cells will be trapped within dead cell aggregates and

easily get lost during washing step. This will result in lower yield MNCs than expected.

q. Cryopreserve an aliquots of 5 3 106 or 1 3 107 MNCs in freezing buffer at �80�C (short term)

or liquid nitrogen (long term) to use as controls during FACS sorting setup.

Pause point: Alternatively, cryopreserve the rest of MNCs. Isolate CD34+ cells in another day.

Note: Recommended: Isolate CD34+ cells from freshly harvested PB MNCs. CD34+ yield

from frozen-thawed MNCs is expect to be lower.

7. Isolate CD34+ cells from PB MNCs.

CD34 Labeling:

a. Centrifuge MNCs at 300 g for 10 min at 4�C.
b. Remove most of the supernatant, leaving a thin layer unstirred.
Note: Do not try to aspirate the entire supernatant, for the pellet may not be very compact.

c. Add 1 mL MACS buffer to resuspend the pellet. Adjust the final volume to approximately

1.4 mL per 1 3 109 cells with additional MACS buffer if needed.

d. Add 300 mL FcR blocking reagent and subsequently 300 mLmicrobeads fromCD34MicroBead

kit in every 1.4 mL cell suspension, making the total volume �2 mL, at 5 3 108 cells/mL.
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Figure 4. FACS gating strategy to sort MMP-Low or -High CD34+CD38-CD45RA-CD90+ human HSCs

(A) Determine CD38- gate (Gate2). i. Flow cytometry contour plot of APC of total PBMNCs. ii-iv, Flow cytometry contour plots of PerCPCy5.5 vs. APC. ii,

Plot of total PB MNCs (using FMO-CD90 control stain) to determine CD38- gate within CD34+ cells (Gate 2) based on positive or negative population of

CD38 within CD34- cells (black lines). Stringent gate (green), based on negative CD38 population (lower black line); Less stringent gate (blue), based on

positive CD38 population (higher black line). iii. Plots of CD34+ PB MNCs (using FMO-CD38 control stain) to validate CD38- gating. Above 90% (green

gate) or 95% (blue gate) CD34+ cells are included in Gate 2. iv, Plot of CD34+ PB MNC Full Stain.

(B) Determine CD90+CD45RA- gate (Gate 3). Flow cytometry contour plots of FITC vs. PECy7. Left, CD90 negative control: using FMO-CD90 control

stain of total PB MNCs; Right, CD90 positive control: using FMO-CD38 control stain of PB MNCs.

(C) Flow cytometry gating scheme towards CD34+CD38-CD45RA-CD90+ from CD34+ enriched PB MNCs. i, ii, ii, iv, gating debris- (i), doublets- (ii, iii),

DAPI- (iv) single viable cells. v, vi, vii, sequential gating of CD34+ (Gate 1, v), CD38- (Gate 2, vi), CD45RA-CD90+ (Gate 3, vii). viii, TMRE flow histogram of

CD34+CD38-CD45RA-CD90+ HSCs. Set bottom 25% MMP-Low and top 25% MMP-High gates.
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Note: According to manufacturer’s instruction, 100 mL CD34 microbeads is required for

every 108 MNCs. However, it is unfeasible and not necessary to purify rare HSCs from large

amount of whole blood using this amount of microbeads. Based on our bench experience,

300 mL CD34 beads per 13 109 MNCs is sufficient to yield�13 106 CD34+ cells as expected

(0.1%–0.3% CD34 in PBMNCs, Figure 4Ai).

e. Mix well and incubate on ice for 30 min. Swirl the mixture once in the middle.

f. Wash cells in 50 mL MACS buffer by centrifuging at 300 g for 5 min at 4�C.
Magnetic Column Separation:

g. Attach magnetic MidiMACS separators to any stable iron stand/board that can hold the sep-

arators straight.
Alternatives: Purchase a MACS multistand from Miltenyi Biotec.

h. Insert an LS column into the separator. Place a collection tube underneath the column (Fig-

ure 3D).

i. To rinse LS columns, apply 2 mL MACS buffer to the column reservoir and let the buffer run

through.

j. Resuspend the cell pellet in�5 mLMACS buffer to a concentration around 13 108 cells/500 mL.

k. Filter the cells through a Falcon cell strainer to remove any clumps.

l. Pass the cells through the column.

CRITICAL: To ensure smooth magnetic column separation, it is critical to filter the cells
prior to load them on column. Clumps larger than 30 mm will block LS column. Keep cell

density below 1 3 108 cells/500 mL. The maximum capacity of each LS column is

2 3 109. For separating more than 2 3 109 cells, use multiple columns. If slow flow or no

flow through column is observed, follow Troubleshooting Problem 3: Column blockage.
Note: CD34+ cells bound to the magnetic beads will be trapped within the column. Unla-

beled cells will pass through the column and flow into the collecting tube.

CRITICAL: Make sure cells are maintained cool. Add cell suspension to the column in
small batches at a time and work quickly. Keep the remaining cells on ice.
m. Once all the cells are processed, wash the column twice with 5 mL MACS buffer.

Note:Wait for the column to empty completely each time before adding the buffer. Accord-

ing to the manufacturer’s instruction, the column needs to be washed 3 times but this is not

necessary for this protocol since it is followed by FACS sorting. A second round of column

separation can further improve purity. However, it is not necessary in this protocol since cells

will be FACS-sorted. Furthermore, additional rounds of column purification reduce overall

yield. At this stage, yield is more important than purity.
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n. Remove the column from the separator and place it over a 15 mL conical tube.

o. Add 5 mL MACS buffer into the column. Push the plunger into the column and elute the

magnetically labeled cells.

p. Count the number of eluted CD34+ MNCs without dilution.

Note: Alternatively, if available, one may consider to use AutoMACS to perform automatic

column separation. It is especially useful when multiple clinical samples are being processed

individually and simultaneously. The process of using AutoMACS is not included in this

protocol.

q. Centrifuge the cells at 300 g for 10 min to pellet the cells.

r. Resuspend the cells in freezing buffer and cryopreserve aliquots at 13 106 or 53 105 cells/vial

in liquid nitrogen (> 1 month) or at �80�C (< 1 month).

s. 1–3 3 105 CD34+ MNCs are expected per 50 mL pouch of fresh whole blood.

Note: CD34+ enriched cells are later stained and analyzed by FACS. Above 90% of the final

elutes are expected to be CD34+ (Figure 4Cv).

CRITICAL: For following FACS analysis, one must use an anti CD34 antibody recognizing
an epitope other than the one recognized by the antibody included in the CD34MicroBead

kit.
8. Label human HSCs using fluorochrome conjugated antibodies and mitochondrial membrane po-

tential specific probe, TMRE.

a. Thaw one vial of 0.5 3 106 or 1 3 106 CD34+ MNCs and one vial of 1 3 106 MNCs.

b. Gently transfer cells to 20 mL 2% PBS/FBS buffer in a biosafety cabinet.

c. Centrifuge at 300 g for 5 min.

d. Carefully aspirate off most of the supernatant without stirring up cell pellet, leaving about 1mL

at the bottom.
CRITICAL: Pellet from less than amillion cells is not visible in a 15mL tube. To avoid losing
cells during washing steps, do not completely aspirate supernatant. Keep the tip of the

aspirating pipette just above the surface of supernatant.
e. Resuspend the cells and filter through a 40 mm cell strainer cap into 5 mL FACS tubes.

f. Centrifuge at 300 g for 10 min at 4�C.
g. Prepare sample/controls:

Full stain sample (CD34+ MNCs):

i. Aspirate off most supernatant of CD34+ MNCs, leaving �200 mL.

FMO (Fluorescence Minus One) staining controls (MNCs):

ii. Aspirate off most supernatant of MNCs, leaving�500 mL, and resuspend the pellets. Trans-

fer 200 mL MNCs to each of the following FACS tubes:

FMO (CD38-PerCPCy5.5).

FMO (CD90-FITC).

Single staining controls (probes) for compensation (MNCs):

iii. Prepare 3 FACS tubes labeled as TMRE, DAPI, or unstained.

iv. Transfer 30 mL of the remaining MNCs to each of the labeled tubes.

Single staining controls (antibodies) for compensation (beads):

v. Prepare four tubes of UltraComp PLUS beads, labeled as CD34-APC, CD38-PerCPCy5.5,

CD90-FITC, and CD45RA-PECy7.

vi. Thoroughly vortex UltraComp PLUS compensation beads. Add one droplet of these

beads to each tube.

vii. Add 1 mL each antibody to the respective labeled tube.
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Table 2. Sample preparation and staining panel—Human HSC

CD34+ MNCs MNCs UltraComp beads

Full Stain
Sample

FMO Gating
Reference Single stain control (probes) Single stain control (antibodies)

Cell number 200 mL 1 3 106 0.4 3 106 5 3 104

Antibody/Probe Full stain CD38-PerCPCy5.5 CD90-FITC TMRE DAPI Unstain CD34-APC CD38-PerCPCy5.5 CD90-FITC CD45RA-PECy7

CD34-APC 5 mL 5 mL 5 mL 1 mL

CD38-PerCPCy5.5 5 mL � 5 mL 1 mL

CD90-FITC 10 mL 10 mL � 1 mL

CD45RA-PECy7 5 mL 5 mL 5 mL 1 mL

TMRE + + + +

DAPI + + + +
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viii. No incubation or wash is needed. Keep all the tubes on ice and protect from light. The

beads are ready for subsequent flow cytometry analysis.

h. Immunofluorescent staining (Table 2):

i. Add the following antibodies to 0.5–2 3 106 cells/200 mL.

Note: The amount of BD antibodies used for human HSC staining is 5 mL–20 mL per 106 cells

per 100–200 mL according to manufacturer’s instruction. The following antibody concentra-

tions are determined based on titrations conducted previously in the lab.

Full stain sample (CD34+ MNCs):

5 mL anti-CD34-APC.

5 mL anti-CD38-PerCPCy5.5.

5 mL anti-CD45RA-PECy7.

10 mL anti-CD90-FITC.

FMO (CD38-PerCPCy5.5) staining control:

5 mL anti-CD34-APC.

5 mL anti-CD45RA-PECy7.

10 mL anti-CD90-FITC.

FMO (CD90-FITC) staining control:

5 mL anti-CD34-APC.

5 mL anti-CD38-PerCPCy5.5.

5 mL anti-CD45RA-PECy7.

ii. Mix well and incubate on ice for 20 min, protected from light.

iii. Fill FACS tubes with 2% FBS/PBS and centrifuge at 300 g for 5 min at 4�C.
iv. Pour off the supernatant quickly in one smooth motion. While the tubes are in the inverted

position, aspirate off the last hanging droplet.

i. TMRE staining.

i. Prepare 2 mL of 100 nM TMRE staining medium in 10% FBS/IMDM (pre-warmed at 37�C).
ii. Resuspend full stain sample, both of FMO staining controls, and TMRE-single staining con-

trol, each in �500 mL pre-warmed TMRE staining medium.

iii. Incubate at 37�C in a humidified atmosphere with 5% CO2 for 15 min.

iv. Fill the FACS tubes with 2% FBS/PBS and centrifuge at 300 g for 5 min at 4�C.
v. Aspirate off most of the supernatant, leaving �200 mL for FMO gating controls or TMRE

staining control, and �500 mL for CD34+ cells.

j. DAPI staining.

i. Resuspend the remaining two single staining controls (DAPI, unstained) in 200 mL 2% FBS/

PBS.

ii. Prepare 20 mL of 1003 DAPI staining solution.

iii. Add 2 mL of 1003DAPI staining solution in each of the two 200 mL FMO controls and DAPI-

single staining control.
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iv. Add 5 mL of 1003 DAPI to 500 mL of CD34+ cells.

k. All samples and controls are now ready for flow cytometry analysis. Keep the cells on ice and

protect from the light.

9. Sort distinct MMP fractions of CD90+ HSCs (CD34+CD38-CD45RA-CD90+ HSCs).

Sort cells using a 5 laser BD FACSAria sorter with a 100 mmnozzle and 4-way purity sortingmode. Set

the temperature of the sample injection chamber to 4�C.
a. Make plots over FSC/SSC, FSC-A/FSC-H, SSC-A/SSC-H, DAPI, APC, PerCPCy5.5, FITC/PECy7.
24
Note: FSC, SSC are plotted on linear scale, fluorescence parameters are plotted on biexpo-

nential scale.

b. Draw tentative gates subsequently on each of the plots in the following order:

Debris- gate (FSC-A/SSC-A) -> doublet- gate (FSC -A/-H) -> doublet- gate (SSC -A/-H) -> DAPI-

gate -> APC+ gate -> PerCPCy5.5- gate -> FITC+PECy7- gate.

c. Set voltage for each of the parameters.

i. Load the full stain sample (CD34+ MNCs).

ii. Acquire just enough events to reveal population in all gates.

iii. Adjust the voltages to appropriate ranges for each parameter.

iv. Remove the tube once the voltages are set and place it on ice.

d. Set compensation.

i. Acquire the following single staining controls. Calculate spill overs and apply compensa-

tion matrix to all:

Single staining controls with probes:

Unstained.

DAPI.

TMRE.

Single staining controls with antibodies:

CD34-APC.

CD38-PerCPCy5.5.

CD90-FITC.

CD45RA-PECy7.

ii. Calculate spill over matrix and apply compensation to all.

e. Set the gates for CD90+ HSCs (CD34+CD38-CD45RA-CD90+ Human HSCs).

i. Acquire FMO (CD38-PerCPCy5.5) for CD38- gating reference (Figure 4Aiii).

ii. Acquire FMO (CD90-FITC) for CD90+ gating reference (Figure 4B, left).

Note: Since only 0.3%–0.5% of total PB MNCs are CD34+ cells (Figure 4Ai), acquire at least

20,000 cells of FMO (CD38-PerCPCy5.5) staining control to display a reliable profile of at

least 50 CD34+ cells.

Determine CD38- gate (Gate 2):

Note: Since the expression of CD38 within CD34+ population is continuous, the differential

expression of CD38 within CD34- population can be used as a reference to determine CD38-

gate.

iii. On a plot of PerCPCy5.5 against APC, adjust CD38- gate according to the clear separa-

tion between positive and negative within CD34- population of PB MNCs (Using FMO

(CD90) staining control) (Figure 4Aii).

iv. To verify, this CD38- gate should comprise 90%–95% CD34+ cells of PB MNCs (Using

FMO (CD38) staining control) (Figure 4Aiii).
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Note: If quantity is considered a priority over purity, CD38- gate can be set at the bottom

edge of positive CD38 population, as in Figure 4Aii, blue gate, resulting in� 30%CD38- cells

among total CD34+ cells (Figure 4Aiv, blue gate). If purity is considered over quantity, a more

stringent CD38- gating can be applied by gating at the top edge of negative CD38 popula-

tion (Figure 4Aii, green gate), resulting in �14% CD38- cells (Figure 4Aiv, green gate).

Determine CD90+CD45RA- gate (Gate 3):

v. On a plot of FITC against PECy7, CD45RA labeling reveals three well separated popula-

tions in total PB MNCs: negative, positive, high.

vi. Determine the threshold between negative and positive CD90 based on the negative and

positive CD90 controls, correspondingly FMO (CD90) and FMO (CD38) staining controls

of total PB MNCs (Figure 4B, left and right panel).

vii. Acquire minimal sufficient number (3,000–5,000 cells) of fully stained CD34+ PB MNCs.

viii. CD34+CD38-CD90+CD45RA- HSCs (CD90+ HSCs) can now be determined as following:

ix. Gate 1 (CD34+) -> Gate 2 (CD38-) -> Gate 3 (CD90+CD45RA-) (Figures 4Cv–4Cvii).

f. Plot TMRE histogram from at least 100 CD90+ HSCs. Gate top and bottom 25% as MMP-Low

and MMP-High (Figure 4Cviii).

Note: TMRE histogram keeps fluctuating until sufficient number of parental cells (100 cells

are recommended) are acquired. Wait until a stable and fully distributed TMRE profile is

shown before determining MMP gates.

g. Sort MMP -Low and -High HSCs into 1.5 mL microcentrifuge tubes containing 200 mL cold

StemSpan.

h. After sorting, 1,000–2,000 MMP-Low or -High CD90+ HSCs (per 5 pouches of 50 mL fresh PB)

are expected (Qiu et al., 2021).

Note: Even though the sample chamber of FACS sorter is set at 4�C, cells are not cooled as

efficiently as on ice. As temperature increases, TMRE profile slowly shifts toward lower signal

intensity, likely as a result of HSC dye efflux activity. Try not to leave samples in the sample

chamber longer than needed. If the volume of a sample is large, divide it into multiple tubes

and keep the rest on ice. Follow Troubleshooting Problem 6: TMRE intensity dropping for

this.

Note: MMP-low and -high gates need to be re-gated each time the next tube is loaded

according to the new MMP profile. Monitor the shift of TMRE profile during sorting. Finely

re-adjust MMP-Low/-High gates whenever MMP-low gate comprises more than 30% and

MMP-high gate less than 20% of the entire profile.

Note: Relative to Lin- BM, human CD34+ MNCs are more enriched in primitive HSCs.

Displaying limit is not a problem. However, due to limited availability of blood samples,

regularly only 0.5–1 3 106 CD34+ cells are sorted for the type of experiments in this pro-

tocol. Low acquirement rate as a result of low cell concentration gives poor real-time TMRE

profiling. Concentrate samples to under 500 mL to raise acquirement rate close to or above

100 events/second. Raising flow rate at a cost of reduced signal resolution is not recom-

mended, since none of CD38 and CD90 profile gives well separated populations in

CD34+ cells.
Step two: Cell treatment

Timing: 7–20 h
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FACS-sorted murine HSC fractions are treated with one of the lysosomal modulators, Concanamycin

A (ConA), Leupeptin (Leu), Chloroquine (CQ), or incubated with DMSO as a control. After 5 or 18 h

culture, lysosomes are examined using confocal microscopy in Step Three.

Concanamycin A is a specific inhibitor of vacuolar H+-adenosine triphosphatase (v-ATPase) essential

for lysosomal acidification that is required for lysosomal digestion and release of digested mole-

cules. Protease inhibitor Leupeptin reduces lysosomal degradation capacity. Chloroquine impairs

autophagosome-lysosome fusion (Mizushima et al., 2010; Kania et al., 2017; Mauthe et al., 2018).

Transfer 4,000–5,000 FACS-sorted cells into a 1.5 mL microcentrifuge tube.

10. Prepare cell cultures for lysosomal inhibitor treatment.
26
a. Spin down the cells at 500 g for 5 min at 4�C.

Note: To avoid losing cells, use higher speed at 500 g instead of 300 g to spin down cells for

better pelleting.

b. Carefully aspirate off most of the supernatant without disturbing the cells at the bottom, leav-

ing about 100 mL medium.

c. Resuspend the pellet with StemSpan/Pen Strep to 1.5 mL. Spin down at 500 g for 5 min at

4�C.
d. Carefully aspirate off most of the supernatant, leaving about 100 mL medium at the bottom.

e. Add StemSpan/Pen Strep to a total volume slightly above 800 mL. Gently pipet up and down

to resuspend the cells.

f. Transfer 800 mL cell suspension to a new tube.

g. Add 8 mL 100 3 cytokine mix to a final concentration of SCF 100 ng/mL, TPO 20 ng/mL. Mix

well gently.

h. Transfer 200 mL cells from above to each of the 4 wells of a U-bottom 96 well plate. Mark the

wells as DMSO, Leu (Leupeptin), ConA (Cocanamycin), CQ (chloroquine).

i. In each of the 4 wells, add 2 mL one of the following:

DMSO (to 1% final concentration).

10 mM Leupeptin stock (to 100 mM final concentration).

4 mM ConA working concentrate (to 40 nM final concentration).

4 mM Chloroquine concentrated working solution (to 40 mM final concentration).
11. Incubate the cells at 37�C in a humidified atmosphere with 5% CO2 for 4 h or 18 h according to

the assay.

12. Harvest cells at the end of the incubation.
a. Transfer all cells into a 1.5 mL microcentrifuge tube. Rinse the plate twice with 200 mL cold

StemSpan/Pen Strep (without cytokine) and collect all remaining cells.

b. Wash cells with cold StemSpan/Pen Strep. Centrifuge at 500 g for 5 min at 4�C.
c. Carefully aspirate most of the supernatant without disturbing the cells at the bottom, leaving

about 200 mL medium.
Step three: Cell imaging

Timing: 30–40 h

In this step, HSCs treated with lysosomal modulators (in Step Two) are seeded onto channel m-slides,

stained with immunofluorescent antibodies and imaged using confocal microscopy in high-resolu-

tion or super-resolution mode.

Turnover efficiency of autophagic vacuoles (mitochondrial specific) is assessed by quantifying

mitochondria (marked by TOM20, translocase of the outer membrane 20) and the flux, lysosomal

accumulation of autophagosomes (marked by LC3, Microtubule-associated protein 1A/1B-light
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Figure 5. Adding solution/buffer/cell suspension into

m-slide channels
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chain 3) in response to lysosomal modulators. Association of TOM20 or LC3 with lysosome is indi-

cated by their colocalization with lysosome marker, lysosome-associated membrane protein 1

(LAMP1).

Immunofluorescence staining

Timing: 8–10 h

Channel m-slide technology from ibidi is utilized for carrying out immunofluorescence on a few num-

ber of HSCs (Figure 5). These slides used for immunofluorescence assays (VI-Flat) contain 6 parallel

channels allowing small number of cells of multiple samples to be processed in minimal volume at

the same time.

Key approaches for manipulating m-slides:

Replacing solutions: To replace previous solutions in the wells with fresh solutions (wash buffer, stains,

etc.), pipette at least 50 mL of the required solution into each channel in a slanting position and simul-

taneously dab off the overflow from the other side with a kimwipe. This replaces the solutions already

present in the channels. Repeat the process to fill in the channels with 50 mL of the fresh solution.

Rinsing/Washing: To rinse or wash the channels, pipette 200 mL of the required wash buffer, 3–5

times the volume in each channel in a slanting position and simultaneously dab off the overflow.

All incubation steps are conducted in sealed containers lined with damp paper towels to retain mois-

ture. Rack slides on sticks. Alternatively, purchase a standard slide humidity incubation box. Both

ends of the channel should always be filled with liquid to prevent drying out and air bubble formation

within the channels.

13. Prepare ibidi m-slides.
a. Coat ibidi m-slides by pipetting 50 mL fibronectin coating solution (75 mg/mL in Ca2+/Mg2+

free PBS, pH 7–9) in each channel of the slide in a slanting position.
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Note: The concentration of coating solutions are calculated according to the required amount

of protein per area (1.5 mg/cm2 fibronectin recommended by ibidi manufacturer) and the

maximum volume per channel (30 mL for m-slide VI flat). For coating a different type of ibidi

slide, re-calculate the concentration required according to the surface area and total volume

specific to that slide.

Note: Fibronectin coating solution should be prepared in Ca2+/Mg2+ free PBS, pH 7–9. Insol-

uble metal hydroxide may form at pH > 8.0.

b. Incubate the slides at room temperature for 1 h.

c. Wash twice by pipetting 200 mL PBS into one end of the channel in a slanting position and

simultaneously dabbing off the overflow as described in the beginning.

CRITICAL: It is important to thoroughly rinse off unbound fibronectin. Any remaining un-
bound protein could prohibit cells binding to the surface.
d. Coated slides can be stored at 4�C in a sealed humidity container. Use them as soon as

possible.
14. Fix cells on the slides.
a. Seeding cells.

i. For cells cultured in the presence of inhibitors, transfer the entire 200 mL of washed cells

into a 1.5 mL or 500 mL microcentrifuge tube.

ii. For freshly sorted cells, transfer 500–1,000 freshly sorted/treated cells into a 1.5 mL or

500 mL microcentrifuge tube.

iii. Spin down the cells at 500 g for 5 min at 4�C.
iv. Carefully aspirate most of the supernatant without disturbing the pellet, leaving only a

small volume (30–50 mL) at the bottom. Mix to resuspend.

CRITICAL: To avoid losing cells, use higher speed at 500 g instead of 300 g to spin down
cells for better pelleting.
CRITICAL: To avoid losing cells when aspirating the supernatant, keep the tip slightly
above the surface of supernatant when the volume becomes low. Each channel of the

m-slide holds only 30 mL. Cells resuspended in a volume larger than that will not be all

seeded in the slide channel.
v. Pipette 30 mL of cell suspension into the channel of the slide.

b. Cytospin.

i. Carefully insert the slide into a Cytospin clip without filter paper, facing up. Gently fasten

the clip.

ii. Place the set in the spinner recess, balanced, tilted forward and facing down.

iii. Spin at 200 rpm for 2 min at room temperature. Use medium acceleration.

iv. Carefully remove the slides from the binder without stirring up the cells.

c. Incubate the slides for 30 min at 37�C with 5% CO2 in a sealed humidity container.

d. Fixing cells.

i. During the incubation time, prepare fresh 4% PFA from commercially available 16% PFA

stock solution.

ii. At end of the incubation, rinse off the medium with 200 mL PBS as described in the begin-

ning.

iii. In a chemical fume hood, pipette at least 50 mL of freshly prepared 4% PFA in a slanting

position to replace PBS in the channel of the slide.

iv. Briefly dab off the overflow onto a tissue. Refill the channel with 4% PFA.

v. Incubate for 15 min at � 23�C.
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vi. Wash three times for 5 min each with 200 mL PBS.

e. Check under the microscope if enough cells (> 40 per channel) are present on the slide.

Note: Follow Troubleshooting Problem 7. Few cells to reduce cell lost.

f. Slides can be stored for a short duration at 4�C in a sealed humidity container.

15. Perform immunofluorescence staining of the cells.
a. Pipette 50 mL permeabilization buffer (0.25% Triton-X 100) into the channel and replace PBS

as described in the beginning.

b. Fill the channel with another 50 mL permeabilization buffer.

c. Incubate the slide in a sealed humidity container for 15 min at � 23�C.
d. Wash three times for 5 min each with 200 mL PBS.

e. Pipette 50 mL blocking buffer (3% BSA/PBST) into the channel and replace PBS as described

previously.

f. Fill the channel with another 50 mL blocking buffer.

g. Incubate the slide in a sealed humidity container for 1 h at � 23�C (or 12–18 h at 4�C).
h. Wash three times for 5 min each with 200 mL PBST.

i. During incubation or washing, dilute the following primary antibody cocktails in 1% BSA/

PBST:

Cocktail #1:

rabbit anti-TOM20 (1:150 for murine BM samples).

mouse anti-LAMP1 (1:150 for murine BM samples).

Cocktail #2:

mouse anti-LAMP1 (1:150 for murine BM samples).

or, mouse anti-LC3 (1:150 for murine BM samples).

j. Pipette 50 mL of the desired primary antibody cocktail into the channel and replace PBST as

described previously.

k. Fill the channel with another 50 mL antibody cocktail.

l. Incubate the slide in a sealed humidity container for 12–18 h at 4�C.
m. Wash three times for 5 min each with 200 mL PBST.

n. During incubation or washing, dilute the following secondary antibody cocktail in 1% BSA/

PBST:

Goat anti-rabbit IgG: Alexa Fluor 594 (1:1,000).

Goat anti-mouse IgG: Alexa Fluor 488 (1:1,000).

o. Pipette 50 mL of the secondary antibody cocktail into the channel and replace PBST as

described previously.

p. Fill the channel with another 50 mL secondary antibody cocktail.

q. Incubate the slide in a sealed humidity container for 1 h at � 23�C in the dark.

r. Wash three times for 5 min each with 200 mL PBST in the dark.

Note: If there are any bubbles trapped within the channel, flush it out with extra PBST. Avoid

blowing bubbles into the channel during the final pipetting.

s. Replace PBST with sufficient mounting medium with DAPI as described previously. Aspirate

off any bubbles at the opening of the channel. Fill the channel and its openings with

mounting medium, avoiding any bubble.

t. Place a piece of a coverslip at one edge of the slide, and push toward the other end without

drawing in bubbles. Briefly dab off extra liquid.

u. Seal the coverslip with a transparent nail polisher. Allow to dry at� 23�C. Keep slides at 4�C.
Take images as soon as possible.

Note: Bubble may form during sealing or slides are stored for a long period. Follow Trouble-

shooting Problem 8. Bubbles.
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Confocal laser scanning microscopy imaging

Timing: 20–30 h

Immunofluorescence confocal microscopy images in this protocol are acquired using the ZEISS ZEN

2 Black software (2.3 SP1 version 14.0.21.201) on a Zeiss LSM880 (Carl Zeiss Microscopy GmbH,

Jena, Germany) inverted confocal microscope equipped with a 32-channel Airyscan GaAsP-PMT de-

tector. Imaging is performed using a 1003/1.46 alpha-Plan-Apochromat lens (Carl Zeiss Microscopy

GmbH, Jena, Germany). Images are exported and processed using ZEN Blue software.

The following procedure uses microscopy settings that are used for acquiring the image shown in

Figure 6.

16. Mount the slide on the microscope.
30
a. Open Zen (black edition) software on the computer and start the system start.

b. Apply immersion oil to both the 403 and 1003 oil immersion objectives.

CRITICAL: Use only manufacturer recommended oil for slides (e.g., Zeiss Immersol 518F
for ibidi m-slides), otherwise the plastic bottom of the ibidi slides may be damaged.
c. Insert the channel m-slide on the microscope stage facing up.

CRITICAL: While regular microscopy slides should be positioned upside down on an in-
verted microscope, ibidi m-slides should face up. The bottom of an ibidi m-slide where cells

attach, is a No. 1.5 (180 mm) polymer coverslip equivalent to No 1.5 glass coverslips. They

should face toward the objective.
17. Locate the cell.
a. In Zen workspace on the computer, click ‘‘Locate’’ tab in the left tool area. Turn on the DAPI

illumination and detection light path.

b. Locate the cells by using the 203 objective.

c. Switch to the 403 oil immersion objective (N.A. 1.4). Center one of the cells in the field and

then switch to the 1003 oil immersion objective (N.A. 1.46). Focus using the fine adjustment

knob.
18. Setup experiment.
a. In Zen workspace, click ‘‘Acquisition’’ tab. Then click on ‘‘Smart Setup’’.

b. Click ‘‘+’’ in the dye drop downmenu and add fluorescent labels: DAPI, A488, A594 (PE Texas

Red) in here.

c. Click on ‘‘Best Signal’’ imaging option and press the ‘‘Apply’’ button.

Note: The ‘‘Best Signal’’ imaging option (Frame Sequential acquisition) assigns each channel

to a separate track and scanned sequentially. It takes longer time.

Alternatives: Place DAPI under the same track of any of the other two channels to increase im-

aging speed.

19. Open ‘‘Laser’’ window from the ‘‘Setup Manager’’ tool group. Turn on the excitation lasers:

Diode laser 405 nm (DAPI), HeNe laser 594 nm. Argon laser 488 nm will turn on automatically.

20. Open ‘‘Acquisition Mode’’ window from ‘‘Acquisition Parameter’’ tool group. Set the following

parameters:

Scan Mode: Frame.
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Figure 6. Expected outcome of immunofluorescent confocal image analysis of lysosomal properties in MMP-Low and -High mouse CD150+ HSCs

(A) Super-resolution image (i) and single plane 2D high-resolution image (ii) of LAMP1 and TOM20 of MMP-Low or -High murine CD150+ HSCs treated

with or without ConA (40 nM) for 5 h (bar = 5 mm); quantification (iii) of the average area of mitochondrial (TOM20) fragments (Top), LAMP1 fluorescent

intensity (Middle) and normalized colocalization of TOM20 with LAMP1 (Bottom). [The quantifications in this Figure are the same as in (Liang et al.,

2020)].

(B) 2D high-resolution image of LC3 and LAMP1 of MMP-Low or -High murine CD150+ HSCs treated with or without ConA (40 nM), leupeptin (100 mM),

or chloroquine (40 mM) for 18 h (i); quantification of normalized LC3 colocalization with LAMP1 (ii left), of LC3 flux (ii right). ConA: Concanamycin A, Leu:

Leupeptin, CQ: Chloroquine (bar = 5 mm). Data are expressed as Mean G SEM (*p<0.05, **p<0.01, ***p<0.001, ****p<0.0001).
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Frame Size: 1024 3 1024.

Scan Speed: 8.

Scan step: 1.

Averaging Number: 2.

Averaging Mode: Frame.
STAR Protocols 3, 101828, December 16, 2022 31



ll
OPEN ACCESS Protocol
Averaging Mode: Mean or Medium.

Bit Depth: 12.

Direction: Unidirectional.

Scan Area: Zoom 4.

Note: Larger frame size and slower scanning speed increase resolution, but takes longer time

and increases photobleaching. Averaging helps increase signal-to noise ratio and smoothen

the image. Averaging line by line smoothens the image better than frame by frame but in-

creases photobleaching. A higher scan speed with averaging gives the best signal-to noise

ratio. Bit depth can be chosen from 8, 12, or 16 bit, corresponding to 256, 4,096, or 85,536

gray levels. 12 bit above is used in the work presented in this protocol. However, ImageJ soft-

ware can only handle 8, 16, 32 bit. Images taken at 12 bit will be converted to 8 bit by ImageJ

during processing. Zooming is adjusted so that an individual cell fits most of the space of one

frame. The default scan direction is unidirectional. Bi-directional scanning increases speed but

requires precise calibration of the scanner.

21. Set gain/laser power value for each channel.
32
a. Channel selection:

i. Open ‘‘Channels’’ window.

ii. In ‘‘Tracks’’ list, select the checkbox of the channel to be set and deselect the rest of the

options.

iii. Begin with the channel of the longest wavelength (A594 here).

iv. Proceed settings with one channel at a time.

b. Click on ‘‘Live’’. Start live preview scanning of the cell in focus.

c. In the lasers field under the selected track, move the slider to adjust laser power, start with 2%.

d. In the channel field, move the slider of ‘‘Gain’’ (Master) to adjust detector sensitivity (between

600–800).

e. Monitor the pixel intensity of the image in the center screen area.

i. In the ‘‘Dimensions’’ tab in view options area at the bottom, click on ‘‘Range Indicator’’.

ii. A gray scale image appears in the ‘‘Image Area’’.

iii. Red pixels indicate saturated intensity.

iv. In the ‘‘Display’’ tab in view options area, monitor the histogram of pixel intensity.

f. Adjust the values of Gain and Laser Power based on following principles:

i. There is no red pixel in the range indicating image.

ii. The signal of pixels ranges to 2/3 of the scale in the histogram.

iii. If the image is still very dim at a gain above 800, slightly increase the laser power.

iv. If the image is already saturated at a gain below 600, decrease laser power.

Note: For far reds, it is not unlikely to set laser powers to 20%or 30% if signals are very dim, as

the detectors have very low efficiency at those wavelengths.

g. Click ‘‘Stop’’ when satisfied. Record the gain / laser power values.

h. Test a few cells across experiment groups. Set the optimal gain / laser power according to the

specimen with the highest signal of a particular channel.

i. Switch to the next channel and repeat the above steps.
22. Adjust pinhole size.
a. Select the channel of the longest wavelength.

b. In ‘‘Pinhole’’ field, click on ‘‘1AU’’ (one Airy Unit).

c. A value is automatically calculated and shown in the gray box. Record this value.

d. Input the recorded pinhole value in the gray box of all the remaining channels.
STAR Protocols 3, 101828, December 16, 2022



ll
OPEN ACCESSProtocol
CRITICAL: It is especially important for colocalization analysis to keep the same pinhole
size through all channels.
23. Once all the parameters are set, click ‘‘Snap’’ to acquire single plane 2D images.

24. Adjust image display settings on site with ZEN (black edition) or off site with ZEN (blue edition)

software.
a. In the bottom view options area, activate ‘‘Single Channel’’ checkbox on ‘‘Dimensions’’ tab.

b. Click on the icon of the channel to be adjusted.

c. A single channel image shows in the middle view area.

d. On the ‘‘Display’’ tab, click the icon of the channel to be adjusted.

e. A histogram of intensity versus pixel appears.

f. Move the Black point and White point control (lowest 0, highest 4,096 for 12-bit images)

beneath the histogram to adjust the contrast and brightness.

g. Test multiple images to optimize the settings.

h. Once the optimal black/white levels are determined, click the setting icon above the histo-

gram. Then click ‘‘Copy’’ in the pull-down menu.

Note: If the icon is not visible, select the checkbox of ‘‘show all’’ on the top of the tab.

i. For all images acquired, click ‘‘Paste’’ from the setting menu to apply the same display set-

tings to all images.

Alternatives:Manually input the value of black and white threshold in the box underneath the

histogram of each image.

Note: The display setting will be transferred to the images acquired if ‘‘Apply Display Set-

tings and Channel Color’’ is chosen during image exportation (step 14). But this will not

change the original raw data.

j. Save the images to .czi files as raw data.
25. Export images to .tif files.
a. Open Zen (Blue edition) software.

b. In ‘‘Processing’’ tab in the left tool area of the workspace, press ‘‘Batch’’ button.

c. In the ‘‘Batch Method’’ pull down menu, choose ‘‘Image Export’’.

d. Proceed to the ‘‘Batch Processing’’ area in the middle of the workspace.

e. Click ‘‘+ Add’’ and upload the .czi files to be exported.

f. Click and highlight any one of the files.

g. Go back to the left tool area, open ‘‘Parameters’’ window and set the following parameters:

i. File Type: Tagged Image.

ii. File: (.tiff).

iii. Convert to 8-bit: Deselect.

iv. Compression: None.

v. Resize: 100%.

vi. Original Data: Deselect except required.

vii. Apply Display Settings and Channel Color: Select.

viii. Choose Merged Channels Image and/or Individual Channel Image.

ix. Use Full Set of Dimensions: Select.

h. Go back to ‘‘Batch Processing’’ area. Click ‘‘Copy Parameters’’. Select all image files and click

‘‘Paste Parameters’’. Click ‘‘Run Selected’’.

i. Raw images are now exported as .tiff files.
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Microscopy imaging in super-resolution (SR) mode

26. In ‘‘Acquisition’’ tab, assign DAPI (Channel 1), A488 (Channel 2), A594 (Channel 3) to separate

tracks and turn on excitation lasers as in Confocal Lasor Scanning Microscopy Imaging steps

7 and 8 (Channel 1: Diode 405, Channel 2: Argon 488, Channel 3: HeNe 594).

27. Open ‘‘Imaging Setup’’ window and set the beam path:
a. Click on ‘‘Ch.A’’ checkbox in the beam path and activate the Airyscan detector.

b. Choose dual band path filters:

BP 420–480 + BP 495–620 (Channel 1, 2, 3).

c. Replace mirror with a plate.

d. Choose Beam Splitters/dichroics:

Main Visible Beam Splitter – MBS 488 (Channel 2)/594 (Channel 3).

Main UV Beam Splitter – MBS 405 (Channel 1).

e. Duplicate and create a total of three tracks, one for each channel.

Note: The only difference between the tracks should be the active laser line. This setup can be

used in line- or frame-scan mode.

28. Open ‘‘Channels’’ window, set the following parameters for each channel:

Airyscan Mode:

SR (Super Resolution).

Pinhole:

3.5AU (minimum 1.8AU).

Detection gain and laser power:

Refers to confocal laser scanning microscopy imaging, step 10.

Note: Pinhole diameter value is automatically calculated depending on the mode of Airyscan,

lens, and zoom values (128 mm for the images in Figure 6Ai).

Note: Set excitation parameters that give the best signal vs. noise ration while utilizing 50%of the

full dynamic signal range and avoid saturation. Keepdetector gain below 850V to ensure linearity

of the response (750V–850V is ideal for Airyscan). Laser power for Airyscan rarely exceed 1%.

29. Open ‘‘Acquisition Mode’’ window from ‘‘Acquisition Parameters’’ tool group and set the

following parameters:

Objective:

Alpha Plan Apochromat 1003/1.46 N.A.

Scan Mode:

Frame.

Frame Size:

Click on ‘‘Optimal’’ (Auto-calculated lateral pixel scaling: 0.034 3 0.034 mm/pixel as for the

image in Figure 6Ai).

Note: The ‘‘Optimal’’ button automatically sets the proper number of pixels to achieve

optimal acquisition for the given objective and zoom settings based on Nyquist criteria.

Make sure SR mode is activated in the Channel window prior to frame size adjustment. SR

mode requires larger pixel number (smaller pixel size) to achieve high resolution.

Scan Speed:

Click on ‘‘Max’’ (Auto-calculated pixel dwell time: 2.12 msec/pixel as for the image in Figure 6Ai).
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Note: The ‘‘Max’’ button sets the maximum speed for the given zoom.

Zoom:

Minimum 4.53–63 (as for the image in Figure 6Ai) depending on sample size (at least 1.83).

Averaging:

1.

Bit Depth:

16.

30. Acquire z-stack series of images.
a. Click on ‘‘z-stack’’ checkbox in the multidimensional input field underneath the action buttons.

b. This activates ‘‘z-stack’’ tool bars in ‘‘multidimensional acquisition’’ tool group.

c. Open ‘‘z-stack’’ window from ‘‘Multidimensional Acquisition’’ tool group.

d. Set up z-stack range using First/Last mode.

i. Press the ‘‘First/Last mode’’ button.

ii. Click ‘‘Continuous’’ to keep scanning the specimen.

iii. Turn focus control knob towards yourself (lens moving upward) until reaching the first

plane in focus, top of the specimen.

iv. Click ‘‘Set First’’.

v. Then turning focus control in the opposite direction (lens moving downward) until reach-

ing the last plane in focus, bottom of the specimen.

vi. Click ‘‘Set Last’’.

vii. Once set, click ‘‘Stop’’.

Alternatives: One can set the bottom of specimen as ‘‘first’’ and top of the specimen as

‘‘last’’.

Note: The blue frame in the z-stack Navigation field indicates the current focus position. The

microscopy always moves up during acquisition regardless which plane is assigned as ‘‘first’’

or ‘‘last’’.

e. With SR mode activated, press ‘‘Optimal’’ button to determine z-Step interval.

Note: z-step size is set as half the axial resolution to ensure Nyquist sampling for high resolu-

tion in SR mode. The auto-calculated interval for the images in Figure 6Ai is 0.145 mm/step.

f. Press ‘‘Start Experiment’’ button in multidimensional input field, and acquire 3D image.

31. Process z-stack images.
a. In ‘‘Processing’’ tab, choose ‘‘Airyscan Processing’’ in the pull down ‘‘Method’’ list.

b. In ‘‘Method Parameters’’ window, press ‘‘Select’’ button. The highlighted image series in the

Central View area is then loaded in ‘‘Input of Preview’’ window.

c. Click on ‘‘Auto’’ checkbox in ‘‘Processing Strength’’ area.

Note: A Wiener Filter value is set at 5–7 by default.

d. Select ‘‘3D’’. Press ‘‘Run Batch’’ button and select the files.

e. Click ‘‘Apply’’ button at the top of ‘‘Processing’’ tab.

f. All images in the z-stack series are processed.
Step four: Image analysis

Timing: 20–30 h
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For the images presented in this protocol, mitochondria is marked by TOM20 (Alexa Fluor 594, red

channel). Lysosome is marked by LAMP1 (Alexa Fluor 594, green channel). Autophagosome is

marked by LC3 (Alexa Fluor 594, red channel). Nucleus is stained by DAPI (blue channel). All image

analysis are based on 2D images.

Confocal microscopy images were acquired, processed and exported using ZEISS’ ZEN 2 Black soft-

ware (2.3 SP1 version 14.0.21.201) and ZEN 2.6 (Blue edition) software. Image analysis is performed

using Image J 2.1.0/1.53c software (Schindelin et al., 2012) downloaded at https://imagej.nih.gov/

ij/download.html.

32. Measure fluorescence intensity of labeled lysosomes.
36
a. In ImageJ, open .tif file of a merged channel image.

b. Use a selection tool to select the cell (e.g., 160 3 160 pixel square).

c. Go to Edit > Copy to System to save the selection.

d. Go to Analyze > Set Scale. Click ‘‘remove scale’’ to revert to pixel measurement.

e. Go to Analyze > Set Measurements. Select Integrated Density (IntDen).

f. Go to Image > Color > Split Channels.

Note: The color image will be split into three gray scale images of each channel (red, green,

blue). After split, the images are converted to 8 bit.

g. Activate the gray image of green channel (LAMP1-Alexa Fluor 488; lysosome). Close red

(LC3-Alexa Fluor 594) and blue (DAPI) channel images.

h. Go to Analyze > Measure. In the popup window, the result box shows the values of IntDen,

and RawIntDen.

Note: RawIntDen: The sum of gray values (intensity) of all the pixels in selection. IntDen:

RawIntDen converted from pixel measurement to calibrated units e.g., cm, inch. When scale

is removed, the gray value under IntDen and RawIntDen are the same.

i. Open the next image file.

j. Go to Edit > Selection > Restore Selection. The same selection frame as the previous image

appears.

k. Move the frame to select the cell.

l. Repeat steps f-k and analyze 30–50 cell images per experiment group.

m. Record all values under RawIntDen as the fluorescence intensity of LAMP1 (Figure 6Aiii,

middle).
33. Measure average fragment area of mitochondria.
a. In ImageJ, open .tif file of a merged channel image.

b. Use a selection tool to select the cell (e.g., 160 3 160 pixel square).

c. Go to Edit > Copy to System to save the selection.

d. Go to Analyze > Set Scale, click ‘‘remove scale’’ to revert to pixel measurement.

e. Go to Analyze > Set Measurements. Select Area.

f. Go to Image > Color > Split Channel.

g. Activate the gray image of red channel (TOM20- Alexa Fluor 594; mitochondria). Close

green and blue channel images.

h. Go to Image > Adjust > Threshold. A ‘‘Threshold’’ window pops out.

i. From the dropdown menu, select ‘‘Default’’ as the black and white threshold method.

Alternatives: Choose from threshold methods other than ‘‘Default’’.

j. Click Auto button to set threshold automatically using the selected method.
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Alternatives: To manually set threshold by sliding bars: Adjust the top and bottom slide bars

for black and white threshold.

Alternatives: To manually set threshold by inputting numbers: Click Set button and type in

numbers in the pop-out ‘‘Set Threshold Levels’’ window.

k. Once the threshold is set, click Apply button. The threshold will be signed to a scale of 0–255

(for 8 bit images). Close the window.

l. Go to Process > binary > Convert to Mask.

m. Go to Analyze > Analyze Particles.

n. Set parameters in the pop out window:

Unit size:

n to infinity (In this protocol, n is set to 8).

Circularity:

0–1.

Show:

Choose ‘‘outlines’’ from the drop down menu.

Click check:

Summarize.

Note:Different values of unit size should be tested to determine the best n by examining the

resulted outline image. N set too small will include noise particles. N set too large will result

in lower resolution and lost smaller fragments.

o. Click OK button. A ‘‘Summary’’ window pops out, showing the number of fragments, total

area of all fragments, and the average area of fragments.

p. Record the average fragment area (Figure 6Aiii, top).

q. Open the next image.

r. Go to Edit > Selection > Restore Selection. The same selection frame as the previous image

appears.

s. Move the frame to select the cell.

t. Repeat steps f-s and analyze 30–50 cell images per experiment group.
34. Analyze colocalization of mitochondria with lysosomes.

Colocalization of mitochondria or autophagosome with lysosome is determined by the fraction of

TOM20 or LC3 (both Alexa Fluor 594, red channel) accumulated in LAMP1 (Alexa Fluor 488, green

channel) positive areas among total cellular TOM20 or LC3.

Colocalization is measured by Mander’s overlap coefficient value M1 or M2, ranging between 0 and

1 (Bolte and Cordelieres, 2006). 0 indicates no colocalization and 1 indicates 100% colocalization

between the two color channels. M is defined as the ratio of total signal intensity in one channel

from pixels that also show signals above the threshold of another color channel.
a. Download JACoP v2.0 plugin (NIH ImageJ) for Mander’s overlap coefficient from https://

imagej.nih.gov/ij/plugins/track/jacop2.html.

b. Open ImageJ, File > Show Folder > Plugins. Plugin folder window opens. Copy-paste down-

loaded JACoP (.jar) in Plugin folder.

c. In ImageJ, open merged channel images.

d. Use a selection tool to select the cell (e.g., 160 3 160 pixel square).

e. Go to Edit > Copy to System to save the selection.

f. Go to Analyze > Set Scale, click ‘‘remove scale’’ to revert to pixel measurement.

g. Go to Image > Color > Split Channels.

h. Color the gray images according to their channel color.

i. Go to Image > Type, choose RGB color.

ii. Image > Color > Make composite.

iii. Image > Color > Channel tools > Color.
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iv. Choose the corresponding color of the channel.

i. Open both green and red individual color images.

j. Go to Plugins > JACoP.

k. Choose an image file from drop-down list (red or green channel) for Image A or B

(Figures 6Aii and 6Bi).

Image A: red channel; TOM20.

Image B: green channel; LAMP1.

l. Under Analysis to perform, click check M1 & M2 coefficients (Manders’ Coefficients).

m. Click Threshold tab at the bottom. Threshold will be automatically set for each channel.

n. Click Analyze button. A ‘‘Log’’ window will pop out showing Manders’ Coefficients M1 and

M2 either using threshold values or without (original):

M1: fraction of image A overlapping with image B.

(fraction of TOM20 or LC3 overlapping with LAMP1 among total TOM20 or LC3).

M2: image B overlapping with image A.

(fraction of LAMP1 overlapping with TOM20 or LC3 among total LAMP1).

o. Open the next image.

p. Go to Edit > Selection > Restore Selection. The same selection frame as the previous image

appears.

q. Move the frame to select the cell.

r. Repeat steps g–n and analyze 30–50 cell images per condition per experiment.

s. Record all M1 values (using threshold). The values indicate the ratio of TOM20 or LC3 that

colocalizes with LAMP1 versus total TOM20 or LC3.

t. Colocalization is presented as M1 value of each cell normalized to the average of all cells

across experiment groups (Figures 6Aiii, bottom and 6Bii, left).
35. Analyze LC3 flux based on confocal images.

LC3 flux is evaluated as the increased autophagosome (LC3) that colocalizes with lysosome (LAMP1)

in inhibitor-treated (ConA, Leu) relative to non-treated (DMSO) cells (Mizushima et al., 2010; Kania

et al., 2017). Since it is challenging to measure LC3 flux of rare HSCs using traditional methods that

demand a large number of cells, we calculate LC3 flux based on confocal images in this protocol.
a. Open a merged channel image.

b. Use a selection tool to select the cell (e.g., 160 3 160 pixel square).

c. Go to Edit > Copy to System to save the selection.

d. Go to Analyze > Set Scale. Click ‘‘remove scale’’ to revert to pixel measurement.

e. Go to Analyze > Set Measurements. Select Integrated Density.

f. Go to Image > Color > Split Channels.

g. Activate the gray image of green channel (LAMP1- Alexa Fluor 488). Keep the red channel

image (LC3-Alexa Fluor 594) open. Close the blue channel image.

h. Go to Image > Adjust > Threshold. Select Default threshold. Click Auto to set threshold.

i. DO NOT click Apply. Close Threshold window.

j. Go to Edit > Selection > Create Selection. Pixels within the threshold will be turned into the

selection, shown as yellow.

k. Go to Analyze > Tools > ROI Manager. Press Add. The selection is added to ROI Manager.

l. Select the ROI and rename it as LAMP1.

m. Activate the gray image of red channel (LC3- Alexa Fluor 594).

n. Repeat step h-k.

o. Select the newly added ROI and rename it as LC3.

p. Select both ROIs of LAMP1 and LC3. Click More. Choose ‘‘And’’ for overlapping between

LAMP1 and LC3. Click Add.

q. A new ROI will appear. Rename it as ‘‘coloc’’ (colocalization).

r. Select ROI ‘‘coloc’’ in ROI Manager. Click activate the red channel image (LC3). Click Mea-

sure in ROI Manager.
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Note:Make sure that before clickingMeasure, the correct channel to bemeasured (red chan-

nel LC3) is active.

s. A Results window pops out. Record IntDen value. This is the fluorescence intensity of LC3

colocalized with LAMP1 (FI-coloc).

t. Open the next image.

u. Go to Edit > Selection > Restore Selection. The same selection frame as the previous image

appears.

v. Move the frame to select the cell.

w. Repeat steps f-v and analyze 30–50 cell images per condition per experiment.

x. Calculate the average FI-coloc of un-treated (DMSO) cells in each of MMP-Low or -High HSC

group:

FI-coloc Ave DMSO.

y. Normalize FI-coloc of each cell to the average FI-coloc of un-treated cells within the corre-

sponding MMP-Low or -High group (Figure 6Bii, left).
FI-coloc Norm = FI-coloc / FI-coloc Ave DMSO
z. Determine LC3 flux value by subtracting the average of normalized FI-colo value of un-

treated cells from that of each treated (Leu/ConA) cells (Figure 6Bii, right).
LC3 Flux = FI-coloc Norm _ (Leu/ConA) – FI-coloc Ave_Norm_ (DMSO)

= FI-coloc Norm_ (Leu/ConA) – 1

EXPECTED OUTCOMES

Figure 6A shows the immunofluorescent confocal images of lysosomes (LAMP1),mitochondria (TOM20)

and the colocalization between the two in murine CD150+ HSCs with or without ConA treatment (Liang

et al., 2020) (i, Representative super-resolution images; ii, Representative single plane high resolution

images; iii, The quantification of the average fragment area of TOM20 labeleditochondriaa, LAMP1

fluorescence intensity and colocalization of TOM20 with LAMP1 based on single plane images).

Lysosomes are abundant in MMP-Low HSCs, as indicated by LAMP1 fluorescence intensity, but

barely detected in MMP-High HSCs (Figure 6Aiii, middle). The average size of mitochondrial frag-

ments is smaller in MMP-Low relative to MMP-High HSCs, indicating greater fragmentation (Fig-

ure 6Aiii, top). ConA treatment led to increased amount of lysosomes (LAMP1) and mitochondrial

fragmentation in both MMP -Low and -High HSCs (Figure 6Aiii, middle and top).

The colocalization of TOM20 with LAMP1 is increased after ConA treatment in both MMP-Low and

-High HSCs (Figure 6Aiii, bottom).

An autolysosome is formed from an autophagosome (marked by LC3) fusing with a lysosome, indi-

cated by the colocalization of LC3 with LAMP1 (Liang et al., 2020). Figure 6Bi shows LC3-LAMP1

colocalization in murine CD150+ HSCs treated with or without lysosomal modulator (ConA, Leu-

peptin, or Chloroquine). The treatment with ConA or Leupeptin, which each independently im-

pairs lysosomal degradation capacity, resulted in significantly increased colocalization of LC3

with LAMP1 in both MMP-Low and -High HSCs. In contrast, Chloroquine, which alters autoph-

agosome-lysosome fusion, blocked LC3-LAMP1 colocalization (Figure 6Bii, left). LC3 flux is

significantly higher in MMP-High HSCs as compared to MMP-Low in response to ConA treatment

(Figure 6Bii, right).
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All images were captured at the Microscopy and Advanced Bioimaging CoRE in Icahn School of

Medicine at Mount Sinai.
QUANTIFICATION AND STATISTICAL ANALYSIS

Data quantification is presented as meanG SEM. Statistical significance is determined by *p < 0.05,

**p <0.01, ***p < 0.001, ****p < 0.0001. At least 30–50 cells per condition per experiment are

imaged and analyzed for quantification.
LIMITATIONS

This protocol is limited to studies focusing on subsets of HSCs only. Due to HSCs’ dye/drug efflux

phenomenon, the staining bias of TMRE should be taken into account when comparing HSCs with

other blood compartments, and between HSC samples with significantly different dye efflux prop-

erties [e.g., HSCs of different age (Kim et al., 1998; Qiu and Ghaffari, 2022)]. Verapamil, an inhib-

itor of MDR (Multidrug resistance) efflux pumps, can be included using a different TMRE staining

strategy to eliminate such a bias (Morganti et al., 2019; de Almeida et al., 2017). Accordingly, re-

sults may be interpreted differently. In addition, potential effects of verapamil on autophagy flux

(Mizushima et al., 2010; Kania et al., 2017) in HSCs should be tested for studies that also focus on

lysosomes.

If samples are not maintained at low temperature, TMRE profiles might shift toward lower intensity

during prolonged sorting. In that case, adjusting gates based on TMRE profile shift will be necessary

throughout cell sorting. Manually adjusting the gates may be challenging in real-time if the cell num-

ber is limited and the percentage of cells within the final gate is low, resulting in possibly wider range

of gatedMMP fractions than what was originally set. This may not be a major concern in experiments

in which the gating of the highest vs. lowest TMRE is relative rather than absolute. One could include

verapamil (50 mg/mL) in post-staining cell suspension throughout washing and sorting to block HSC

dye efflux activity, if cells cannot be maintained at low 4�C–10�C temperature.

Single plane confocal images do not provide a global view of cellular details in HSCs given their

spherical morphology. In addition, variability can be introduced depending on the choice of focal

plane, the distribution of organelles of interest and the positioning of each individual cell on the

slide. To avoid inconsistency a large number of cells need to be imaged to determine subtle differ-

ences or to preclude bias. Although Z-stacks of multi-plane images provide a global view, acquiring

large amount of 3D images for quantification purposes is time consuming and costly.

Another limitation comes from the paucity of purified HSCs and the availability of sample resources

(especially human samples). The use of ibidi m-slides greatly increases the efficiency of locating small

number of cells under microscopy. However, it remains challenging to concentrate small number of

FACS-sorted cells to 30 mL per channel with minimal loss.
TROUBLESHOOTING

Problem 1

Hemolysis (Related to step 6. Isolate PB MNCs).

Description:

MNC layer appears dark red with clumps and top plasma layer is red (step 6. k.).

MNC pellets are dark red and slimy (step 6. n.).

MNC suspension appears slushy and full of fine debris, which is difficult to be removed by centri-

fugation or filtering through cell strainer (step 6. o.).
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Lower number of MNCs than expected (step 6. p.).

Cause:

Hemolysis of old or mechanically damaged RBCs.

MNCs are trapped in the aggregates of dead RBCs. Excessive broken RBC membranes make

MNC pellet slimy. Cells are easy to be lost during the washing steps.

(Extensive hemolysis is expected if leukocyte reduction filters instead of whole blood are

processed).
Potential solution

To prevent:

Process blood the same day upon receipt. If same day process is not possible, keep blood at 4�C–
10�C. Process as soon as possible the next day.

Solution:

Allow cell suspension to sediment for 1–2 min on the bench.

Collect the lighter upper suspension by decanting into new tubes.

Add 50 mL 2% FBS buffer to the remaining sediment.

Repeat above steps until upper suspension is mostly clear.

Discard the sediments.

Combine all collected upper suspension and centrifuge.

Debris in MNC suspension will be mostly removed.
Problem 2

Poor Ficoll Separation (Related to step 6. Isolate PB MNCs).

Description:

Red but clean MNC layer without clumps.

Cause 1:

Overloading of blood, exceeding the maximal capacity of Ficoll separation (step 6. f.).

Cause 2:

The centrifuge temperature is set too low (step 6. j.).
Potential solution

To prevent:
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Dilute blood further before layering on Ficoll, increase centrifugation time, increase temperature

to 18�C–20�C.

Solution:

Collect the entire MNC layer, combine and run a second round Ficoll separation.

Alternatively, lyse the residual RBCs in MNC pellet with RBC lysis buffer for 3 min in 37�C water

bath. Wash with 50 mL 2% FBS buffer.
Problem 3

Column blockage (Related to step 7. Isolate CD34+ cells from PB MNCs).

Description:

Column blocked, slow flow, or no flow through (step 7. l.).

Cause 1:

Overloading of highly concentrated cells, exceeding themaximum column capacity (23 109 cells).

Cause 2:

Column blocked by clumps of dead RBC debris produced from hemolysis.
Potential solution

To prevent:

Dilute cells sufficiently. Filter the cells before loading.

Solution:

Transfer the remaining cell suspension from column reservoir to a new tube.

Add MACS buffer to the column. Flush all the cells inside the column into the tube.

Remove the debris in MNCs as much as possible by sediment-decanting approach described in

Problem 1.

Before re-load onto new columns, dilute the cell suspension extensively until not slurry.

Keep stirring the cell suspension in column reservoir and gently pipet up and down without

blowing bubbles.

(This will be time consuming and could result in low yield and low purity).
Problem 4

Insufficient Lin/CD48 staining (Related to step 4. Sort MMP fractions of CD150+ HSCs).

Description:

The percentage of Lin-CD48- cells in Lin- enriched BM abnormally high. (step 4. e.).
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The percentage of Sca-1+/c-Kit+ will be unusually low (bellow 1%) (step 4. e.).

Cause:

Poor lineage depletion and insufficient Lin cocktail staining or CD48 staining. The population is

likely contaminated with Lin+ or CD48+ unproperly stained.
Potential solution

To prevent:

Make sure to add 50 mL Lin cocktail for every 1 mL of 1 3 108 RBC- total BM during Lin

deletion.

Count cell numbers after Lin depletion.

Add 10 mL anti-CD48 antibody per 1 mL of 1 3 107 Lin- BM.

Solution:

Spin down the cells, count, and resuspend at 1 3 108/mL.

Add 50 mL additional lineage cocktail per mL cells. Incubate for 15 min on ice.

Wash cells without going through the rest steps of lineage depletion.

Re-stain cells with proper amount of antibodies and SA-APCCy7.
Problem 5

Unstable TMRE histogram (Related to step 4. Sort MMP fractions of CD150+ HSCs).

Description:

TMRE histogram of CD150+ HSCs keep fluctuating (step 4. g.).

Cause:

Fewer than 50 parental events (CD150+ HSCs) are available to be displayed to give a reliable

TMRE profile each screen refresh.
Potential solution

To prevent:

Enrich HSCs by improving lineage depletion efficiency.

Run an enrichment sort for CD48-LSK using enrichment sort mode prior to sorting for MMP frac-

tions of CD150+ HSCs using purity sort mode.
Problem 6

TMRE intensity dropping (Related to step 4. Sort MMP fractions of CD150+ HSCs, and step 9. Sort

MMP fractions of CD90+ HSCs).
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Description:

TMRE profile shifts in large scale towards lower signal intensity during sorting (step 4. h. step 9. f.).

Cause:

The sample chamber of FACS sorter does not cool efficiently. As temperature rises, TMRE might

be pumped out as a result of HSC’s dye efflux activity.
Potential solution

To prevent:

Keep samples ice-cooled during the entire sorting.

Set sorter sample chamber at 4�C. The chamber needs at least 30 min to cool down.

Avoid sorting for a long period of time which might warm up the samples.

Divide sample of big volume into multiple tubes. Keep the ones that are not sorted on ice.

If sorter sample chamber is not cool enough, prepare a bag of ice slur and rap around the FACS

tube.

Consider adding verapamil to a final concentration of 50 mg/mL just before running FACS to

inhibit ABC transporter mediated dye efflux of HSCs.
Problem 7

Few cells on slide (Related to step 15. Immunofluorescence staining).

Description:

Very few cells are found on the slide.

Cause 1:

Available number of cells to be seeded are low (< 1,000). Slide channel only fills up to 50 mL. After

spinning down, reducing volume below 50 mL without losing cells is challenging.

Cause 2:

Insufficient coating of slides. Cells are not attached to the ibidi m-slide well and could be easily

flushed off during washing steps.
Potential solution

To prevent:

After spinning down cells, aspirate supernatant gently at a low vacuum strength.

Avoid touching the surface of supernatant.
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Alternatively, remove the supernatant using a pipet.

Increase centrifugation time and speed. Avoid stirring up cell pellets when removing tubes from

the centrifuge.

Increase the number of cells to begin with, which may require processingmore blood or sacrificing

more mice.
Problem 8

Bubbles in channel (Related to step 15. Immunofluorescence staining).

Description:

Bubbles might form within the sealed m-slide channel after a few days (steps 15. t. r.).

Cause:

Channels are not completely sealed.
Potential solution

To prevent:

Avoid using the first and the last channel since the coverslip may not completely cover both ends.

Add plenty of mounting medium.

Aspirate off any bubbles that appear.

Mount the coverslip in a gliding motion, pushing through from one end to the other end of the

slide.

Dap off extra medium before sealing with nail polisher. Apply nail polisher a second round if

necessary.

Finish imaging the slides as soon as possible. If slides are not completely sealed, bubbles may

form over time when medium start to dry.

Solution:

If bubble forms after sealing:

Cut open the nail polish seal.

Remove the cover slip. Add more loading medium to the channels.

Aspirate off bubbles and re-seal the slide with a new cover slip.
RESOURCE AVAILABILITY

Lead contact

Further information and requests for resources and reagents should be directed to and will be ful-

filled by the lead contact, Saghi Ghaffari (Saghi.Ghaffari@mssm.edu).
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Materials availability

All reagents associated with this protocol are available from the lead contact upon request.

Data and code availability

This study did not generate any unique datasets or code.
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Kania, E., Pająk, B., O’prey, J., Sierra Gonzalez, P.,
Litwiniuk, A., Urba�nska, K., Ryan, K.M., and
Orzechowski, A. (2017). Verapamil treatment
induces cytoprotective autophagy by modulating
cellular metabolism. FEBS J. 284, 1370–1387.

Kim,M., Cooper, D.D., Hayes, S.F., and Spangrude,
G.J. (1998). Rhodamine-123 staining in
hematopoietic stem cells of young mice indicates
2

mitochondrial activation rather than dye efflux.
Blood 91, 4106–4117.

Lawrence, R.E., and Zoncu, R. (2019). The lysosome
as a cellular centre for signalling, metabolism and
quality control. Nat. Cell Biol. 21, 133–142.

Liang, R., Arif, T., Kalmykova, S., Kasianov, A., Lin,
M., Menon, V., Qiu, J., Bernitz, J.M., Moore, K., Lin,
F., et al. (2020). Restraining lysosomal activity
preserves hematopoietic stem cell quiescence and
potency. Cell Stem Cell 26, 359–376.e7.

Loeffler, D., Schneiter, F., Wang, W., Wehling, A.,
Kull, T., Lengerke, C., Manz, M.G., and Schroeder,
T. (2022). Asymmetric organelle inheritance
predicts human blood stem cell fate. Blood 139,
2011–2023.

Loeffler, D., Wehling, A., Schneiter, F., Zhang, Y.,
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