
ll
OPEN ACCESS
Protocol
A thermogenetics protocol for detecting gap
junction channels in Drosophila egg chambers
Guangxia Miao,

Denise Montell

guangxiamiao@ucsb.edu

(G.M.)

dmontell@ucsb.edu

(D.M.)

HIGHLIGHTS

Functional gap

junction channels can

be detected using a

‘‘thermogenetics’’

approach

The thermosensitive

cation channel

TrpA1-A is expressed

in the germline using

Gal4

The fluorescent

[Ca2+] sensor

(GCaMP6s) is

expressed in follicle

cells using LexA

A TRPA1-A

dependent cation
influx can be

detected upon

temperature increase
In this protocol, we took a ‘‘thermogenetics’’ approach to detect functional gap junction channels

between cells in Drosophila egg chambers. We expressed the thermosensitive cation channel

TrpA1-A in the germline using Gal4, and a fluorescent [Ca2+] sensor (GCaMP6), in all follicle cells

using the LexA/LexAop system. If gap junctions connect germ cells and follicle cells, we expect a

temperature-dependent TRPA1-A-dependent cation influx into the germline from the culture

medium to result in a GCaMP signal in follicle cells.
Miao & Montell, STAR

Protocols 2, 100269

March 19, 2021 ª 2021 The

Authors.

https://doi.org/10.1016/

j.xpro.2020.100269

mailto:guangxiamiao@ucsb.edu
mailto:dmontell@ucsb.edu
https://doi.org/10.1016/j.xpro.2020.100269
https://doi.org/10.1016/j.xpro.2020.100269
http://crossmark.crossref.org/dialog/?doi=10.1016/j.xpro.2020.100269&domain=pdf


ll
OPEN ACCESS
Protocol
A thermogenetics protocol for detecting gap junction
channels in Drosophila egg chambers

Guangxia Miao1,2,* and Denise Montell1,3,*
1Molecular, Cellular, and Developmental Biology Department, University of California, Santa Barbara, CA 93106, USA

2Technical contact

3Lead contact

*Correspondence: guangxiamiao@ucsb.edu (G.M.), dmontell@ucsb.edu (D.M.)
https://doi.org/10.1016/j.xpro.2020.100269
SUMMARY

In this protocol, we took a ‘‘thermogenetics’’ approach to detect functional gap
junction channels between cells in Drosophila egg chambers. We expressed the
thermosensitive cation channel TrpA1-A in the germline using Gal4, and a fluo-
rescent [Ca2+] sensor (GCaMP6), in all follicle cells using the LexA/LexAop sys-
tem. If gap junctions connect germ cells and follicle cells, we expect a tempera-
ture-dependent TRPA1-A-dependent cation influx into the germline from the
culture medium to result in a GCaMP signal in follicle cells.
For complete details on the use and execution of this protocol, please refer to
Miao et al. (2020).
BEFORE YOU BEGIN

Gap junctions are constitutively open channels allowing passage of molecules <1–3 kDa between

cells. The proteins capable of forming gap junctions - connexins in vertebrates and innexins in inver-

tebrates – exhibit both channel-dependent and channel-independent functions. It is therefore

important to establish where functional channels exist in tissues. Historically, identifying functional

gap junctions between cells has relied upon dye injection and transfer, which is severely limited

by physical access to the cells of interest. Therefore, in many biological processes where gap junc-

tion proteins are implicated, it has not been possible to assess where open channels exist. Optoge-

netic excitation of the light-sensitive ion channel Channelrhodopsin, combined with GCaMP Ca2+

sensors, has revolutionized neurobiology by allowing investigators to manipulate and monitor ion

fluxes with light. To date, such studies have been limited to excitable cells, which amplify the signal.

A further constraint of optogenetics is that a two-photon microscope is typically required for precise

photo-activation. An alternative to optogenetics is ‘‘thermogenetics,’’ which employs temperature-

sensitive ion channels, such as Transient Receptor Potential (Trp) channels, instead of Channelrho-

dopsin. An advantage of thermogenetics is that Trp channel ion fluxes are >103 the than Channelr-

hodopsin. A further difference is that a temperature shift activates the channel rather than photons.

We wished to determine where in Drosophila egg chambers functional gap junction channels exist.

So, we developed a thermogenetics approach and established that this technique can be used in

non-excitable cells. We expressed the thermosensitive cation channel TrpA1-A in the germline using

Gal4, and a fluorescent [Ca2+] sensor (GCaMP6s), in all follicle cells using the LexA/LexAop system. If

gap junctions connect germ cells and follicle cells, we expect a temperature-dependent and TRPA1-

A-dependent cation influx into the germline from the culture medium to result in an increase

in GCaMP fluorescence in follicle cells. This approach may be useful for mapping patterns of gap

junction connectivity in other tissues and organisms though challenges exist, including the need

to express the channel and sensor in different cell types and the limited signal-to-noise ratio in

non-excitable cells.
STAR Protocols 2, 100269, March 19, 2021 ª 2021 The Authors.
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Fly genetics

Timing: 4 weeks

1. To start a thermogenetics experiment, first set up crosses to produce female flies with the appro-

priate genotypes.

a. Collect 20 females of LexA-OP-GCaMP6s/Cyo; MAT-a-Gal4/Tm6B in 2–4 days.

b. Divide 20 females in two vials, 10 females each vial. Cross the females with 3–5 male flies. In

control group, use FC-lexA/Tm6B males; in experimental group, use UAS-TrpA1/Cyo; FC-

lexA/Tm6B males.

c. Culture the flies in 18�C. Transfer the flies to a new vial after 10 days. Each cross can flip once.

The progeny adults take 4 weeks to come out.

Note: To reduce the background signal of GCaMP, we culture the flies at 18�C.

Note: To reduce background, we keep Gal4/UAS and LexA/LexA-OP lines apart in different

lines and combine the elements by doing a cross.

Note: To obtain healthy progeny, we only transfer the parent flies once to avoid using older

parents.
Collecting and fattening female flies

Timing: 4 days

2. Collect 4–6 MAT-a-Gal4/+; LexA-OP-GCaMP6s/FC-LexA females in control group and MAT-

a-Gal4/UAS-TrpA1; LexA-OP-GCaMP6s/FC-LexA in experimental group in 2 days.

3. Fatten the females with 2 males in a vial with a little bit (roughly 1–2 g) yeast paste for 2 days at

18�C.

Note: We find mated females fatten better than unmated females. So, 2 males of any geno-

type are added.

Note:We add about 1–2 g yeast paste per vial for fattening. To make yeast paste, we add wa-

ter to dry yeast powder (dry yeast powder: water= 2:1).

CRITICAL: The fattening time affects the quality of ovary a lot. We fatten the flies 2 days at
18�C with freshly made yeast paste (Figure 1A).
KEY RESOURCES TABLE
REAGENT or RESOURCE SOURCE IDENTIFIER

Chemicals, peptides, and recombinant proteins

Carbenoxolone Sigma-Aldrich Cat#C4790

Insulin Sigma-Aldrich Cat# I1882-100MG

Experimental models: organisms/strains

D. melanogaster: slbo-Gal4 (Rørth et al., 1998) FBtp0002716

D. melanogaster: w[1118] Bloomington Drosophila Stock
Center

RRID:BDSC_3605
FBst0003605

(Continued on next page)
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Continued

REAGENT or RESOURCE SOURCE IDENTIFIER

D. melanogaster: w[*];
P{w[+mC]=mata4-
GAL-VP16}V37

Bloomington Drosophila Stock
Center

BDSC_7063
FBst0007063

D. melanogaster: FC-LexA Laboratory of Xiaobo Wang,
University of Toulouse

N/A

D. melanogaster: [1118]; P{y[+t7.7]
w[+mC]=13XLexAop2-IVS-GCaMP6s-
SV40}su(Hw)attP5

Bloomington Drosophila Stock
Center

BDSC_44589
FBst0044589

D. melanogaster: w[*]; P{y[+t7.7]
w[+mC]=UAS-TrpA1(B).K}attP16

Bloomington Drosophila Stock
Center

BDSC_26263
FBst0026263

Software and algorithms

FIJI PMID: 22743772 https://fiji.sc/

Adobe Illustrator CS6 Adobe.com N/A

Prism 6 GraphPad GraphPad Software https://www.graphpad.com/
scientific-software/prism/

Other

Schneider’s Drosophila medium Life Technologies Cat# 21720-024

Fetal bovine serum Sigma-Aldrich Cat# F4135

Halocarbon oil 27 Sigma-Aldrich Cat# H8773

2-well concavity slide Electron Microscopy Sciences Cat# 50-949-550

Lumox dish 50 mm Sarstedt Cat# 94.6077.410

Eppendorf tube Eppendorf Cat# 22363611

Dumont #5 forceps Fine Science Tools Cat# 11251-30

Coverslips, size: 22 3 22 mm Fisher Cat# 12541-B

Coverslips, size: 40 3 22 mm Fisher Cat# 12544-B

Dissecting microscope n/a n/a

Zeiss LSM 780 microscope Zeiss LSM 780
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MATERIALS AND EQUIPMENT
Dissecting medium

Reagent Final concentration (mM or mM) Amount

Schneider’s Drosophila medium n/a 40 mL

Fetal bovine serum n/a 10 mL

Total n/a 50 mL

Ins

Rea

Insu

Con

ddH

Tot
CRITICAL: Adjust the pH to 6.85–6.95, which is required for normal border cell migration
(Prasad et al., 2007). Aliquot to 1 mL/tube and store in 4�C.
ulin solution

gent Final concentration (mM or mM) Amount

lin 10 mg/mL 10 mg

centrated HCl n/a 1 mL

2O n/a 1 mL

al n/a 1 mL
CRITICAL: Aliquot to 4 mL/tube in 200 mL EP tubes and store in �80�C. The egg chambers
maintain normal development with insulin in the culture medium (Prasad et al., 2007).
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Figure 1. Assessing ovarian fattening and developmental stages

(A) A well-fattened female fly.

(B) A poorly fattened female fly. Yellow arrows indicate the abdomen. Scale bar, 1 mm.

(C) Two ovary pairs from well-fattened flies with numerous stage 10 egg chambers.

(D) Two ovary pairs from poorly fattened flies with few stage 10 egg chambers. Asterisks label stage 10 egg chambers.

(E) Stages of egg chamber development. Red arrowheads indicate the oocyte. Scale bar, 100 mm.
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STEP-BY-STEP METHOD DETAILS

Fly ovary dissection

Timing: 15 min

This step describes the dissection of fly ovaries and the collection of egg chambers at the appro-

priate stage for live imaging.

1. Prepare 18�C fresh dissecting medium. In a 500 mL Eppendorf tube, add 100 mL medium in the

tube.

2. Dissect fly ovaries and collect stage 10 egg chambers. Troubleshooting 1
4 STAR Protocols 2, 100269, March 19, 2021
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a. Dissect up to 6 flies, pull the ovaries out, and remove the surrounding tissues. Carefully pull

out the ovarioles from the muscle sheath and remove the late stage egg chambers (stage

12–14).

b. Transfer the egg chambers to the Eppendorf tube with medium and wash the egg chambers

with 200 mL dissecting medium twice.

3. In a new 200 mL Eppendorf tube, add 4 mL insulin solution to 196 mL dissecting medium. Remove

the wash medium in the 500 mL Eppendorf tube and add 200 mL medium with insulin to it.

Note: Use fresh medium (less than one month) for live imaging.

Note: Use ovaries from well-fattened females (Figure 1C) to ensure egg chamber health.

Note: To identify different stage egg chambers using a dissecting microscope, we focus on

the overall size of the egg chamber and the relative volume of the oocyte (yolk) as a proportion

of the whole egg chamber. Generally, yolk accumulates in the oocyte from stage 7. Stage 8

egg chambers are typically 200 mm long. By stage 9, the oocyte occupies �1/3 the volume

of whole egg chamber volume and 1/2 by stage 10. During stage 11, the nurse cells transfer

the majority of their cytoplasmic contents into the oocyte so that at stage 12, the oocyte oc-

cupies the majority of the egg chamber volume. The dorsal appendages become visible in

stage 13 and fully elongate in stage 14 (Figure 1E).
Sample mounting

Timing: 5 min

Samples are carefully mounted to the dish for live imaging.

4. Use the handle of forceps to break one 223 22mm coverslip to two equal pieces by pushing hard

in the center of the coverslip on a hard surface (Figure 2A). Add two small drops of medium on the

dish and carefully place the coverslip pieces on the Lumox dish (Figures 2B and 2C).

5. Transfer samples in 90 mL medium to the center of two coverslip pieces (Figure 2D). Then cover

the sample with a 22 3 40 mm coverslip (Figure 2E). Remove the excessive medium (Figure 2F).

6. Add small droplets (less than 50 mL) of halocarbon oil 27 carefully to the rims of coverslip (Fig-

ure 2G) and let them spread to all the sides (Figure 2H).

CRITICAL: Be sure the coverslip pieces do not have any small glass fragments, which can
lead to uneven mounting. Mounting should avoid bubbles and too much medium/halo-

carbon oil, which can cause the egg chambers to shift during imaging.
Imaging acquisition setup and live imaging

Timing: 30–45 min

7. Mount the Lumox dish to the microscope stage. On the Zeiss 780 microscope, mount the Lumox

dish onto the motorized stage with temperature control module. Cover with the lip of tempera-

ture control module. Then close the image air chamber.

Note: We suggest changing the normal stage to motorized stage with temperature control

module before opening the Zen software.

Note: We image the control group first.
STAR Protocols 2, 100269, March 19, 2021 5



Figure 2. Sample mounting

(A) Break one 22 3 22 mm coverslip into two equal pieces as shown on the left.

(B) Add two small drops of medium onto the dish.

(C) Carefully place the coverslip pieces on the Lumox dish.

(D) Transfer samples in 90 mL medium to the center of the two coverslip pieces.

(E) Cover the sample with a 22 3 40 mm coverslip.

(F) Carefully wick away the excess medium with a tissue.

(G) Add small droplets of halocarbon oil 27 carefully to the rims of coverslip. Yellow circles show the positions to add

oil.

(H) Let the oil spread to seal the coverslip.
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8. Open temperature control module and set the temperature to 23�C. On Zeiss 780

microscope, open Zen software, select ‘‘temperature’’ control module and set the temperature

to 23�C.
6 STAR Protocols 2, 100269, March 19, 2021
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9. Switch to 203 objective lens. On Zeiss 780 microscope, select ‘‘Position’’ in the ‘‘Acquisition’’

mode then switch to ‘‘Locate’’ mode.

10. Select stage 10 egg chambers. On Zeiss 780 microscope, click ‘‘GFP’’ filter. Use microscope

eyepiece to adjust focal plane and select stage 10 egg chambers by clicking ‘‘Add’’ in the ‘‘po-

sition’’ box. Select up to 10 egg chambers.

Note:We describe the details for the Zeiss 780 confocal microscope and associated Zen soft-

ware. Laser power, ‘‘gain,’’ and other details will vary for different manufacturers so some

empirical parameter determinations will be necessary.

Note: To image stage 10A egg chambers, we select those in which border cells contact the

oocyte but are not yet in contact with centripetal cells.

11. Adjust the 488 nm laser parameters. On the Zeiss 780 microscope, switch back to ‘‘Acquisition’’

mode and set up imaging parameters. Use a 488 nm argon laser for excitation and acquire GFP

images using channel 1 (500–550 nm). Adjust the laser power (2% laser power in our experiment)

and the pinhole size (2 Airy units in our experiment). Channel gains should be lower than 800.

12. Adjust imaging parameters. On Zeiss 780 microscope, use frame size ‘‘512 3 512’’ pixels. Use

averaging to 8 times for maximum signal-to-noise ratio. Use maximum speed.

13. Move to the first egg chamber. On Zeiss 780 microscope, click ‘‘Move to’’ in the ‘‘Position’’ box

to move the position to the first egg chamber. Click ‘‘Live,’’ adjust focus to the mid-plane of the

border cells. Rotate crop box to make the egg chamber posterior side facing right side.

Troubleshooting 2

14. Acquire single section image in 23�C. Troubleshooting 3

15. Move to the next egg chamber and repeat steps 12 and 13. On Zeiss 780 microscope, click

‘‘Move to’’ in the ‘‘Position’’ box to move the position to the next egg chamber.

Note: To best image the border cells, carefully adjust the focus and acquire the images one by

one manually.

Note: If the orientation of the egg chamber happens to be with the dorsal side closest to the

objective lens, the border cells will be closer as well and the signal will be stronger. It is not

possible to control egg chamber orientation, and this assessment can only be made by

focusing up and down to determine the position of the border cell cluster relative to the

objective.

16. After imaging all egg chambers at 23�C, return to the position of the first egg chamber. Set the

temperature in the ‘‘temperature’’ module to 32�C. Wait for the air temperature to stabilize at

32�C. In our experiments, it typically takes 10 min.

17. Repeat steps 12–14 to acquire the same single section image in 32�C.

CRITICAL: Use the lowest laser power and exposure time that allow visualization of the
sample. Exposing the egg chamber too long or using high laser power can cause photo-

bleaching. Do not use too high channel gains which can induce strong background.
Image analysis

Timing: 30 min

18. Remove image background.
a. Open the image in FIJI.

b. Measure background in a nurse cell region using a ‘‘Rectangular selection’’ box without se-

lecting the follicle cells
STAR Protocols 2, 100269, March 19, 2021 7



Figure 3. Data analysis

(A) Use FIJI to remove image background.

(B) Use FIJI to generate mask image.

(C) Use FIJI to generate adjusted image.

(D) Choose pseudo color and adjust image for display.

(E) Use the adjusted image to measure the intensity in follicle cells.

(F) Examples show GCaMP signal in control and TrpA1 egg chambers.

(G) Quantification of the level of GCaMP6s in thermogenetics experiments in follicle cells (fc). **p < 0.01, unpaired

Student’s t test (two-tailed).
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c. Use ‘‘Analyze->Histogram’’ to obtain the background mean and standard deviation

(Figure 3A).

d. Calculate background value as ‘‘mean+33 StdDev.’’ Select the entire image. Subtract back-

ground value using ‘‘Process->Math->Subtract’’ function.

e. Save the image as ‘‘file name_remove background’’
19. Generate mask image.
a. Use ‘‘Image->Duplicate’’ function to duplicate the image.

b. In the duplicated image, use ‘‘Image->Adjust->Threshold’’ to create binary mask. Choose

‘‘Dark background’’ to select the bright signal. Use the default algorithm (Figure 3B).

c. Use ‘‘Process->Math->Divide’’ to divide mask by 255 to create a 0/1 binary mask image.

d. Save the mask as ‘‘file name_mask’’
20. Generate adjusted image and display.
STAR Protocols 2, 100269, March 19, 2021
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a. Multiply the mask with image using ‘‘Process->Image Calculator’’ to obtain a new image.

Save the image as ‘‘file name_remove background_masked’’ (Figure 3C).

b. Use ‘‘Image->Duplicate’’ function to duplicate the image.

c. In the duplicated image, use ‘‘Image->Lookup Tables’’ to change the lookup table which can

visualize the dynamic range in different color coding. In our experiment, we used ‘‘16 colors’’

(Figure 3D).

d. Use ‘‘Image->Adjust->Brightness/Contrast,’’ adjust the brightness/contrast to best capture

the dynamic range of the image.

e. Save the 32-bit image in tiff format. Convert image to RGB image and save for display.

Note: The display image will NOT change the actual value of each pixel.

21. Use the ‘‘file name_remove background_masked’’ to measure the intensity in follicle cells

(Figure 3E).
a. Use ‘‘Freehand selections’’ function to select the ROIs of follicle cell.

b. Use ‘‘Analyze->Measure’’ function to measure the intensity.

c. Export the data and use the ‘‘Mean’’ intensity for further analysis.
22. Summarize and plot the result.
a. Changes in GCaMP6s intensity are calculated and expressed as DF/F0. DF= F1-F0, F1 is the

GCaMP6s intensity after temperature shift to 32�C for 10 min, F0 is the GCaMP6s intensity

in 23�C before temperature shift.

b. Import DF in control and experimental group in Prism 6 GraphPad. Plot the data and perform

statistical analysis (Figures 3F and 3G).
EXPECTED OUTCOMES

TrpA1-A is a temperature-sensitive cation channel that allows Na+ and Ca2+ into cells at >27�C (Vis-

wanath et al., 2003). In this thermogenetics protocol, we express UAS-TrpA1 in the germline with

MAT-a-Gal4 and GCaMP6s in follicle cells with FC-LexA. We grow the flies at 18�C, dissect egg
chambers, and mount them for live imaging on Zeiss 780 confocal microscope equipped with an

environmental chamber. We then measure baseline GCaMP fluorescence in the outer layer of the

follicle cells and border cells at 23�C and shift the temperature to 32�C and measure the change

in fluorescence.

Gap junction proteins form constitutively open channels in neighboring cells that allow small mole-

cules <1–3 kDa to pass (Krysko et al., 2005; Skerrett andWilliams, 2017). Since gap junction channels

have been reported to exist between the oocyte and follicle cells based on dye transfer (Bohrmann

and Zimmermann, 2008), we expect a temperature-dependent rise in GCaMP signal in MAT-

a-Gal4>TrpA1 expressing LexA-OP-GCaMP6s under the control of a follicle cell LexA driver. In con-

trol egg chambers lacking TrpA1 expression, no increase in GCaMP fluorescence occurred upon

temperature shift.
LIMITATIONS

The primary advantage of this method over dye transfer is that no injection is necessary. Therefore in

principle this method could be used for cells and tissues that are inaccessible to injection. However,

the fold change DF is only about 20%.

The spatial resolution of thermogenetics is limited by the enhancers/promoters driving TrpA1 and

GCaMP expression unless one makes new transgenes expressing TrpA1 and/or GCaMP directly un-

der the control of desired enhancer/promoters. An optogenetics approach, i.e., expressing Chan-

nelrhodopsin in some cells and GCaMP in others and stimulating cation influx with light would pro-

vide higher spatial resolution. However, thermogenetics is more sensitive than optogenetics

because the conductance of Trp channels is �10–203 higher than the conductance of
STAR Protocols 2, 100269, March 19, 2021 9
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Channelrhodopsins. In addition, activating Channelrhodopsin deep inside tissue would likely

require 2-photon excitation. Nevertheless these approaches would greatly enhance the study of

gap junction proteins and aid in discriminating between their channel-dependent and channel-inde-

pendent functions.
TROUBLESHOOTING

Problem 1

Too few stage 10 egg chambers in the ovaries (related to step 2).
Potential solution

The quality of ovary largely depends on the fattening time. In our hand, fattening the flies in 18�C for

2 days with fresh made yeast paste gives best result.
Problem 2

Egg chambers move during imaging (related to step 13).
Potential solution

Mount the sample carefully to avoid this problem. Uneven mounting, bubbles or too much medium/

halocarbon oil can cause this problem. Do not mount too many egg chambers on one dish and do

not select too many egg chambers in one experiment.
Problem 3

The GCaMP signal is too weak (related to step 14).
Potential solution

When border cells complete their migration at stage 10A, they dock to anterior dorsal side of oocyte

membrane. So, when dorsal or dorsal lateral side of the egg chamber faces the objective during im-

aging, the border cells are closer to the objective, hence it gives better signal. When the ventral or

ventral lateral side faces the objective, the border cells are away from the objective, the signal hence

much weaker. We found the orientation of egg chambers significantly affects the border cell GCaMP

signal. Since the border cells associate with the dorsal/anterior aspect of the oocyte, and interact

first with a dorsal centripetal cell, we restrict the analysis to those egg chambers that happen to

be oriented with the dorsal side closest to the objective lens. We exclude egg chambers oriented

with the ventral side closest to the objective lens. We also suggest not use high laser power or

long exposures to prevent photobleaching.
RESOURCE AVAILABILITY

Lead contact

Further information and requests for resources and reagents should be directed to and will be ful-

filled by the Lead Contact, Denise Montell (dmontell@ucsb.edu).
Materials availability

This study did not generate new unique reagents
Data and code availability

This study did not generate new datasets or codes.
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