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Abstract

Egg activation is a universal process that includes a series of events to allow the fertilized egg to complete meiosis and initiate embryonic
development. One aspect of egg activation, conserved across all organisms examined, is a change in the intracellular concentration of
calcium (Ca2+) often termed a 'Ca2+ wave'. While the speed and number of oscillations of the Ca2+ wave varies between species, the change
in intracellular Ca2+ is key in bringing about essential events for embryonic development. These changes include resumption of the cell cycle,
mRNA regulation, cortical granule exocytosis, and rearrangement of the cytoskeleton.

In the mature Drosophila egg, activation occurs in the female oviduct prior to fertilization, initiating a series of Ca2+-dependent events. Here we
present a protocol for imaging the Ca2+ wave in Drosophila. This approach provides a manipulable model system to interrogate the mechanism
of the Ca2+ wave and the downstream changes associated with it.

Video Link

The video component of this article can be found at http://www.jove.com/video/54311/

Introduction

A change in intracellular Ca2+ concentration at egg (oocyte) activation is a conserved component of all studied organisms 1,2. This event initiates
a wide range of Ca2+-dependent processes, including resumption of the cell cycle and translation of stored mRNAs. Due to this requirement for
Ca2+, visualizing the transient changes in intracellular Ca2+ concentrations has been of key interest.

Historically, model organisms were selected for studies on egg activation based on the size and availability of their eggs. Various visualization
approaches have been utilized to follow and quantify changes in intracellular Ca2+ concentrations in these systems, including: the photoprotein
aequorin in medaka fish 3; Ca2+ sensitive fluorescent dyes such as Fura-2 in sea urchin and hamster 4,5; and calcium green-1-dextran in Xenopus
6.

The generation and improvement of genetically encoded calcium indicators (GECIs) has transformed the ability to visualize Ca2+ dynamics in
vivo 7. These genetic constructs are expressed in specific tissues and limit the need for invasive tissue preparations 8.

GCaMPs are a green fluorescent protein (GFP)-based class of GECIs that have been very effective due to their high Ca2+ affinity, signal-to-noise
ratio and capacity to be customized 9-11. In the presence of Ca2+, the GCaMP complex undergoes a series of conformational changes, starting
with the binding of Ca2+ to calmodulin, that results in an increased fluorescent intensity of the GFP component 9.

GCaMPs have been extensively used in research on Drosophila neurons to visualize changes in intracellular Calcium12. The recent application
of GCaMP technology to visualize Ca2+ in mature Drosophila eggs has revealed a single transient Ca2+ wave at egg activation 13,14. The Ca2+

wave can be visualized at low magnification during ovulation in vivo 13 or at higher magnification using an ex vivo activation assay 13,14. In the
ex vivo assay, individual mature oocytes are isolated from the ovaries and activated using a hypotonic solution, referred to as activation buffer,
which has been shown to recapitulate the events of in vivo activation 15-17.

This ex vivo assay enables easy high resolution visualization of the Ca2+ wave under different experimental conditions including pharmacological
disruption, physical manipulations and genetic mutants. This article demonstrates the preparation of mature Drosophila eggs for ex vivo
activation and the subsequent microscopy used to visualize the Ca2+ wave using GCaMP. This approach can be used to test the initiation and
control of the Ca2+ wave and to probe downstream outcomes.

http://www.jove.com
http://www.jove.com
http://www.jove.com
mailto:tw419@cam.ac.uk
http://www.jove.com/video/54311
http://dx.doi.org/10.3791/54311
http://www.jove.com/video/54311/


Journal of Visualized Experiments www.jove.com

Copyright © 2016  Creative Commons Attribution-NonCommercial-NoDerivs 3.0 Unported
License

August 2016 |  114  | e54311 | Page 2 of 7

Protocol

Note: Carry out all steps at room temperature unless stated otherwise.

1. Preparing for Dissection

Note: The steps described here are in accordance with E. Gavis, Princeton University & Weil et. al. 18. Perform the following steps two days
before imaging.

1. Take a fly vial containing approximately 10 ml of solid food and add a small amount of dried yeast to one corner, less than 1 g is sufficient.
 

Note: For information about fly vials or food see 'Drosophila Maintenance' 19.
2. Add 1 - 3 drops of water to hydrate the yeast.
3. Set the vial aside at a 45° angle and allow 3 - 5 min for the yeast to take up the water.
4. While the yeast is absorbing the water, select a bottle of flies expressing UASt-myrGCaMP5 20 driven by tub-VP16GAL4 (referred to as

GCaMP5) that have recently emerged (a myristoylated form of the GCaMP5 was chosen to provide a high signal to noise ratio through
tethering the GECI to the membrane in the egg).

5. Anaesthetize the flies in the bottle with CO2 gas. Be sure to keep the bottle inverted so as not to lose flies in the wet food.
6. Tip the anesthetized flies onto a CO2 pad and sort 10 - 15 females and 5 males using a paintbrush under a dissecting microscope. Note: It is

standard to include males to provide healthy females for dissection.
7. When the vial from step 1.3 is ready, add the selected flies to the vial. Take care to keep the vial horizontal until the flies become active.
8. Place the vial at 25 °C for approximately 36 hr.
9. Return the remaining flies from the CO2 pad to the bottle or discard.

2. Dissecting Drosophila Ovaries

Note: The steps described here are in accordance with Weil et. al. 18.

1. After 36 hr, anaesthetize the flies from the yeasted vial with CO2.
2. Once the flies inside the vial are anesthetized tip them onto the CO2 pad to be sorted with a paint brush under a dissecting microscope.
3. Select a female.
4. Isolate the two ovaries from the female. For full detailed protocol see Weil et. al. 18. In summary:

1. Place a small drop of oxygenated halocarbon oil (series 95) on a No. 1.5, 22 x 40 mm coverslip.
2. Grasp the female with forceps at the anterior of the abdomen.
3. Holding the female under the dissecting microscope, use the second set of forceps to gently remove the posterior of the female.
4. Wipe off the posterior tissue from the second forceps.
5. Squeeze on the abdomen cavity with the second forceps from the anterior to the posterior of the abdomen. The two opaque ovaries

should stick to the forceps when outside of the female.
6. Touch the ovaries into the oil.
7. Remove any tissue from the forceps by wiping off the forceps.
8. Repeat these steps (2.4.1 - 2.4.7) to obtain three coverslips, each containing ovaries from one fly.

3. Isolating Individual Mature Eggs

1. Under a standard dissecting microscope with the magnification set to 4X, on the first coverslip from step 2.4, separate the two ovaries by
tearing the oviduct.

2. Introduce a pair of closed forceps into the center of a single ovary, taking care not to puncture any egg chambers.
3. Insert a standard dissecting probe into the center of the ovary next to the closed forceps.
4. Gently drag the dissecting probe through the ovary towards the posterior pole, where the mature eggs (stage 14 egg chambers) are located.
5. Repeat steps 3.1 - 3.4 2 - 5 times depending on the size of the ovary and number of eggs.

 

Note: Addition of CO2 typically causes the deposition of a single egg which will appear larger with raised dorsal appendages than pre-
deposited eggs. This egg should be discarded for imaging since it has already been activated inside the female.
 

Note: Mature eggs are likely to separate easily from ovarian connective tissue.
6. If no mature eggs are visible outside of the ovary, continue gently teasing with the dissecting probe.
7. Once the mature eggs are visible on the coverslip outside of the ovary, maneuver 3 - 5 in a line in the center of the coverslip.

 

Note: For best results, run the probe gently along the side of the eggs.
 

Note: Avoid pulling on the dorsal appendages as this can damage the egg.
 

Note: Depending on the future imaging set-up, align the eggs approximately 200 µm apart perpendicular to the coverslip for maximum
imaging area.

8. Once aligned, remove the rest of the ovarian tissue by dragging it away from the aligned eggs using the forceps.
9. Remove excess oil by dabbing with the corner of a medical wipe. Be careful not to touch the mature eggs with the medical wipe as mature

eggs that are contacted will be lost.
10. Draw a crosshair on the coverslip with a marker to simplify locating the sample under the microscope.
11. Set the coverslip in a safe place and leave the prepared egg chambers on the coverslip to rest for 5 - 10 min. This allows for the egg to settle

in the oil. Samples can be used up to 1 hr post dissection.
12. Repeat steps 3.1 - 3.11 for the rest of the coverslips with ovaries on them.
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4. Preparing for Imaging

1. Bring prepared activation buffer 15 to room temperature.
 

Note: Activation buffer is a hypotonic buffer: 3.3 mM NaH2PO4, 16.6 mM KH2PO4, 10 mM NaCl, 50 mM KCl, 5% polyethylene glycol 8,000, 2
mM CaCl2, brought to pH 6.4 with a 1:5 ratio of NaOH:KOH. For more information see Mahowald, 1983 15. Aliquots of activation buffer can be
stored at -20 °C for months and at 4 °C for up to 2 weeks.

2. Carefully transport prepared coverslips, activation buffer and glass pipettes to the imaging facility.
 

Note: A wide-field, confocal, spinning disc or light sheet microscope can be used. We recommend using an inverted microscope. Our
representative results were obtained using a confocal microscope.

3. An objective suitable for imaging the entire mature egg should be chosen (here: 20X 0.7 NA).
4. Mount the first prepared coverslip on to the microscope stage. Take care not to break the coverslips on the stage.
5. Qualitatively select a field of view with a mature egg chamber for activation. Do not image punctured egg chambers or those with blebbing in

the membrane.
 

Note: For steps 4.6 - 4.7, software commands will vary depending on microscope and manufacturer.
6. Set imaging parameters for standard GFP excitation (488 nm) and emission (500 - 580 nm). Also set up a bright-field view in order to

visualize and orientate the mature egg and displaced oil.
7. Select the lowest Z-plane where mature eggs are visible and set a full Z-stack to be taken for 40 µm at approximately 2 µm per step. Set the

parameters so there is no delay between Z-stack acquisition. Set the time series to capture for approximately 30 min.

5. Imaging Ex Vivo Egg Activation

1. Start image capture.
2. Wait for 1 - 2 full Z-stacks to be acquired. This shows the mature egg prior to activation.
3. Withdraw approximately 300 µl of activation buffer into a glass pipette.
4. Positioning the tip of the glass pipette containing activation buffer at a 45° angle above the coverslip, slowly move the pipette into the beam

path until it is directly above the mature egg being imaged. The glass pipette should be 1 - 2 cm above the oil.
5. Add 1 - 2 drops of activation buffer in less than 5 sec from the glass pipette. This should displace the oil. Avoid adding excess activation

buffer or touching the egg with the glass pipette as it can cause displacement of the mature egg. Take care not to touch the coverslip with the
pipette as this can cause a change in the focal plane or air bubbles to form in the immersion oil between the objective and coverslip.

6. Whilst adding activation buffer during image acquisition, check the bright-field channel to ensure that the oil has been displaced by the
activation buffer.
 

Note: This will first appear as a shadow due to the pipette breaking the beam path but will also result in the appearance of small oil droplets.
Some oil droplets can remain associated with the mature egg which will affect experimental outcomes and image quality.

7. If the oil is not displaced from the initial addition of activation buffer repeat steps 5.4 - 5.6.
8. Once the oil is successfully displaced, allow the time series to run until completion.

 

Note: Due to swelling of oocytes at activation, some egg chambers will move dramatically out of the focal plane or field of view upon addition
of activation buffer. In this situation, stop the acquisition and mount the next coverslip.

9. After the image sequence has completed acquisition, save data.

6. Post-acquisition Image Processing

1. Open the data set using Fiji (http://fiji.sc/Downloads#Fiji), or equivalent image processing software, and select the relevant files for analysis.
2. To build a projection of the acquired data select: Image > Stacks > Z-project.
3. Select a start Z-slice and a stop Z-slice, typically the whole section. Select a projection type, typically set to 'Max Intensity'. Check tick box 'All

Time Frames' to apply the selected settings to the whole series.
4. If more than one fluorescent channel has been imaged, use the Channels tool to enable movement between colors, make a composite, or

make the image grayscale. Select Image > Colors > Channels tool.
5. To adjust the image brightness and contrast select Image > Adjust > Brightness/Contrast.
6. To export a single image, move timescale slider to relevant frame and select File > Save As > Jpeg, or any preferred format.
7. Choose a location and title for the exported file, then save.

 

Note The frame rate from the imaging software will be required to give a time stamp on the image.
8. To export the time series as a movie select: File > Save As > AVI, then select frame rate (~ 7 frames per second).
9. Choose a location and title for the exported file, then save.
10. To save the adjusted file in Fiji format, select File > Save.
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Representative Results

Here we have demonstrated how to prepare mature Drosophila eggs for ex vivo activation. Eggs expressing a GECI enable imaging of Ca2+

dynamics at egg activation and the beginning of embryonic development (Figure 1). It should be noted that depending on the GCaMP used,
specifically the presence of a myristoyl group, results may have slight qualitative differences13 14. We have also demonstrated a role for functional
actin during egg activation by the addition of an inhibitor of actin polymerization, cytochalasin D, to the activation buffer (Figure 2) 14.
 

 
 

A requirement for the cytoskeleton at egg activation is conserved. In C. elegans, following fertilization, cytoskeletal components are reorganized
to prepare the one-cell embryo for the first asymmetrical division 21,22. In sea urchin, disruption of cytoskeletal re-organization following activation
has been shown to affect the cell cycle by preventing contractile ring formation 23. The role of actin in mediating a Ca2+ wave and its downstream
function at egg activation in Drosophila remains to be fully elucidated.
 

 
 

In Drosophila, co-visualization of the Ca2+ wave and actin cytoskeleton can be achieved using this ex vivo activation assay. Time series of
multiple channels can be acquired and dynamics of the intracellular Ca2+ can be matched with changes in actin organization in the oocyte
(Figure 3).

 

Figure 1: A Single Ca2+ Wave at Drosophila Egg Activation. Time series of ex vivo mature Drosophila egg expressing UASt-myrGCaMP5
following the addition of activation buffer (A-H). The rise in cytoplasmic Ca2+ originates at the posterior pole (B) and propagates (B-F) with
an average velocity of approximately 1.5 µm/sec. Initiation of the wave is typically observed within 3 min of the addition of activation buffer.
Following activation, the intracellular calcium levels of the mature egg returns to pre-activation levels (G,H). See supplemental movie 1 (total time
33 min). Scale bars = 50 µm. Max projection = 40 µm. Please click here to view a larger version of this figure.
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Figure 2: Addition of Cytochalasin D to Activation Buffer Perturbs Ca2+ Wave Propagation. Time series of ex vivo mature Drosophila egg
expressing UASt-myrGCaMP5 following addition of activation buffer containing 10 µg/ml cytochalasin D final concentration (A-H). Whilst the Ca2+

wave is initiated at the posterior pole (A), it is compromised and does not reach the anterior of the egg (F) (white arrowheads denote the front
of the wave). No further Ca2+ changes were observed over 30 min). See supplemental movie 2 (total time 30 min). Scale bars = 50 µm. Max
projection = 40 µm. Please click here to view a larger version of this figure.
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Figure 3: Co-visualization of Actin and Ca2+ at Egg Activation in Drosophila. Time series of ex vivo mature Drosophila egg expressing
UASt-myrGCaMP5 (Cyan) and UASp-F-Tractin.tdTomato (Magenta) following addition of activation buffer (A-H). The Ca2+ wave initiates from
the posterior pole and recovers as in Figure 1. Actin appears to be changing over time, white arrowheads (A vs H) . The lack of Ca2+ signal
detection in the center of the mature egg is due to movement of the sample during image capture. Scale bars = 50 µm. Max projection = 40 µm.
Please click here to view a larger version of this figure.

Discussion

The first critical step in this protocol is isolating the mature eggs without damage. This can be achieved by gentile maneuvering of the eggs with
the dissecting probe. Practice will enable this manipulation to be executed without damage to the eggs. A second crucial step is avoiding the loss
of the sample when activation buffer is applied to the mature egg in oil. Application of the activation buffer should be done slowly and without
contact with the coverslip. This step can be challenging if the microscope set-up does not allow for an easy access to the sample. Moving axillary
parts of the microscope, such as a temperature incubator, is advisable.

Modifications to this protocol can be made in order to visualize other fluorescently tagged factors, instead of Ca2+ at egg activation. More
generally, different stages of Drosophila development or the results of adding a different buffer could be analyzed using this protocol.

Troubleshooting may be required if the settings on the microscope are not optimal for visualizing the signal from the sample. This can be
achieved by increasing or decreasing the laser power, altering capture range and adjusting the Z-stack parameters. Another issue might be eggs
consistently moving out of the field of view upon the addition of activation buffer. If this happens regularly, allow the mature eggs to settle on the
coverslips for a longer period of time, 15 to 20 minutes. Beware that using a higher viscosity oil will alter the displacement of the oil by activation
buffer.

This technique presented here is limited by the working distance of the objective, dehydration of the mature eggs and the ability to dissect the
mature eggs without damage. However, when compared to in vivo imaging methods where the mature oocyte passes through the adult female
and is deposited 13, our method enables more spatial resolution, the option to physically manipulate the mature egg before activation and the
ability to test the role of egg activation without fertilization.

There are many potential future applications of this technique, including testing reporter constructs for cellular components at egg activation and
visualizing the Ca2+ wave in mutant backgrounds 14,24. Together with experimental and genetic tools, the ex vivo egg activation assay presented
here enables the study of the trigger, propagation and downstream effects of the universally conserved Ca2+ wave.
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