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SUMMARY

Here, we present a protocol to study epidermal growth factor (EGF) receptor
(EGFR) or transferrin trafficking in mammalian cells. We describe steps for using
fluorescent ligands or antibodies, confocal imaging, and quantitative analysis to
track their movement. We detail procedures for cell culture preparation, labeling
membrane proteins, optimizing imaging, and isolating cell lysates for the
biochemical analysis of EGFR degradation after EGF treatment. This protocol is
adaptable to various cell types and for assessing genetic or pharmacological im-
pacts on endosomal trafficking.
For complete details on the use and execution of this protocol, please refer to Ye
et al.,1 Ye et al.,2 and Wang et al.3
BEFORE YOU BEGIN

Endosomal trafficking is a critical cellular process that regulates the sorting, distribution,

and degradation of various biomolecules, including receptors, lipids, and proteins.4,5 It is vital

in maintaining cellular homeostasis and mediating responses to external stimuli. Given its involve-

ment in a wide range of physiological functions and its dysregulation in numerous diseases,

such as neurodegenerative disorders, cancer, and infectious diseases,6–8 a detailed protocol

for studying endosomal trafficking is critical. This protocol provides researchers with the tools

and methodologies to accurately monitor and analyze the dynamics of endosomal trafficking of

plasma membrane protein(s), e.g., EGFR or transferrin receptor,9,10 facilitating a deeper under-

standing of cellular function and the development of therapeutic strategies targeting endosomal

pathways.
KEY RESOURCES TABLE
REAGENT or RESOURCE SOURCE IDENTIFIER

Antibodies

EGFR mouse mAb (1:2,000) Proteintech CAT#66455-1-1g

EEA1 rabbit mAb (1:2,000) CST CAT#C45B10

GAPDH mouse mAb (1:2,000) Proteintech CAT#60004-1-1g

Donkey anti-rabbit IgG(H + L) 647(1:1,000) Invitrogen CAT#A32795

Goat anti-mouse IgG(H + L)-HRP (1:4,000) Jackson ImmunoResearch CAT#115-035-003

(Continued on next page)
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Continued

REAGENT or RESOURCE SOURCE IDENTIFIER

Chemicals, peptides, and recombinant proteins

EGF-biotinylated-488 streptavidin Invitrogen CAT#E13345

Transferrin from human serum Alexa
Fluor 488 conjugated

Invitrogen CAT#T13342

Human EGF recombinant protein Thermo Fisher Scientific CAT# PHG0313

DMEM Gibco CAT#12100-061

BSA Maclin CAT#B824162-100g

NaHCO3 Aladdin CAT#S118600-500g

HEPES Maclin CAT#H917470-2.5kg

0.25% trypsin-EDTA Gibco CAT#25200-056

PBS Beyotime CAT#ST448-1L

NP40 Maclin CAT#N823211-25g

Tris-HCl BBI CAT#A600194-0005

4% PFA BBI CAT#E672002-5000

Prolong Gold Antifade with DAPI CST CAT#8961S

SDS PAGE GenScript CAT#M00663

Protein marker SMOBIO CAT#PM2510

Tris-MOPS-SDS buffer GenScript CAT#M00138

Transfer buffer Beyotime CAT#P0572-2L

PVDF Millipore CAT#IPVH00010

Pen strep Gibco CAT#15140-122

TBS Beyotime CAT#ST667-1L

Tween 20 Aladdin CAT#T434506-100mL

Protease inhibitor MCE CAT#HY-K0010

Software and algorithms

ImageJ National Institutes of Health https://imagej.nih.gov/ij

GraphPad Prism GraphPad Software https://www.graphpad.com/
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MATERIALS AND EQUIPMENT

Cell culture medium: DMEM supplemented with 10% fetal bovine serum (FBS) and 1% Penicillin/

Streptomycin.

Note: Repeated freezing and thawing are prohibited for FBS and Penicillin/Streptomycin. Pre-

warm the media to 37�C before use.
EGFR degradation solution buffer

Reagent Final concentration Amount

BSA 0.2% 0.1 g

HEPES 20 mM 0.238 g
Note: The EGFR degradation solution buffer should be stored at 4�C. Flocculent precipitates
indicative of protein denaturation or bacterial contamination suggest solution expiration.

DMEM Bring to 50 mL
EGF uptake solution buffer

Reagent Final concentration Amount

BSA 2% 1 g

HEPES 20 mM 0.238 g
DMEM Bring to 50 mL
2 STAR Protocols 6, 103686, March 21, 2025
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Note: The EGF uptake solution buffer should be stored at 4�C. Repeated freezing and thawing

of EGF is prohibited, and EGF is diluted with buffer on the day of the experiment and used

promptly to prevent protein degradation.
l lysis buffer (Image)

gent Final concentration Amount

40 0.1% 0.5 g
Note: The cell lysis buffer (Image) should be stored at 4�C. The occurrence of crystal precip-

itation within the solution could serve as an indication of its degradation beyond the desig-

nated shelf life

PBS Bring to 500 mL
l lysis buffer (western blot)

gent Final concentration Amount

40 1% 5 g

l 200 mM 5.85 g

-HCl (8.0) 50 mM 3 g
Note: The cell lysis buffer should be stored at 4�C and used with protease inhibitors for west-

ern blot analysis. The occurrence of crystal precipitation within the solution could serve as an

indication of its degradation beyond the designated shelf life.

ddH2O Bring to 500 mL
cking buffer (Image)

gent Final concentration Amount

2% 1 g
Note: Blocking buffer (Image) should not be stored. Use a freshly prepared.

PBS Bring to 50 mL
cking buffer (western blot)

gent Final concentration Amount

40 5% 2.5 g
Note: The blocking buffer (western blot) should not be stored. Use a freshly prepared.

STEP-BY-STEP METHOD DETAILS

EGFR degradation (western blot analysis)

Timing: 4 days

1. Plate healthy HeLa cells into four wells of a six-well plate at a density of 1 3 106 cells per well.

(Healthy cells are those that exhibit normal morphology, maintain high viability, proliferate at

typical rates, and are free from any contamination.)

a. Add 2 mL of DMEM supplemented with 10% FBS and 1% PS as the culture medium.

b. Incubate the cells in a cell culture incubator at 5% CO2 and 37�C for 24 h.

TBST Tween-20 (0.1%) Bring to 50 mL
STAR Protocols 6, 103686, March 21, 2025 3
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Figure 1. Endosomal trafficking of EGFR or transferrin

(A) HeLa cells were treated with EGF for 0 h, 40 min, 80 min, or 120 min. The cell lysates were subjected to EGFR immunoblot analysis.

(B) HeLa cells were treated with EGF-488 on ice for 1 h, then incubated at 37�C for the indicated times, followed by confocal imaging. The fluorescence

intensity of EGF-488 was subsequently quantified.

(C) HeLa cells were treated with EGF-488 on ice for 1 h, then incubated at 37�C for the indicated times, fixed, and immunostained with anti-EEA1

antibody, followed by confocal imaging. Pearson correlation coefficient analysis was performed to assess colocalization between EGF-488 and EEA1.

(D) HeLa cells were incubated with transferrin-594 on ice for 1 h. The cells were then incubated at 37�C for the indicated times, fixed, and immunostained

with anti-EEA1 antibody, followed by confocal imaging. The fluorescence intensity of transferrin-594 was quantified.
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2. Replace the existing medium with DMEM without FBS and PS, and incubate the cells in the cell

culture incubator at 5% CO2 and 37�C overnight to induce serum starvation.

3. EGF treatment of cells (critical steps):

a. Prepare an EGF-containing medium by dissolving EGF in DMEM supplemented with 20 mM

HEPES and 0.2% BSA, achieving a final EGF concentration of 200 ng/mL.

b. Discard the medium from the serum-starved cells.
i. Wash the cells three times with ice-cold PBS.

ii. Add 2 mL of the prepared EGF-containing medium to each well.

iii. Incubate the cells at 5% CO2 and 37�C for 0, 40, 80, and 120 min, respectively.

c. At each designated time point, discard the supernatant and detach the cells with trypsin.

Centrifuge the cell suspension at 800g for 3 min, then collect the cell pellets. Wash the pellets

three times with PBS, and after the final wash, collect the final cell pellets for further analysis.

Note: EGF protein should be aliquoted and stored at �80�C at a concentration of 2 mg/mL to

avoid repeated freeze-thaw cycles. Additionally, each cell sample should be lysed immedi-

ately after collection at the designated time points rather than waiting until all samples are

collected.

4. Perform cell Lysis:

a. To harvest the cells
i. Aspirate the DMEM culture medium and wash the cells once with PBS to remove residual

serum and medium components.

ii. Add sufficient trypsin to cover the cell surface and incubate at 37�C for 2 min to promote

cell detachment. Stop the digestion by adding DMEM containing serum to neutralize the

trypsin.

iii. Centrifuge the cell suspension at 600g for 3 min to collect the cell pellet.

iv. Resuspend the cell pellet and wash it once with PBS to remove any remaining trypsin or

medium components.

b. Lyse the cells on ice for 30 min using 300 mL of lysis buffer containing 1%NP-40, 200 mMNaCl,

and 50 mM Tris-HCl (pH 8.0).

c. Centrifuge the lysates at 12,000g for 10 min at 4�C and collect the supernatant.

d. Quantify the protein concentration using a protein assay kit (Epizyme). Adjust all samples to

equal protein concentrations, then add 53 protein loading buffer. Heat the samples at

95�C for 10 min before proceeding with western blot analysis.

5. Perform SDS-PAGE followed by western blot analysis:

a. Assemble an 8% polyacrylamide gel in the electrophoresis chamber. Load 20 mL of protein

sample with a total protein amount of 10–20 mg and perform SDS-PAGE at a constant voltage

of 150 V for approximately 40–45 min.

b. After electrophoresis, immerse the gel in transfer buffer and activate the PVDF membrane by

soaking it in methanol for at least 15 s.

c. Transfer the proteins to the PVDF membrane at a constant current of 200 mA for 180 min.

Carry out the entire transfer process on ice, using a pre-cooled transfer buffer stored at 4�C.
d. After the transfer, block the PVDF membrane in the blocking solution at room temperature for

1 h. Then, dilute the primary antibodies (EGFR and GAPDH, Proteintech) in blocking solution

at a 1:2000 ratio and incubate the membrane overnight at 4�C.
STAR Protocols 6, 103686, March 21, 2025 5
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Note: Since EGFR is a large protein, an 8% polyacrylamide gel is optimal, and extending the

transfer time to 180 min helps enhance the protein signal.

e. Wash the PVDF membrane three times with TBST, each for 5 min, to remove any excess pri-

mary antibody.

f. Incubate themembrane with the secondary antibody diluted in blocking solution at room tem-

perature for 1 h.

g. Wash the membrane three times with TBST, each for 5 min, to remove any excess secondary

antibody.

h. Finally, use a chemiluminescence imaging system to detect the signal of EGFR and GAPDH

(Figure 1A).
EGFR trafficking (confocal image analysis)

Timing: 3 days

6. Place 14mmdiameter round coverslips in 75% ethanol for 30min. Using tweezers, transfer three

coverslips into a six-well plate.

7. Rinse each coverslip three times with PBS to thoroughly remove any ethanol residue, then allow

them to air dry.

8. Once the coverslips are dry, add 2 mL of DMEM supplemented with 10% FBS and 1% PS to each

well. The cell culture conditions are the same as steps one and two from the previous experi-

mental method.

9. EGF Treatment of cells:
a. Discard the supernatant from the serum-starved cells and wash the cells three times with ice-

cold PBS. Keep the cells in the six-well plate on ice during the process.

b. Dilute Alexa Fluor 488–EGF (Invitrogen) in DMEM supplemented with 20 mM HEPES and 2%

BSA to a final concentration of 1 mg/mL.

c. Add 2 mL of the prepared solution to each well and incubate on ice for 30 min. After incuba-

tion, wash the wells three times with ice-cold PBS to remove excess EGF dye.

d. Remove one coverslip to serve as the 0-min time point sample. For the remaining two cov-

erslips, add 2 mL of complete medium to each well and incubate them at 5% CO2 and

37�C for 60 and 120 min, respectively.
10. Fixation and Staining:
a. At each designated time point, transfer the coverslips to a 24-well plate and wash them three

times with 500 mL of PBS.

b. Fix the cells with 500 mL of 4% PFA at room temperature for 15min.Wash away excess PFA by

rinsing the cells three times with PBS.

c. Permeabilize the cells by adding 500 mL of 0.1% NP-40 in PBS for 10 min at room tempera-

ture. After permeabilization, wash the cells thoroughly with PBS three times to remove any

excess permeabilization buffer.

d. Block the cells by adding 500 mL of 3% BSA in PBS and incubate for 1 h at room temperature.

e. Dilute the primary antibody EEA1 at a ratio of 1:100 in blocking solution, and incubate the

cells with the antibody overnight at 4�C.
f. Wash the coverslips three times with PBS to remove excess primary antibody. Then, dilute

the fluorescent secondary antibody at a ratio of 1:1000 in blocking solution and incubate

at room temperature for 2 h. Next, dilute DAPI at a ratio of 1:1000 in PBS and incubate at

room temperature for 15 min. Finally, wash the coverslips three times with PBS to remove

excess dye.

g. Mount the coverslips with 10 mL of antifade mounting medium (CST) and allow them to incu-

bate for 30 min. Seal the edges of the coverslips using nail polish, and upon complete drying

of the nail polish, perform imaging using a confocal microscope (Figures 1B and 1D).
STAR Protocols 6, 103686, March 21, 2025



ll
OPEN ACCESSProtocol
Transferrin recycling assay (confocal imaging)

Timing: 4 days

11. Submerge 14 mm diameter round coverslips in 75% ethanol for 30 min to sterilize them.

12. Using tweezers, transfer four coverslips to a six-well plate.

13. Rinse the coverslips three times with PBS to thoroughly remove ethanol.

14. Allow the coverslips to air dry.

15. Add 2 mL of DMEM containing 10% FBS and 1% PS to each well.

16. Seed each well with 0.5 3 106 cells.

17. Incubate the six-well plate in a cell culture incubator at 5% CO2 and 37�C for 24 h.

18. Replace the complete medium with DMEM lacking FBS and PS.

19. Incubate the plate overnight in the cell culture incubator at 5% CO2 and 37�C to induce serum

starvation.

20. Transferrin treatment of cells:
a. Discard the supernatant from the serum-starved cells and wash the cells three times with ice-

cold PBS.

b. Keep the cells in a six-well plate on ice.

c. Dilute transferrin-Alexa Fluor 488 (Invitrogen) in DMEM containing 20 mM HEPES and 2%

BSA to a final concentration of 25 mg/mL.

d. Add 2 mL of the prepared solution to each well and incubate on ice for 1 h.

e. Wash the wells three times with ice-cold PBS to remove excess transferrin dye.

f. Remove one coverslip to serve as the 0-min time point sample.

g. For the remaining coverslips, add 2 mL of complete medium and incubate at 37�C for 30, 60,

and 90 min, respectively.
21. Fixation and Staining:
a. At each designated time point, transfer the coverslips to a 24-well plate and wash three times

with 500 mL PBS.

b. Fix the cells with 500 mL of 4% PFA at room temperature for 15 min.

c. Wash off the excess PFA with PBS.

d. Permeabilize the cells using 500 mL of 0.1% NP-40 in PBS for 10 min at room temperature.

e. After permeabilization, wash the cells with PBS three times to remove excess permeabiliza-

tion buffer.

f. Block the cells with 500 mL of 3% BSA in PBS for 1 h at room temperature.

g. Dilute the EEA1 antibody (CST, Rabbit) 1:200 in blocking solution and incubate the cells

overnight at 4�C.

22. Wash the cells three times with PBS.

23. Dilute the secondary antibody 1:1000 in blocking solution and incubate at room temperature

for 2 h.

24. Wash the cells three times with PBS to remove excess secondary antibodies.

25. Mount the coverslips using 10 mL of antifade mounting medium and allow them to incubate for

30 min.

26. Secure the coverslips with nail polish.

27. After the nail polish layer has fully polymerized and hardened, commence with the acquisition of

images via confocal microscopy (Figure 1C).

28. Conduct imaging using an Olympus spinning disk confocal microscope at 603 magnification.

Note: The fluorescence exposure times are set to 200 ms for transferrin or EGF (green fluores-

cence), 100 ms for EEA1 (red fluorescence), and 20 ms for DAPI (blue fluorescence). The im-

aging parameters are optimized according to the specifications and settings of different

microscopes.
STAR Protocols 6, 103686, March 21, 2025 7
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Quantification of EGF fluorescence intensity in confocal images using ImageJ

29. Open ImageJ: Start by launching the ImageJ software.

30. Import the Image: Load the confocal image into ImageJ via File > Open.

31. Convert to 8-bit: Select Image > Type > 8-bit to convert the image to grayscale, as intensity

measurements are easier in this format.

32. Thresholding: Adjust the threshold by selecting Image > Adjust > Threshold. Set an appropriate

threshold value that works for all images, ensuring consistency. Tick theDark background option

to enhance signal differentiation, and then click Apply.
8

a. Define Regions of Interest (ROI): Use the selection tool to draw around individual cells

(or areas of interest). Open Analyze > Tools > ROI Manager and click Add to store each

selection.

b. Measure Intensity: Once the regions are defined, select Analyze >Measure. The software will

record the intensity values such as IntDen (integrated density) for each selected area.

c. Export Data: The recorded intensity values can then be exported for statistical analysis.

d. Graph Analysis in Prism: Import the intensity data into GraphPad Prism to generate bar

graphs or other plots to compare signal intensity across different conditions.

Note: The method for quantifying transferrin fluorescence intensity in immunofluorescence

images follows the same approach as the EGF quantification process.
Colocalization analysis of EGF and EEA1 fluorescence signals using ImageJ

33. Import Images: Open ImageJ and import the confocal images corresponding to the EGF

(green fluorescence channel) and EEA1 (red fluorescence channel).

34. Convert to 8-bit: Select Image > Type > 8-bit for both images to convert them into grayscale,

ensuring compatibility with the subsequent analysis steps.

35. Merge Channels: Go to Image > Color > Merge Channels, select the green channel for EGF and

the red channel for EEA1, and merge them into a combined image.

36. Cell Selection: Use the selection tool to draw a region of interest (ROI) around a single,

complete cell.

37. Image Enlargement: Use Image > Scale to enlarge the selected cell region for better visualiza-

tion and precise analysis.

38. Split Channels: Go to Image >Color > Split Channels to separate themerged image back into its

original two channels.

39. Colocalization Analysis:
a. Select Analyze > Colocalization > Coloc2 from the menu

b. Choose the two corresponding channels (EGF and EEA1) to analyze the degree of

colocalization.

c. Coloc2 will generate several statistical parameters, including Pearson’s R value andMander’s

coefficient.
40. Data Collection: When the fluorescence signal-to-noise ratio is high, use the Pearson’s R value

(above threshold) as the main statistical metric for colocalization analysis.

41. Data Visualization: Export the Pearson’s R values and use GraphPad Prism to generate bar

graphs for statistical analysis and visualization.
EXPECTED OUTCOMES

By adhering to the specified experimental protocols, we observed a time-dependent decrease in

total cellular EGFR protein levels via western blot analysis, indicative of EGFR degradation (Fig-

ure 1A). This degradation is attributed to the endolysosomal breakdown of the internalized EGFR-

EGF complex, a process that terminates EGFR signaling. Immunofluorescence assays further moni-

tored the intracellular trafficking of EGF or transferrin at various time points. At 0 min, EGF or
STAR Protocols 6, 103686, March 21, 2025



ll
OPEN ACCESSProtocol
transferrin signals were predominantly localized at the plasma membrane. Over time, these signals

translocated into the cytoplasm, reflecting their endocytic uptake.

The EGF signal diminished due to the degradation of the EGFR-EGF complex within endolysosomal

compartments, a key step in regulating EGFR signaling and ensuring proper signal termination (Fig-

ure 1B).9 The fluorescent signal for transferrin, conjugated to an iron-binding fluorescent dye, re-

flects its interaction with the transferrin receptor (TfR), which triggers the internalization of the

iron-transferrin-TfR complex via clathrin-mediated endocytosis. Within acidic endosomes, iron dis-

sociates from transferrin and is released into the cytoplasm. Subsequently, the transferrin-TfR com-

plex is recycled back to the plasma membrane, where transferrin is released from its receptor into

the extracellular space. This recycling process leads to a progressive decrease in the transferrin fluo-

rescence signal (Figure 1C).10 These findings confirm that our experimental approach effectively

captures the dynamics of endocytosis and facilitates quantitative analysis of these processes.

LIMITATIONS

Endosomal trafficking is a highly dynamic process; however, experimental methods such as western

blot and imaging techniques measure protein levels or localization at specific time points. This

limitation prevents real-time monitoring of protein trafficking in live cells. Additionally, these

approaches are confined to in vitro studies using cultured cell lines, making them unsuitable for

investigating endocytosis or endosomal trafficking in live animal models.

TROUBLESHOOTING

Problem 1

In the western blot analysis, the EGFR signal appeared diffuse, with no distinct protein band

observed, indicating potential issues with protein separation or transfer efficiency (see step 5).

Potential solution

First, during serum starvation treatment on the second day, it is critical to thoroughly wash the cells

with complete medium followed by PBS prior to replacing it with serum-free medium to ensure

removal of residual serum and maintain experimental consistency.

Second, given that EGFR is a large protein, the use of an 8% polyacrylamide gel is recommended for

optimal separation. Additionally, extending the transfer time to 180 min improves the detection of

the protein signal by enhancing its transfer efficiency.

Problem 2

In the EGF trafficking experiment, at 0 min, the signal was not localized on the cell membrane

(see step 2).

Potential solution

Initially, the dilution ratio of the EGF dye was excessively high, resulting in suboptimal experimental

conditions. This was subsequently corrected by adjusting the dye to an appropriate dilution ratio.

Furthermore, a 30-min incubation of cells on ice was determined to be optimal, as extended incu-

bation times increased the likelihood of dye internalization into the cells.

Problem 3

For various cell lines, a clear reduction in protein signal during EGF or transferrin transport was not

consistently detectable (see step 3).

Potential solution

In cell biology research, variations in protein trafficking efficiency across different cell lines necessi-

tate careful optimization of experimental conditions. Preliminary experiments are often required to

determine the optimal time points for analysis, tailored to the unique characteristics of each cell line.
STAR Protocols 6, 103686, March 21, 2025 9
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For quantitative confocal microscopy analysis, the application of standardized image processing

protocols is essential to ensure data reliability. This includes maintaining consistent threshold values

across all images to effectively exclude background signals. Such standardization enhances the

accuracy and comparability of results, ultimately strengthening the validity and credibility of the

conclusions drawn.

RESOURCE AVAILABILITY

Lead contact

Further information and reasonable requests for reagents may be directed to and will be fulfilled by the lead contact,
Jianbo Yue (jianbo.yue@dukekunshan.edu.cn).

Technical contact

Questions about the technical specifics of this protocol should be directed to the technical contact, Peng Xu (peng.xu@
dukekunshan.edu.cn).

Materials availability

All unique reagents generated in this study are available upon reasonable request from the technical contact.

Data and code availability

This study did not generate any codes.
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