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SUMMARY

Quiescent skeletal muscle stem cells (MuSCs) are morphologically and function-
ally heterogeneous and exhibit different lengths of cellular extensions, which we
call protrusions. Here, we present a protocol for ex vivo two-photon imaging of
MuSCs in their native environment. We describe steps for muscle dissection, fix-
ation, embedding, imaging, and analysis of datasets. This protocol allows the ex-
amination of MuSC morphology and protrusions at the single-cell level as well as
stem cell numbers.
For complete details on the use and execution of this protocol, please refer toMa
et al. (2022).1

BEFORE YOU BEGIN

Skeletal muscles constitute about half the body weight and servemany essential roles, such asmove-

ment, breathing, and thermogenesis.2 Skeletal muscle also has a high capacity to regenerate, gov-

erned by the microenvironment and resident stem cells called muscle stem cells (MuSCs, also called

satellite cells).3 MuSCs are located within the basal lamina and sarcolemma and have the ability to

self-renew, proliferate, differentiate, and regenerate myofibers following injury.4 Therefore, study-

ing MuSCs is essential to understand muscle regeneration and design therapies for myopathies. It

has been shown that MuSCs are functional heterogeneous,5–7 and exhibit distinct transcrip-

tomes.8–13 However, the majority of the MuSC studies utilize histological sections of skeletal mus-

cles,14–16 isolated MuSCs,8–14 or isolated single fibers ex vivo.15 Yet, these methods disrupt muscle

integrity. Imaging whole muscles ex vivo by two photon microscopy provides advantages for three-

dimensional and deep tissue imaging and allows the examination of MuSCs morphology and func-

tion in their natural environment. Previously, we demonstrated that MuSCs exhibit different patterns

of cellular protrusions and are morphologically and functionally heterogeneous, allowing the cate-

gorization into three functionally different stem cell states.1

Since Pax7 is the most utilized and universal marker of adult MuSC,4 to visualize MuSCs ex vivo, this

protocol uses the Pax7EGFP mouse model, which has been shown to monitor dynamic behavior of

stem cells,14 but any other mouse model that labels MuSCs (i.e., Pax7ERT2Cre/Ai9Fl/Fl) can be uti-

lized for the same purpose. The protocol below describes the specific steps for imaging and analysis

of MuSCs on whole-mount tibialis anterior muscles but applies to any other skeletal muscle of the

lower leg. This protocol is useful to visualize and compare MuSCs independently of age or disease
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condition. For example, in muscle dystrophy, a mutation in the dystrophin gene leads to fragile my-

ofibers, and cycles of muscle degeneration and regeneration. It was previously shown that although

the disease starts because of the structural defect, it develops progressively into a stem cell disease

due to impaired MuSC function.17–19 This impairment of MuSCs is also illustrated by changes of

MuSC morphology and subtype distribution, which could be studied by using this protocol, as

examined in Ma et al.1 This protocol can also be used to quantify the number of MuSCs per total tis-

sue volume. Most studies in the literature utilize prospective cell isolation methods, which rely on

enzymatic digestion efficiency and fluorescence-activated cell sorting (FACS) based on cell surface

markers14,17,18,20–23 or ex vivomethods to isolate singlemuscle fibers, in combination with Pax7 anti-

body staining.24 Both these methods often result in cell loss due to either incomplete tissue diges-

tion and/or cell death during these long experimental procedures and are likely exacerbated in

diseased muscles that are inherently more fibrotic and fragile. Additionally, only the intact/non-

broken fibers are used for quantification and therefore single fiber isolation selects for MuSC mea-

surements in somewhat ‘‘healthier’’ fibers. To overcome these limitations, the method described

here, reliably allows for MuSC visualization by two-photon microscopy and permits evaluation of

MuSC numbers per muscle volume in their native environment on all imaged muscles regardless

of disease state.

The sensitivity of fluorescence imaging in thick tissues is limited by out-of-focus background signal.

This introduces a diffuse background fluorescence that does not encode any spatial information and

minimizes the imaging contrast. When confocal microscope is utilized, a pinhole rejects the out-of-

focus background and produces an unblurred image. However, this greatly reduces the limitation of

extended imaging. Two-photon excitation microscopy is an alternative to confocal microscopy that

provides clear advantages for 3D imaging. Compared to other more complex and costly super-res-

olution microscopy, two-photon microscopy is more appropriate to visualize MuSCs morphology

and protrusions in whole-mount muscle. Other methods, such as Stimulated emission depletion

(STED) microscopy allows cell imaging with 50 nm resolution,25 while Stochastic Optical Reconstruc-

tion Microscopy (STORM) activate only a small percentage of large number of individual fluoro-

phores at one time that together form a super-resolved image, allowing images with as little as

5 nm resolution26 However, the average length of protrusion is 10 mm, and too fine resolution is

not necessary. Moreover, a major advantage of two-photon microscopy is that it allows visualization

of a large area of the tissue, giving us the opportunity to image many MuSCs at the same time.

Finally, structure illumination microscopy (SIM) is difficult on thick samples,27 while two-photon mi-

croscopy could provide signals as deep as 350 mm. Overall, two-photon microscopy is a reliable and

accurate method to evaluate large number of MuSCs with high resolution analysis and covering sub-

stantial muscle volume. The principal advantages of two-photon microscopy are reduced phototox-

icity, increased imaging depth, and the ability to initiate highly localized photochemistry in thick

samples.

Institutional permissions

This protocol utilizes skeletal muscle tissue post-mortem from research animals. Their treatment and

care were approved by the University of Pennsylvania according to Institutional Animal Care and Use

Committee guidelines. Similar usage of animals needs permission from relevant institutions.

KEY RESOURCES TABLE

REAGENT or RESOURCE SOURCE IDENTIFIER

Chemicals, peptides, and recombinant proteins

4% Paraformaldehyde in PBS Thermo Scientific Cat# J19943-K2

Phosphate-buffered saline (PBS) Thermo Scientific Cat# 14040-133

Notexin Latoxan Cat# L8104-100UG

Isoflurane Abbott Laboratories Cat# 05260-05

(Continued on next page)
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MATERIALS AND EQUIPMENT

Two-photon microscopy

� A Leica SP8 Multiphoton Microscope system (with Scientifica motorized stage with interchange-

able variable height platform) equipped with Chameleon Vision II Sapphire laser (tuning range

680–1080 nm) is used.

� The laser is tuned to an excitation wavelength of 910 nm.

� An HCX APO 203 1.00 NA water immersion lens is used for imaging steps.

� Bandpass filter: 525/20, 460/50, 610/75 for the emission of green, blue (second harmonics: SHG),

and red fluorescence.

Custom-made polycarbonate chamber (3D printed)

� Length: 25 mm,

� Width: 25 mm,

� Height: 3 mm or 3.5 mm,

� Width between inner and outer square: 5 mm,

� Material: clear impact-resistant polycarbonate sheets.

STEP-BY-STEP METHOD DETAILS

Muscle injury, isolation, and fixation

Timing: 3 days

Continued

REAGENT or RESOURCE SOURCE IDENTIFIER

Experimental models: Organisms/strains

Mouse: Pax7EGFP, 2- to 6-month-old males Tichy et al.14 https://pubmed.ncbi.nlm.nih.gov/30139374/

Software and algorithms

Fiji Open source https://fiji.sc/

Fiji plugin - Neuroanatomy plugin Open source https://imagej.net/imagej-wiki-static/Neuroanatomy

Leica software Licensed software https://www.leica-microsystems.com/products/
microscope-software/p/leica-las-x-ls/downloads/

Microsoft Excel Licensed software https://www.office.com

GraphPad Prism v. 9.1.2 Licensed software https://www.graphpad.com

Other

Anesthesia induction chamber Conduct Science N/A

Isoflurane vaporizer VetFlo N/A

Anesthesia breathing circuit and nose cone VetEquip N/A

Carbon dioxide delivery system Quietek N/A

Electric razor Amazon N/A

Forceps Fine Science Tools Cat# 91150-20
Cat# 11051-10

Dissection scissors Fine Science Tools Cat# 14060-11
Cat# 14002-12
Cat# 14028-10
Cat# 15000-08

Superfrost Plus microscope slides Fisher Scientific Cat# 12-550-15

Cover glass 22 3 22 mm Amazon N/A

Elmer’s no-wrinkle rubber cement Amazon

Blotting paper Thomas Scientific Cat# 2228-1515

Transfer pipets Fisher Cat# 13-711-7

BD alcohol swabs Amazon N/A

Insulin syringes with BD Ultra-Fine needle 31G 3/10 mL 6 mm Amazon N/A

Leica SP8 confocal/multiphoton microscope system Leica Microsystems N/A
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This section describes steps to perform point injury to muscle and isolate skeletal muscle samples for

later whole-mount imaging. 2–6-month-old male Pax7EGFP mice are used in this protocol. Skeletal

muscle injury is induced by intramuscular injection of notexin (NTX), a snake venom toxin that causes

myotoxic damage.28 If MuSC number and cell morphology in steady state conditions is desired, then

the muscle injury can be omitted.

Optional: Inject notexin (NTX) to Pax7EGFP mice for skeletal muscle injury.

1. Anesthetize Pax7EGFP mice with isoflurane in an anesthesia induction chamber.

2. After the mouse is fully sedated, transfer the mouse to a flat surface and position the nose cone

around the snout and mouth of the mouse to keep it anesthetized.

3. Shave the hair off the hindlimb with an Electric Razor.

4. Wipe the hindlimbs of the mice with ethanol wipes.

5. Inject 10 mL (10 mg/mL) of NTX diluted in PBS intramuscularly into the tibialis anterior muscle at

one site per muscle (10 mL per muscle). The needle for injection should first poke through the fas-

cia but then stay at the top of the muscle.

CRITICAL: The needle can be inserted at approximately 45�. The injury should be close to

the top of the muscle for easier visualization by two-photon microscopy. Otherwise, the

signal intensity of cells within the injury and second harmonics of the fiber start to disap-

pear at about 400 mm.

6. Allow the mice to recover post-injury depending on the desired time frame after injury.

7. Following IACUC guidelines, euthanize Pax7EGFP mice.

8. Collect tibialis anterior (TA) muscle from uninjured and injured Pax7EGFP mice.

a. Position the mouse spine on a Styrofoam dissection board, secure limbs with a 21G needle,

and spray the mouse with 70% (vol/vol) ethanol.

b. Use forceps to pinch the center of the mouse belly skin and cut an opening horizontally. Peel

off the leg skin by pulling the opening in opposite directions.

c. Carefully remove the fascia and use sharp forceps to expose the underneath TA muscle.

d. Run the sharp tip of the forceps underneath the TA muscle to detach the muscle from the tibia.

e. Cut the distal TA tendon, and while holding it, use a dissection scissor to cut themuscle along

the longitudinal line of the TA muscle. Carefully remove TA at its proximal attachment.

9. Place themuscle in a 6 cm dish containing 4% paraformaldehyde/13 phosphate-buffered saline

(PBS) buffer on ice.

10. Wrap the 6 cm dish containing TA muscles with aluminum foil.

Note: The aluminum foil is used to protect samples containing internal fluorescence from too

much light exposure before imaging.

11. Place the 6 cm dish in an orbital shaker in the cold room (4�). Leave the TA samples in their cur-

rent condition for 2 h to fix the muscle samples.

Note: Fixation at 4 degree is recommended to better preserve fluorescence intensity and

reduce background fluorescence. Too long fixation time (longer than 4 h for TA muscle) will

quench the green fluorescent protein signal.

12. After fixation, aspirate 4% paraformaldehyde from the 6 cm dish and wash themuscles with 3 mL

of 13 phosphate-buffered saline (PBS) for 3 times.

13. Preserve the muscles in 3 mL of 13 phosphate-buffered saline (PBS).

Pause point: The muscles can be preserved in PBS in the cold room for weeks before

imaging.
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Note: Too long cold room storage will cause increased autofluorescence. It is recommended

to image the tissue as soon as possible and within 1–3 weeks after fixation to minimize the po-

tential differences in fluorescence intensity.

Imaging chamber preparation

Timing: <1 h

Fixed muscles were mounted on a custom-made polycarbonate chamber and immersed in 13 PBS,

and a coverslip was lowered from the top to close the chamber.

14. Create a polycarbonate window with the following dimensions: Length: 25 mm, Width: 25 mm,

Height: 3 mm or 3.5 mm, width between inner and outer square: 5 mm (Figure 1A). trouble-

shooting 1.

15. Cut a piece of filter paper based on the size of the inner square (Figure 1B).

16. Apply Elmer’s rubber cement to the back of the polycarbonate window (Figure 1C) and attach

the window to the plus slide of the Superfrost plus microscopy slide to create a polycarbonate

chamber (Figure 1D).

17. Place the obtained filter paper inside the chamber (Figure 1E) to decrease the movement of

muscle samples relative to the chamber.

18. Use forceps to place one TA muscle inside the chamber carefully (Figure 1F).

Figure 1. The process of tibias anterior (TA) muscle embedding for two-photon microscopy

(A) Dimensions of custom-made polycarbonate chamber.

(B–E) Key steps for creating chamber.

(F and G) Steps of TA muscle embedding.
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19. Apply Elmer’s rubber cement to the top of the polycarbonate window to glue the coverslip to

the window.

20. Use transfer pipets to fill the polycarbonate chamber with 13 PBS.

21. Carefully lower the cover glass on top of the window to close the chamber (Figure 1G).

22. Use the sharp tip of the forceps to push gently on top of the cover glass and use Kim Wipe to

remove excess mounting media (13 PBS). The whole setup is finished and ready for two-photon

imaging.

Note: The current imaging chamber setup is used for upright microscope. If inverted micro-

scope is used, the imaging chamber setup would be a little different: keep steps 14, 16, 18,

19, 20, and 21, and skip steps 15 and 17. For step 18, place the TA muscle upside down, so

that the anterior of the muscle faced down, and use Elmer’s rubber cement to attach the mus-

cle to the Superfrost plus microscope slide to decrease the movement of muscle samples rela-

tive to the polycarbonate chamber.

Two-photon ex vivo imaging

Timing: 3–4 h per sample

Perform two-photon imaging of whole-mount uninjured or injured TAmuscle and visualize the struc-

ture of interest. This should be specific to each research group. In our case, we image muscle fiber

with second harmonics (SHG) and muscle stem cells expressing green fluorescent proteins in

Pax7EGFP mice.

23. Turn on the microscope controller, confocal unit, Leica software (LAS X), PC, and tunable multi-

photon (MP) laser for imaging.

24. Move the motorized stage from the preparation area to the imaging area. Place the chamber

containing the muscle sample on the motorized stage. Adjust the XY position of the microscope

motorized platform so that the muscle sample is directly underneath the lens and secure the

chamber by tightening the screw (Figure 2A).

25. Deposit distilled water on top of the coverslip for the water-immersion lens.

26. Adjust the height of the lens to find focus (Figure 2B).

27. Turn off room lights, turn on wide-field epifluorescence, and use the eyepiece to find focus. trou-

bleshooting 2.

Figure 2. Two-photon imaging of tibialis anterior (transverse) of Pax7EGFP mouse ex vivo

(A) Polycarbonate chamber positioned underneath the lens.

(B) Focused position and water deposited on top of coverslip for water-immersion lens.

(C) Microscope lens covered by blackout chamber to avoid intense light from surrounding to enter the microscope.

(D–F) Images of muscle under two-photon microscopy (D). Second harmonics (SHG) of muscle fibers (E). Bright GFP

signals appeared at the periphery of muscle fibers (F). Merged image. Scale bar = 100 mm.
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Note: To avoid bleaching, keep the epifluorescence at the lowest power.

28. Turn off the epifluorescence shutter and cover the microscope with a blackout chamber or

blackout cloth (Figure 2C).

Note: Avoid intense light from surrounding to enter the microscope.

29. Turn on theMP laser shutter. Set the laser wavelength at 910 nm for green fluorophore and SHG.

30. Select the imaging area and conditions. troubleshooting 3, troubleshooting 4.

a. Set the laser power at 13% for a start.

b. Set the detector gain to 100%. If the signal remains low, slowly increase the laser power.

c. Turn on tilescan and z-stack and adjust XYZ position to find the field of interest where muscle

stem cells are visible and lower than the collagen deposition layer.

31. Set scan settings of LAS X (Figures 2C–2E).

a. Format 1024 3 1024.

b. Speed: 400 Hz.

c. Bidirectional: ON Phase X: �33.04.

d. Zoom factor: 1.5.

e. Image size: 369.05 mm 3 369.05 mm, Pixel Size 360.75 mm 3 360.75 mm.

f. Line Average: 2.

g. Tilescan field size: 3 3 4; merge images by advanced statistical stitching.

32. Set the upper limits of a z-stack, ensuring the upper limits are lower than the collagen deposition

layer. Set lower limits of a z-stack before the muscle cell signal disappears. Start the z-stack

acquisition with the 1 or 1.5 mm step size.

Note: It usually takes two hours to finish scanning for an image with a z-stack about 100 mm in-

depth and tilescan with field size 3 3 4.

33. Save the original file (lif format) to a hard drive for further data analysis.

Pause point: Image analysis can be conducted at any time after the imaging.

Image analysis using Fiji software

Timing: 5–8 h per image

Acquired optical sections from two-photon microscopy are analyzed in Fiji software. To define the

muscle stem cell (MuSC) number in the TA muscle, acquired optical sections are stacked in Fiji, and

MuSCs are counted and normalized to the volume stacked. To quantify the length and number of

the protrusions of MuSC, minimum 100 MuSCs per image should be analyzed using the Simple Neu-

rite Tracer (SNT) plugin in Fiji. MuSC circularity/aspect ratio, circularity, and orientation ratio are

measured using set measurements and the angle tool in Fiji. Cells are defined as misaligned with my-

ofiber if the angle between the cell body andmyofiber is greater than a 15-degree angle, and the ratio

is calculated as the number of cells misaligned divided by the total number of cells per cell type.

34. Load the original image into Fiji software (Figure 3A) using File > Open (choose split channels)

and save the image as tiff format using File > Save as > tiff.

35. Mark individual cells for analysis using the "multi-point" function (Figure 3B).

a. Click to show the label on all slices.

b. Only select cells if all details are visible.

c. Save the numbered image and the numbering system as a selection (.roi file).

36. Create maximum projection of the image (Figure 3C).

a. Go to Image > Stacks > Z project.
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b. Choose Max intensity.

c. Save the Max projection as a tiff file.

d. Load saved number selection by dragging the ROI file to Fiji software.

37. Setup the measurement parameter by clicking Analyze > set measurement > click area and

shape descriptors.

38. Manually draw a circle encompassing the cell body of the muscle stem cell to obtain cell area

and circularity (Figure 3D). troubleshooting 5.

a. Use the freehand selection tool to circle the cell body.

b. Click Analyze > Measure to get area and circularity results.

c. Export data to copy into Excel to the corresponding cell number.

39. To assess whether the cells are aligned with the myofiber, use the angle tool to measure the

angle between the cell body and the myofiber. If the angle is larger than a 15-degree, the

cell is considered as misaligned with the fiber. The misaligned ratio is calculated as the number

of cells misaligned divided by the total number of cells per cell type.

40. Download the Neuroanatomy plugin to Fiji software for measurement of protrusion length by

update function.

41. Open the Neuroanatomy plugin and load the numbered tiff file by:

a. Plugins > Neuroanatomy >SNT > select numbered tiff file as the image file

b. Select only XY view in the user interface.

42. Select the path of protrusions and obtain individual protrusion protrusions by:

a. Move along the Z direction and click at the beginning and the end of each protrusion to

create a protrusion path.

Figure 3. Fiji software analysis of muscle stem cells (MuSCs) parameters

(A) Panel of Fiji.

(B) Selected MuSCs labeled with numbers.

(C) Maximum projection of (B).

(D) Measurement of Cell area and circularity.

(E) Measurement of protrusion length of two selected cells. Primary protrusion paths are highlighted in green, and

secondary protrusion is highlighted in blue color.
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b. In the Path Manager, click on the path and obtain protrusion by Tag > Morphometry > Length.

c. Export data to copy into Excel to the corresponding cell number.

Note: In quiescence, MuSCs could have 0–9 protrusions. We have described in detail the

morphological and functional properties for each MuSC subtype in Ma et al.1 Based on

the starting position of the protrusions, this imaging protocol allows for further characteriza-

tion as follows:

i. Primary protrusions: extruding from the cell body.

ii. Secondary protrusions: branching from Primary protrusions.

iii. Tertiary protrusions: branching from secondary protrusions.

iv. Quaternary protrusions: branching from tertiary protrusions.

Secondary, Tertiary, and Quaternary protrusions are called branches. Branches should be

marked in the Excel file.

43. To calculate the number of MuSCs per volume, find a cuboid volume of the image that is filled

with muscle fibers, calculate the volume and make a maximum projection, and count the total

number of MuSCs in the cuboid, and calculate the final number of MuSCs per volume.

a. Find an area full of fibers and use the rectangle tool to select and crop the region of interest.

b. Obtain dimensions by selecting Image > Show info > Width, Height, Z-step size (Figure 4A).

c. Select the Z sections of muscle and create maximum projection for the volume of interest

(Figure 4B).

d. Obtain the depth of the volume of interest by multiplying Z-step size with the number of

Z sections used to create volume of interest.

e. Count all the MuSCs on the maximum projection image by Plugins > Analyze > Cell Counter

(Figure 4C).

f. Export data and copy it into Excel.

g. The MuSC numbers were normalized to 1 mm3 volume of muscle fibers.

44. Analyze the data in Excel and graph datasets as desired in GraphPad Prism. Data can be group-

ed as number of cells per volume, MuSC composition based on the number of protrusions,

MuSC misalignment ratio, MuSC protrusion length, MuSC area, and MuSC circularity.

EXPECTED OUTCOMES

This protocol demonstrates the methodology to visualize muscle stem cell morphology and protru-

sions in their native environment as well as to quantify the number of stem cells per muscle volume.

We utilized Pax7EGFP to label muscle stem cells; however, Ai9 could be used to track muscle stem

cells if the Ai9Fl/Fl mice (The Jackson Laboratory, stock no. 007909) are crossed with Pax7ERT2Cre

(The Jackson Laboratory, stock no. 017763). These mice (Pax7ERT2Cre/Ai9Fl/Fl) will label MuSCs

in red (tdTomato) upon tamoxifen injection, as we described previously.1 This protocol can likely

be applied to additional resident skeletal muscle populations in transgenic mice lines where fluores-

cent protein is coupled to appropriate cellular markers. Here, we utilized data from two different ge-

notypes of mice to demonstrate different ways to represent the data (Figure 5).

QUANTIFICATION AND STATISTICAL ANALYSIS

Data comparisons between genotypes are conducted using unpaired Student’s t-tests with Welch’s

correction or two-way analysis of variance (ANOVA) using GraphPad Prism 7 software. Cells from 3–4

mice or samples per experimental condition should be examined, with at least 100 cells imaged

per sample. Data are presented as means G SEM. *P < 0.05, **P < 0.01, ***P < 0.001, and

****P < 0.0001; n.s., not significant.

LIMITATIONS

Two-photon microscopy-especially when combined with powerful mouse genetic models-can pro-

vide critical insight into the mechanisms that govern stem cell activity, by enabling the visualization
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of stem cells within their native environment in skeletal muscles. Yet, depending on the size of the

particular skeletal muscle, there is a limitation of the tissue volume that can be imaged. In our expe-

rience, imaging of smaller muscles such as Extensor Digitorum Longus (EDL) can cover >80% of tis-

sue volume but larger muscles such as gastrocnemius, there imaged volume cannot exceed more

than 1/3 of total volume. The current protocol describes a robust two-photon imaging procedure

to visualize muscle stem cells in whole muscle. This protocol utilizes the internal fluorescence protein

to identify MuSCs and measure protrusion length. Since measurements of protrusion length are

based on fluorescent intensities, it is critical to keep the MP laser power and detector gain at the

same level across samples in the same project, and samples should be imaged in as short a time win-

dow as possible. Besides, if transgenic mice are not used, extra work is required to clear muscle sam-

ples using tissue-clearing methods29,30 and stain MuSCs and their protrusions with antibodies

before imaging. Overall, two photon microscopy is a powerful relatively new technique for imaging

stem cells and as the method further develops, it might bring future opportunities for overcoming

some of the current limitations.

TROUBLESHOOTING

Problem 1

The muscle sample does not fit in the polycarbonate chamber.

Figure 4. Fiji software analysis of number of cells per volume

(A) Panel of information showing the width, height, and depth of the figure.

(B) Illustration of muscle maximum projection creation by using Z1 to Z41.

(C) Counting the total number of cells in the maximum projection image using Cell Counter.
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Potential solution

The height of the polycarbonate chamber should be just higher than the depth of the muscle so that

when the cover glass is lowered on the polycarbonate window, it does not have direct contact with

the polycarbonate window. It is recommended to make two polycarbonate windows, with heights of

3 mm and 3.5 mm, respectively. The TA muscle dissected from adult C57BL/6J mice should fit with

the 3 mm-height-chamber. However, the hypertrophied TA muscle from mdx4cv mice (The Jackson

Laboratory, stock no. 002378) should fit with a 3.5 mm height chamber. If larger muscles are used

(i.e., gastrocnemius), the chamber should be modified accordingly.

Problem 2

Cannot find focus using epifluorescence.

Potential solution

� Move the laser beam of epifluorescence to the edge of the muscle sample.

� First, lower the lens as close to the surface of the cover glass of the polycarbonate chamber as

possible.

� Then, slowly raise the lens. At the edge of the muscle sample, through the eyepiece, half of the

field should be blank, and at the other half, muscle fibers should appear as a set of stripes or par-

allel lines.

� Carefully move the motorized stage so that the laser focuses on the middle of the muscle and

slowly raises the lens. The parallel lines representing the myofibers should be visualized in the

whole field. Muscle stem cells expressing green fluorescent protein should appear as small bright

spots.

Figure 5. The comparisons of MuSCs parameters between genotype 1 and genotype 2 by GraphPad Prism

(A) The number of MuSCs per volume.

(B) The fraction of MuSCs with different numbers of protrusions.

(C) Orientation analysis of MuSCs show the ratio of MuSCs misaligned with muscle fibers.

(D) Total sum protrusion length.

Data are represented as means G SEM. *P < 0.05, ns = not statistically significant.
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Problem 3

Find a dark circle in the fiber.

Potential solution

This area is bleached by the epifluorescence laser. Avoid this area when selecting the region of interest.

Turn the laser power of the epifluorescence laser to the lowest possible level when finding focus.

Problem 4

Cannot distinguish between collagen deposition layer and muscle fibers.

Potential solution

The muscle fibers are aligned parallelly with the striated appearance on each muscle fiber. Collagen

in the collagen deposition layer is anisotropic. Representative images demonstrating collagen

deposition layer (Figure 6A) and muscle fibers (Figure 6B) are included.

Problem 5

An error appears in Fiji software stating "Type . to delete points", and the "freehand selection"

tool cannot be used to draw the circle encompassing the cell.

Figure 6. Representative images of collagen

deposition layer and muscle fibers

Comparison between collagen deposition layer (A)

and muscle fibers (B). Scale bar = 300 mm.
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Potential solution

The reason is that each image only allows one item to be selected at a time (either numbers from the

"multi-point" tool or area from the "freehand selection" tool). To enable the "freehand selection" tool,

the numbers first need to be overlaid to the maximum projection image, which could be achieved by

� Image > Overlay > add selection.

� Image > Overlay > flatten.
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